• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

PocketHAL and LG GT810

1 post in this topic

Posted (edited)

Hi Guys,

I have an LG GT810 (almost identical to the LG Incite). It is a good phone but several apps and games just refuse to work.

After a lot of looking around I finaly found what the problem is, PocketHAL!

Every app or game that has been developed using this library, show exactly the same problem, it just freeze at startup.

Apps are all VITO applications (like SMS Chat, Audio Notes, Audio Notes Touch), games like Sudoku Rules, Sensible Sudoku and others.

I even posted this on PocketHAL forum (http://www.pocketmatrix.com/forums/viewtopic.php?f=22&t=29054) but I had no replies (I see several posts with the same problem) nor I expect one.

Has someone here ever had this problem and found a solution (like disabling something on WM, ...)?

Thanks guys.

Edited by bsinclair

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.