• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Hermit Dave

Hermit's Last i900 6.5.3 Metro UI | CPU Optimised ROMs - 23rd March 2011

159 posts in this topic

wifi and bt icon problem.

okay i could replicate one but not the other.

wifi seems fine to me. i get the wifi icons on host 1.5 and within wm

BT however is not visible at all. Dont haveanything using BT at home so let me check it on monday (my only BT headset is in the office)

0

Share this post


Link to post
Share on other sites
wifi and bt icon problem.

Actually i just remembered... i might have removed the BT icon ;)

Let me see if i can package it into a cab if not i will mess about with yet another ROM next week ;)

Next time though i will make 2 varieties at least - lite and normal

Everyone happy with Host 1.5 ? or any explicit requirements for making Titanium available ?

0

Share this post


Link to post
Share on other sites

good job. very nice and stable.love it

0

Share this post


Link to post
Share on other sites
Actually i just remembered... i might have removed the BT icon ;)

Let me see if i can package it into a cab if not i will mess about with yet another ROM next week ;)

Next time though i will make 2 varieties at least - lite and normal

Everyone happy with Host 1.5 ? or any explicit requirements for making Titanium available ?

host time big problem. this problem is not yours. belonging to the host of this problem. i deleted to host.

look forward to the new rom. we'll help you. rom is always the first problem. Do not worry

0

Share this post


Link to post
Share on other sites

battery drain fast. gps keep crashing.

0

Share this post


Link to post
Share on other sites
battery drain fast. gps keep crashing.

okay i am explicity using xcpuscalar and running cpu at max and after all day usage battery is 70% (calls, texts, emails and a bit of internet surfing)

i have just used sat nav thrice yesterday (igo 8) twice for 45 mins and once for 25 mins. Fix in 2 mins each time.

I have however noticed one weird charging / calibration issue. i keep phone plugged in overnight and in the morning the led is green but when i unplug, the phone shows battery as being say...87% and then over the next couple of mins adjusts itself to 100%

The next ROM, i wlll cook with Samsung CPU option (allowing user to control performance / battery / automatic)

Edited by Hermit Dave
0

Share this post


Link to post
Share on other sites

I received a new message rom. I'll try at the weekend. Thank you. I think using the host. A host interface is not successful. After all interfaces can be added now. just a little bit difficult v2 M2D. throwing herself at risk. Titanium or Manilla rom makes more sense in my opinion. You live less of a problem.

0

Share this post


Link to post
Share on other sites
I received a new message rom. I'll try at the weekend. Thank you. I think using the host. A host interface is not successful. After all interfaces can be added now. just a little bit difficult v2 M2D. throwing herself at risk. Titanium or Manilla rom makes more sense in my opinion. You live less of a problem.

good point... i am in process of modify the normal ROM or will rather leave it as is and create Titanium ROM currently testing myself and improving it here and there.

Edited by Hermit Dave
0

Share this post


Link to post
Share on other sites
good point... i am in process of modify the normal ROM or will rather leave it as is and create Titanium ROM currently testing myself and improving it here and there.

belongs to you I try to rom. "metro titanium" rom icon different (large). I've installed without testing other rom. but re-installing. "Normal XPR "host did not work. I've installed 2 times. still did not work. testing will continue. I write here

Edited by dreamnej
0

Share this post


Link to post
Share on other sites
belongs to you I try to rom. "metro titanium" rom icon different (large). I've installed without testing other rom. but re-installing. "Normal XPR "host did not work. I've installed 2 times. still did not work. testing will continue. I write here

that version had an issue with Host. For some reason it kept giving me some visual basic error.

reinstall host using the cab

http://forum.xda-developers.com/showthread.php?t=685928

i have been using titanium for a few days and i must say its better than anything else.

currently trying to update lockscreen to wm7 theme (instead of using s2u2) maybe in a couple of days i will have the graphics ready. till then i think the titanium in current form is here to stay.

Generally what is the feedback of 23698 build ? doesnt feel much different than 23680 personally.

0

Share this post


Link to post
Share on other sites

nice rom!!!! totally love the two row menu... it feels soooooo fast... great job!

0

Share this post


Link to post
Share on other sites
nice rom!!!! totally love the two row menu... it feels soooooo fast... great job!

thank you

0

Share this post


Link to post
Share on other sites
currently trying to update lockscreen to wm7 theme (instead of using s2u2) maybe in a couple of days i will have the graphics ready.

What about this Lockscreen?

0

Share this post


Link to post
Share on other sites
What about this Lockscreen?

very nice work by OCK... the only issue is that 23698 does not have translated default lockscreen. Might looking into merging the GTX standalone package created by Yonn and this one by OCK.

thanks for pointing it out

0

Share this post


Link to post
Share on other sites

Very nice rom...Just installed..Leme use for few days..Then will update you on it.

0

Share this post


Link to post
Share on other sites
Very nice rom...Just installed..Leme use for few days..Then will update you on it.

thanks look forward to some feedback

0

Share this post


Link to post
Share on other sites

hhhhhhhhhmmmmmmmmm....i cant seem to get the internet (wifi) working... ¬¬ it conects and everything but when i try opening a webpage it says something like "the conections has been ended. to change your conection settings, tap settings", so i do so, but something is odd about this settings windows... i sure can recall having allot more options there before (in other roms) now i only get "add a new moden conection, add a new vpn server conection and set up my proxy server"

is it me or the rom self?

0

Share this post


Link to post
Share on other sites

I am having issues connecting to internet...Settings r fine..Shows it is connected.But when I open web page, dosnt open....Tried many ways from last night, but still couldnt figure out y could b this problem.

Any experts could help out please ???

Rest, this rom is awesome..I m loving it..Just help me connect to net plz...

0

Share this post


Link to post
Share on other sites

I have just tested wifi and it works fine. I use WPA2 at home and it can connect and i can browse without issues. I have seen these issues reported in other ROMs as well and i think have a look at the link below

I am having issues connecting to internet...Settings r fine..Shows it is connected.But when I open web page, dosnt open....Tried many ways from last night, but still couldnt figure out y could b this problem.

Any experts could help out please ???

Rest, this rom is awesome..I m loving it..Just help me connect to net plz...

I think i remember reading about this issue (not particular to ROM as such).

have a look at this page

http://www.modaco.com/content/b7610-omnia-...to-any-network/

gist of the problem is mac address

"I now know the problem why the both devices couldn't connect to any wifi accesspoint.

samsung settings -> system -> version -> device -> WIFI.

the MAC address was: FF FF FF FF FF FF

that's the broadcast address for ethernet ... "

Solution:

"Admin menu?

1. type: *#1546792*#

2. choose "Internal"

3. Type as pwd: *#0807#

4. choose WiFi MAC address

5. type pwd: 1234

6. Set MacAdress

7. Execute

Of course you do it at your own risk!"

Edited by Hermit Dave
0

Share this post


Link to post
Share on other sites
I haven't used wifi in this build (used in previous build and only difference is Titanium addition and Metro layout and theme). Usually i use 3G etc more than wifi

I think i remember reading about this issue (not particular to ROM as such).

have a look at this page

http://www.modaco.com/content/b7610-omnia-...to-any-network/

gist of the problem is mac address

"I now know the problem why the both devices couldn't connect to any wifi accesspoint.

samsung settings -> system -> version -> device -> WIFI.

the MAC address was: FF FF FF FF FF FF

that's the broadcast address for ethernet ... "

Solution:

"Admin menu?

1. type: *#1546792*#

2. choose "Internal"

3. Type as pwd: *#0807#

4. choose WiFi MAC address

5. type pwd: 1234

6. Set MacAdress

7. Execute

Of course you do it at your own risk!"

Thanks Hermit,

But after step 3, I cant find Wifi mac address.I can see these options:

1.reset

2.test mode

3.Sec dialer

4.Idle or suspend during call

5.Call power off Time out

6.BT Mac address

7.DiagKeySend

8.Talk end test

9.talk end test Dur

Wheres it ??

0

Share this post


Link to post
Share on other sites
hhhhhhhhhmmmmmmmmm....i cant seem to get the internet (wifi) working... ¬¬ it conects and everything but when i try opening a webpage it says something like "the conections has been ended. to change your conection settings, tap settings", so i do so, but something is odd about this settings windows... i sure can recall having allot more options there before (in other roms) now i only get "add a new moden conection, add a new vpn server conection and set up my proxy server"

is it me or the rom self?

nope still there

screenshot4j.png

0

Share this post


Link to post
Share on other sites
Thanks Hermit,

But after step 3, I cant find Wifi mac address.I can see these options:

1.reset

2.test mode

3.Sec dialer

4.Idle or suspend during call

5.Call power off Time out

6.BT Mac address

7.DiagKeySend

8.Talk end test

9.talk end test Dur

Wheres it ??

i couldnt find it on mine either.

try this setting >> connection >> wifi >> Network (on the top instead of wireless) check mac address by selecting sychip jaguar wlan gspi card

0

Share this post


Link to post
Share on other sites
i couldnt find it on mine either.

try this setting >> connection >> wifi >> Network (on the top instead of wireless) check mac address by selecting sychip jaguar wlan gspi card

Its fe80::213:e0ff:fef9...Now what ???

0

Share this post


Link to post
Share on other sites
Its fe80::213:e0ff:fef9...Now what ???

dont have much idea... i would suggest a search through the forum or a read through that thread. have you tried hard reset ?

0

Share this post


Link to post
Share on other sites

why when enable rotate screen not show corect and block? can that fix ? but is very good rom maby the best for me who is trying for now,but that with rotate, i'm disappointed.... :D:P)) :huh:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.