• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MoDaCo Custom r1 Beta discussion archive

186 posts in this topic

Posted · Report post

r1 released - view topic. :lol:

Please continue any discussion in that topic!

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Looks great so far, browser is working good now for me. Are going to test if the sensors work now to. Thanks for this nice rom Paul :lol:

Edit: Try to download the JMA baseband file but get an error: The requested URL /files/paul/p1000/MODEM_P1000XXJMA.tar.md5 was not found on this server.

Edited by Lesleyv
0

Share this post


Link to post
Share on other sites

Posted · Report post

Whoops, I forgot to replicate to the loadbalancers, should be sorted now!

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Downloading... this is going to be exciting!

EDIT: Quick progress update with my unbranded, unlocked P1000 EURO:

1. R2 kernel flashed With Odin3 1.7 OK (Tab into download mode, Power + Vol Down)

2. Booted fine, now got T-Mobile logos all over my bootup, not a big deal. The Tab feels A LOT snapper now, really great!

3. Seem to have cleaned out all user apps (normal) AND the Android Market app. Only Samsung own market app remains, whoops!?!

EDIT2: Wipe in recovery (Power + Vol Up) restored the Android Market app & co., back to flashing the rom...

4. Backed up in CWM and flashed the alpha1 rom. Got stuck at the T-Mobile boot screen after reboot. Wipe/FR in CWM did not help either, still stuck at boot screen for >5 mins. Reflashing did not help either. Had to go back to original rom for now...

Any clues?

Edited by dogei22
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm assuming since this has been deodexed, themeing can ensue?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

EDIT

Just realised I was being an idiot and download mode is accessed using vol down + power......

-------------------------------------

What's the process for installing new baseband versions when they come out, does Odin still work with CWM running rather than stock recovery?

Edited by ritdaw
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi Paul, the Latin America P1000LVJJM9 FW has Digital TV inside with a TV app. Can you bake a version with this, or tell us if just a simple copy will work? maybe a merge of frameworks.

and another question just to confirm, can't install this with signed boot loader right ?

Thanks in advance.

Edited by ivannw
0

Share this post


Link to post
Share on other sites

Posted · Report post

Now up and running on MCR alpha1! Painless as always - good work Paul.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Downloading... this is going to be exciting!

EDIT: Quick progress update with my unbranded, unlocked P1000 EURO:

1. R2 kernel flashed With Odin3 1.7 OK (Tab into download mode, Power + Vol Down)

2. Booted fine, now got T-Mobile logos all over my bootup, not a big deal. The Tab feels A LOT snapper now, really great!

3. Seem to have cleaned out all user apps (normal) AND the Android Market app. Only Samsung own market app remains, whoops!?!

EDIT2: Wipe in recovery (Power + Vol Up) restored the Android Market app & co., back to flashing the rom...

4. Backed up in CWM and flashed the alpha1 rom. Got stuck at the T-Mobile boot screen after reboot. Wipe/FR in CWM did not help either, still stuck at boot screen for >5 mins. Reflashing did not help either. Had to go back to original rom for now...

Any clues?

If you get a 'boot loop', I need a logcat to determine the cause. Also try a wipe immediately before flashing.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm assuming since this has been deodexed, themeing can ensue?

Yes, although I haven't resigned with SDK certs yet. I'll probably do this, but it'll mean a mandatory wipe.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

What's the process for installing new baseband versions when they come out, does Odin still work with CWM running rather than stock recovery?

Yeah, just flash with Odin, no problem.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Paul, the Latin America P1000LVJJM9 FW has Digital TV inside with a TV app. Can you bake a version with this, or tell us if just a simple copy will work? maybe a merge of frameworks.

and another question just to confirm, can't install this with signed boot loader right ?

Thanks in advance.

Hmmm, this probably isn't suitable for the P1000L.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you get a 'boot loop', I need a logcat to determine the cause. Also try a wipe immediately before flashing.

P

Not the first time, no.

- flashed kernel

- flashed rom

- got stuck on boot screen

- full wipe

- still stuck, hard reboot

- reflashed rom (but did NOT wipe immediately before flash after getting stuck)

- still stuck at boot

- restore from backup, back to starting point, everything ok

need to retry the whole process tomorrow, need some sleep now.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Yeah, just flash with Odin, no problem.

P

Thanks. Just realised I was being an idiot and download mode is accessed using vol down + power......

Only problem I've noticed so far is I can't get my Exchange mail setup, logcat doesn't reveal much of use. Will check it out at work tomorrow, might just be a policy setting it can't comply with. I know people were having issues on older and newer roms, just thought I'd point it out.

Edited by ritdaw
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, although I haven't resigned with SDK certs yet. I'll probably do this, but it'll mean a mandatory wipe.

P

Does this mean that changing artifacts, such as the battery icons (for the circle battery mod) will fail and/or cause boot loops?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this mean that changing artifacts, such as the battery icons (for the circle battery mod) will fail and/or cause boot loops?

That should work...

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone else has problems with exchange activesync ? If I want to add my mail it will go trough the proces but at the end it says that it can not contact my server. Problem with all my mail adresses.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried the install, but ended up stuck on the samsung logo. I did a little digging, and realized that for some reason, only some of the file were copied on /system.

Feeling adventurous, I unzipped the rom, and manually copied all the files there to /system.

It worked... somewhat.

It boots fine, or appears to, but while I do have superuser installed, titanium backup or any other root needing app cannot acquire root.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Had to revert to original framework as google framework kept dieing, along with a host of other apps...

Swype is also buggered here.. keeps FC'ing (original framework)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

U:\Downloads>adb install com.some.apk

3365 KB/s (1196042 bytes in 0.347s)

/sbin/sh: pm: not found

What's the chances of getting this rubbish moved out of /sbin and properly working in /system/sbin ?

Edited by acolwill
0

Share this post


Link to post
Share on other sites

Posted · Report post

Changelog

r2 25/Jan

  • Fixed Swype crash
  • Fixed Email application not working with Exchange servers
  • Fixed some applications missing from Android Market

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks to lexi1986 for providing me with a test Exchange account. :lol:

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Changelog

r2 25/Jan

  • Fixed Swype crash
  • Fixed Email application not working with Exchange servers
  • Fixed some applications missing from Android Market

Is alpha2 far off? The link in your first post still points to alpha1. I just canned a download of alpha1 as I figure I may as well test alpha2.

Edit: Sorted. Thanks Paul!

Edited by bcmobile
0

Share this post


Link to post
Share on other sites

Posted · Report post

Link fixed.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Alpha 2 tested and working fine. Scored 1796 on Quadrant :lol:

Seems very snappy, even though I haven't replaced the crappy Samsung Home yet.

Just one request: Could you possibly include one of the massive APN lists in future releases?

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.