• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0
tonydl

Is there a 2.2 ROM with a working proximity sensor?

27 posts in this topic

I followed what you've said but it doesn't work.

When I pressed calib, it showed "Proximity Calibration OK". It showed "Proximity: yes" when I covered the sensor and "Proximity: no" when I uncovered it.

Mine is OLED

***ADDED***

Strange it works after I received a call. I was testing by calling my voicemail. Anyway it works. Thank you!

Yeh.. if you kept the ZTE dialler (didn't replace all the system/app with the ones you backed up) the proximity report (for me) kept coming back with errors. I found that only replacing the zte dialler with the new stock dialler fixed it permanently.

Anyway I'm glad it works for OLED to ;)

0

Share this post


Link to post
Share on other sites

Thank you! The calibration did the trick!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.