• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

(My Storage disappear) the Final solution Omnia II I800

74 posts in this topic

Posted (edited) · Report post

I hope this is the right place for this subject

Hi guys today really I bring to you the solution for (My Storage disappear) Problem its work with me correctly I hope it will work with you also.

Special thanks to koko5800 from http://www.ce4arab.com Forums (Arabic Forum) he is the one who brought the Solution from a foreign website and Explain as he understand to us.

The original Subject in this link http://www.ce4arab.com/vb7/showthread.php?t=283918

This is a small thanks to you guys because we always come to your forums to get help if we stock in something So, I make this Subject to appreciation you for help and to exchange the Information and Experience together any way let's start,

1- First things we need to install the cab file from the link below cab name MoviPatch_Eng_100416.cab in the rar file with name windows-1256__my storage back.

2- http://www.mediafire.com/myfiles.php or you can take it from attachment

3- After you install it in your mobile go to your ( File manager >>Temb >> MoviPatch >>NormalPatchUpdate.exe )

4- Switch your mobile off and take you battery out.

5- Return your battery to your mobile again and switch it on again

6- You will get massage have to chooses with strange language I think may be Chinese language OK whatever Chose the left on

7- Now go and chose as following (start >> settings >> general Settings >> USB Connection >> Mass storage)

8- Now connect you mobile O2 (GT-I800) to you PC it will directly identify your mass storage and ask for format it accept and format it

9- Now it will show in your PC it's available

Note: this only effect in storage part only and eras the file that was in the storage part only, So all the file in this part will delete >_> but at lest it will back

Some people they said after the 3rd step them Storage back with the information .. So maybe you can Stop in the 3rd Step otherwise you have complete the steps for my I didn't get it until complete the full steps

Congratulations your Storage back again … I hope it will help …

Just for your information My Storage is 16 GB and it's shown before 0 Mb and after applying those Step its back again

I wish you success and good luck all

windows_1256__my_storage_back.rar

Edited by Magic_Mur
2

Share this post


Link to post
Share on other sites

Posted · Report post

thanx for the post bro.. it help me a lot i was also facing the same issue with my samsung omnia2 but now it working.....

thanx once again.........

0

Share this post


Link to post
Share on other sites

Posted · Report post

OMG! TS you the men, you're the saviour of my phone.\m/ My storage were gone since november and I already tried all workaround from the internet, much thanks for sharing the fix. This topic should be pinned.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OMG! TS you the men, you're the saviour of my phone.\m/ My storage were gone since november and I already tried all workaround from the internet, much thanks for sharing the fix. This topic should be pinned.

Support it to be pinned.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

happy to hair that guys me also I was suffering more than 4 month and I refuse to send it to repair and finally we get the solution

very :) nice.

Now I can Keep my mobile without fairing from this silly :) problem and install any Rom I like hahaha ;) .

I'm waiting for the rest.. :lol:

Edited by Magic_Mur
0

Share this post


Link to post
Share on other sites

Posted · Report post

happy to hair that guys me also I was suffering more than 4 month and I refuse to send it to repair and finally we get the solution

very ;) nice.

Now I can Keep my mobile without fairing from this silly :) problem and install any Rom I like hahaha :o .

I'm waiting for the rest.. :lol:

Thank you my friend :)

I wish you a happy day

0

Share this post


Link to post
Share on other sites

Posted · Report post

I hope this is the right place for this subject

Hi guys today really I bring to you the solution for (My Storage disappear) Problem its work with me correctly I hope it will work with you also.

Special thanks to koko5800 from http://www.ce4arab.com Forums (Arabic Forum) he is the one who brought the Solution from a foreign website and Explain it us as he understand it to us.

The original Subjects in this link http://www.ce4arab.com/vb7/showthread.php?t=283918

This is a small thanks to you guys because we always come to your forums to get help if we stock in something So, I make this Subject to appreciation you for help and to exchange the Information and Experience together any way let's start,

1- First things we need to install the cab file from the link below cab name MoviPatch_Eng_100416.cab in the rar file with name windows-1256__my storage back.

2- http://www.mediafire.com/myfiles.php or you can take it from attachment

3- After you install it in your mobile go to your ( File manager >>Temb >> MoviPatch >>NormalPatchUpdate.exe )

4- Switch your mobile off and take you battery out.

5- Return your battery to your mobile again and switch it on again

6- You will get massage have to chooses with strange language I think may be Chinese language OK whatever Chose the left on

7- Now go and chose as following (start >> settings >> general Settings >> USB Connection >> Mass storage)

8- Now connect you mobile O2 (GT-I800) to you PC it will directly identify your mass storage and ask for format it accept and format it

9- Now it will show in your PC it's available

Note: this only effect in storage part only and eras the file that was in the storage back only, So all the file in this part will delete >_> but at lest it will back

Congratulations your Storage back again … I hope it will help …

Just for your information My Storage is 16 GB and it's shown before 0 GB and after applying those Step its back again

I wish you success and good luck all

Thank you my friend

I wish you a happy day

0

Share this post


Link to post
Share on other sites

Posted · Report post

AT LAST MY STORAGE IS BACK,THANK YOU VERY MUCH BRO FOR THIS ....IT REALLY HELPS A LOT...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks a lot..

I did it..

Yehoooooo

0

Share this post


Link to post
Share on other sites

Posted · Report post

so sad my storage disappear again and I tried the cab once again but no luck anymore...When I'm going to click the normal patch update it always said "alarm no runtime safe mode terminate application" and after I removed the battery and turn it again there's no message appear like what you said a chinese character...Please help what to do?Thank you in advance...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

so sad my storage disappear again and I tried the cab once again but no luck anymore...When I'm going to click the normal patch update it always said "alarm no runtime safe mode terminate application" and after I removed the battery and turn it again there's no message appear like what you said a chinese character...Please help what to do?Thank you in advance...

marvmcsbest

Really it's not a good news, I don't Know dude but tray to make hard rest (format) your device and follow the steps correctly may it help. just tray again.

Waiting for your replay...

Wish you succeed

ajit.si, combathero, skoda60kcertel, marvmcsbest, zh she and aceir

Happy to hear that guys and happy days for you |^_*|__! that's a good news.

Thanks for corporations

Best Regard, your Brother

Magic_Mur

Edited by Magic_Mur
0

Share this post


Link to post
Share on other sites

Posted · Report post

marvmcsbest

Really it's not a good news, I don't Know dude but tray to make hard rest (format) your device and follow the steps correctly may it help. just tray again.

Waiting for your replay...

Wish you succeed

ajit.si, combathero, skoda60kcertel, marvmcsbest, zh she and aceir

Happy to hear that guys and happy days for you |^_*|__! that's a good news.

Thanks for corporations

Best Regard, your Brother

Magic_Mur

I'dn tried to hard reset, format my phone but still did not work....I follow your procedure and after the third procedure it always prompt the alarm "no runtime safemode terminate application". The first time I tried the application it works like a charm I just install the application and then restart, my storage was there already and I'm very glad when I connect it to the computer the mystorage was detected and I transfer some file on mystorage and it was successful but when I disconnect it to the computer and see the transfer file to my phone the file was not there.So I tried it again and again but the file wasn't there.So I reinstall the cab file and then restart and I Proceed to the next procedure which going to temp and patch then the chinese character appear so I click the left side and my phone restarted after that when I saw the device part mystorage disappear.So I start worrying I tried and tried all the prodecure all over again until now there's no luck it always prompt the alarm"no run time safemode terminate application"when I reach the patching part...Hope there's another options to make it work...Thank you.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks Magic_Mur for discussing this topic here you know i'm egyptian and there is no internet in egypt right now to discuss this problem here ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

thanks Magic_Mur for discussing this topic here you know i'm egyptian and there is no internet in egypt right now to discuss this problem here ;)

Hope you can help us regarding this problem everytime I click the normal patch in temp folder the message always prompt

"alarm

no runtime safe mode

terminat app"

That's why I can't proceed to the next step....Hope there is another option to bypass the alarm message and can proceed all the steps...thank you

By the way I also following your forum in www.ce4arab.com, I can't read and understand arabic but I just google translate it to english..I read and translate every word in the forum regarding this topic but I can't find an answer regarding with the issue I had experience(alarm no runtime safe mode terminate app)....

And we are also thankful to Magic_Mur that he brought to modaco this very helpful .cab and you either of course....Thank You...

Edited by marvmcsbest
0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks Magic_Mur for discussing this topic here you know i'm egyptian and there is no internet in egypt right now to discuss this problem here ;)

you are welcome brother and god help you and your people I follow the news I hope you succeed to be free in what you have, thanks for you firs ;)!

Hope you can help us regarding this problem every time I click the normal patch in temp folder the message always prompt

"alarm

no runtime safe mode

terminat app"

That's why I can't proceed to the next step....Hope there is another option to bypass the alarm message and can proceed all the steps...thank you

By the way I also following your forum in www.ce4arab.com, I can't read and understand arabic but I just google translate it to english..I read and translate every word in the forum regarding this topic but I can't find an answer regarding with the issue I had experience(alarm no runtime safe mode terminate app)....

And we are also thankful to Magic_Mur that he brought to modaco this very helpful .cab and you either of course....Thank You...

Really I don't have any Ideas now sorry, but I will try to find solution if I get it I will sure pass it here. Sorry again !>_>.

0

Share this post


Link to post
Share on other sites

Posted · Report post

there is a much easier solution

get this:

http://www.nuerom.com/nueDownload/download.aspx?id=9

install, and go to start>>control panel>>system

there will be a new option "storage manager"

in the list you'll be able to see 2-4 storages, find your "my storage" according to size (dsk3 in i900)

in partitons, select the partition and click "mount", should do the trick

if still showing 0gb, delete the partition and make a new one. make sure the name is "part00"

format.

hope it helps ;)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

there is a much easier solution

get this:

http://www.nuerom.com/nueDownload/download.aspx?id=9

install, and go to start>>control panel>>system

there will be a new option "storage manager"

in the list you'll be able to see 2-4 storages, find your "my storage" according to size (dsk3 in i900)

in partitons, select the partition and click "mount", should do the trick

if still showing 0gb, delete the partition and make a new one. make sure the name is "part00"

format.

hope it helps ;)

I installed the cab but the disk of" my storage " does not exist therefore I can't proceed to mount and delete the partition...Thanks

Edited by marvmcsbest
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hope you can help us regarding this problem everytime I click the normal patch in temp folder the message always prompt

"alarm

no runtime safe mode

terminat app"

That's why I can't proceed to the next step....Hope there is another option to bypass the alarm message and can proceed all the steps...thank you

By the way I also following your forum in www.ce4arab.com, I can't read and understand arabic but I just google translate it to english..I read and translate every word in the forum regarding this topic but I can't find an answer regarding with the issue I had experience(alarm no runtime safe mode terminate app)....

And we are also thankful to Magic_Mur that he brought to modaco this very helpful .cab and you either of course....Thank You...

Ok what about if go as following (start >> settings >> general Settings >> Memory Settings >> My Storage) >> is it show the Storage size (0 Mb) or something???!!

any way try to do that steps before again but before that just do this one go as following (start >> settings >> general Settings >> USB Connection >> Enable advance network functionality << make it disable )

and after that do the same steps again and make sour do the step 7 & 8. I am not sour as said to you it's only guessing try it.

otherwise format your device and before format make backup

and we are waiting for your Replay.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok what about if go as following (start >> settings >> general Settings >> Memory Settings >> My Storage) >> is it show the Storage size (0 Mb) or something???!!

any way try to do that steps before again but before that just do this one go as following (start >> settings >> general Settings >> USB Connection >> Enable advance network functionality << make it disable )

and after that do the same steps again and make sour do the step 7 & 8. I am not sour as said to you it's only guessing try it.

otherwise format your device and before format make backup

and we are waiting for your Replay.

Yes my storage shows 0mb, and I disable the advance network functionality still the problem was'nt resolve.I do reformat the phone, eboot and csc files but it did not work for me...I think this is a hardware problem already...anyway thank you for all the effort and still I'm hoping for another way and options before I send it to service center.By the way this is the second time mystorage disappear!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes my storage shows 0mb, and I disable the advance network functionality still the problem was'nt resolve.I do reformat the phone, eboot and csc files but it did not work for me...I think this is a hardware problem already...anyway thank you for all the effort and still I'm hoping for another way and options before I send it to service center.By the way this is the second time mystorage disappear!

hey marvmcsbest, I feel your pain. I lost My Storage, restored it with this cab, only to lose it again. I've tried everything suggested on the forum but nothing worked. I think I did confirm that it was a hardware problem. I did a surface test on My Storage using EASUES Partition managager. It found a whole bunch of bad sectors before crashing. I guess I have no choice but to buy a bigger micro sd card to use as storage. (samsung won't repair my phone)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks my storage came back

0

Share this post


Link to post
Share on other sites

Posted · Report post

hey i got my storage back but i think it has become read-only memory because I cant copy anything to my storage or cant delete anything from my storage.

When I delete anything it disappears but when I again open File explorer it shows the deleted file or folder again

Please Help!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hey i got my storage back but i think it has become read-only memory because I cant copy anything to my storage or cant delete anything from my storage.

When I delete anything it disappears but when I again open File explorer it shows the deleted file or folder again

Please Help!

after you get it back you need to format it in order to make it available again for copy-paste .... i tried that and its now working like a charm .

thanks Magic Mor for sharing us this info.

Edited by vlada_dorov
0

Share this post


Link to post
Share on other sites

Posted · Report post

hey i got my storage back but i think it has become read-only memory because I cant copy anything to my storage or cant delete anything from my storage.

When I delete anything it disappears but when I again open File explorer it shows the deleted file or folder again

Please Help!

This is what happened to my phone,I thought reinstalling the cab would resove the problem but all of the sudden mystorage disappeared and until now it never recover anymore. Everytime I install the cab and do the steps alarm message always prompt "no safe mode application". So please don't attempt to reinstall the cab and do the steps again it might not recovered anymore..Just follow what they say reformat the mystorage to function and work completely.

0

Share this post


Link to post
Share on other sites

Posted · Report post

after you get it back you need to format it in order to make it available again for copy-paste .... i tried that and its now working like a charm .

thanks Magic Mor for sharing us this info.

Your welcome brother and the first thanks to koko5800 ;) Really.

marvmcsbest Really I don't Know >_>! My storage still work fine since I git it back...

I'm still surprise about what happened to you and I don't have any explaining about what happened ;) .

Thanks again for corporation

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.