• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROMS] X920 Series: All-In-One (Sense 2.5.2021, Titanium, TouchWizUI)

200 posts in this topic

Posted

Video plays, but the touch player auto rotation is kind of wonky...

When you turn the phone on it's side while video is playing, the interface for TP looks like it stays the same and the menu shows from behind.

If you tap the screen to go to landscape mode, it works fine unless you turn the phone sideways, at which point the interface rotates and we have a similar problem to the prior.

Not a huge deal, I know, just something I noticed.

Thanks for the great rom!

0

Share this post


Link to post
Share on other sites

Posted

Well I don't want to over step bounds here, but the mainmenu.exe replacement of those 2 files isn't working. So I could post a working .cab file with the ORIGINAL mainmen.exe (which doesn't look as good) or I could post the .cab WITHOUT the mainmenu.exe and just post the mainmenu.exe separately. either way I'll let xLightwaverx decide as it's his rom.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well I don't want to over step bounds here, but the mainmenu.exe replacement of those 2 files isn't working. So I could post a working .cab file with the ORIGINAL mainmen.exe (which doesn't look as good) or I could post the .cab WITHOUT the mainmenu.exe and just post the mainmenu.exe separately. either way I'll let xLightwaverx decide as it's his rom.

It is fixed. Please try the same link as before...

X

Edited by xlightwaverx
0

Share this post


Link to post
Share on other sites

Posted

great job on the rom lightwaver. very smooth. I wish i could cook these roms like you guys do but it never seems to work out for me. when do you think your sense rom gonna be ready?

0

Share this post


Link to post
Share on other sites

Posted

great job on the rom lightwaver. very smooth. I wish i could cook these roms like you guys do but it never seems to work out for me. when do you think your sense rom gonna be ready?

When I can find a good Sense Build that I do not have to mess with CFC. ;)

X

0

Share this post


Link to post
Share on other sites

Posted

When I can find a good Sense Build that I do not have to mess with CFC. ;)

X

haha! good luck!

0

Share this post


Link to post
Share on other sites

Posted

great job on the rom lightwaver. very smooth. I wish i could cook these roms like you guys do but it never seems to work out for me. when do you think your sense rom gonna be ready?

I concur. I've only put 2 or 3 other ROMs on my i920, but this is by far the best, cleanest, and smoothest one yet. I only have 1 issue and 1 question.

1) I'm having a problem with Skype Mobile. Was this put in for testing purposes, or is it really supposed to work? Am I supposed to be connected via Wi-Fi and not cellular? I keep getting, "Unable to connect to Skype network".

2) Is there a way to disable "BattClock" and it's configuration? I like to use tacchan23's taskbar icons, but everytime I restart the device, your taskbar settings show and I have to run BattClock from the menu to disable it and see tacchan23's icons.

Other than that, after 24 hours, I'm running at 90MB free RAM and the response is really good. Google Maps also seems to locate me much faster than in the stock ROM.

0

Share this post


Link to post
Share on other sites

Posted

I concur. I've only put 2 or 3 other ROMs on my i920, but this is by far the best, cleanest, and smoothest one yet. I only have 1 issue and 1 question.

1) I'm having a problem with Skype Mobile. Was this put in for testing purposes, or is it really supposed to work? Am I supposed to be connected via Wi-Fi and not cellular? I keep getting, "Unable to connect to Skype network".

2) Is there a way to disable "BattClock" and it's configuration? I like to use tacchan23's taskbar icons, but everytime I restart the device, your taskbar settings show and I have to run BattClock from the menu to disable it and see tacchan23's icons.

Other than that, after 24 hours, I'm running at 90MB free RAM and the response is really good. Google Maps also seems to locate me much faster than in the stock ROM.

Hi Delosky,

I can help you with the BattClock. Go to your program menu and find the BattClock icon. Click on it and it will ask you "BattClock is currently enabled. Disable it?" Click yes. Then open your file explorer and go to your Windows/StartUp folder. Delete the BattClock file to keep the program from loading into memory every time you start your phone.

0

Share this post


Link to post
Share on other sites

Posted

Hi LightWeaver,

Still getting that same error when trying to install your SP1 file updated from post #1.

0

Share this post


Link to post
Share on other sites

Posted

Hi LightWeaver,

Still getting that same error when trying to install your SP1 file updated from post #1.

I have downloaded the update to my phone and it asked me to uninstall the previous update. I accepted it and then it installed the update and asked me to reboot.

I rebooted and everything went through. Have you tried the original link I posted and overwritten your previous downloaded copy of the update? Is anyone else having the same problem?

X

0

Share this post


Link to post
Share on other sites

Posted

I have downloaded the update to my phone and it asked me to uninstall the previous update. I accepted it and then it installed the update and asked me to reboot.

I rebooted and everything went through. Have you tried the original link I posted and overwritten your previous downloaded copy of the update? Is anyone else having the same problem?

X

Still no joy. Downloaded the SP1 file from Post #1 and even reflashed the ROM. Still get the same error.

0

Share this post


Link to post
Share on other sites

Posted

Still no joy. Downloaded the SP1 file from Post #1 and even reflashed the ROM. Still get the same error.

Geez,

I will clear all data and try to redownload and see what happens. Ill check it out once my laptop comes home. 10pm Est.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Geez,

I will clear all data and try to redownload and see what happens. Ill check it out once my laptop comes home. 10pm Est.

Ok, it actually does work, but you have to go into Task Manager and physically close the X-Menu prior to installation. See the video HERE.

But on another note, after installing the SP1 Update, I realized that some of the settings for the new BattClock Locations just WILL NOT TAKE. So I have actually included a video of how to set it up on how it is INTENDED to look. This will have to work until the next .nb0 is cooked.

See the Video HERE.

X

Edited by xlightwaverx
0

Share this post


Link to post
Share on other sites

Posted (edited)

I realized that some of the settings for the new BattClock Locations just WILL NOT TAKE.

I am not very impressed with the limitations of BattClock 3.4.3.

Edited by xlightwaverx
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi LightWaver,

Couple of things I have run across after installing SP1. The start menu icon has not changed. This covers up some of your BattClock settings even after following the location settings you reference in your video. Also, the WiFi Router link is dead. Not a big deal as I deactivate BattClock anyway and I created a new link for the WiFi Router. Looking forward to the fix but this is still a great ROM. Keep it up.

Edited by dgyahn
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi LightWaver,

Couple of things I have run across after installing SP1. The start menu icon has not changed. This covers up some of your BattClock settings even after following the location settings you reference in your video. Also, the WiFi Router link is dead. Not a big deal as I deactivate BattClock anyway and I created a new link for the WiFi Router. Looking forward to the fix but this is still a great ROM. Keep it up.

Geez, no wonder it is being difficult. And I wouldn't have known if you haven't had told me. I'll fix tonight. If you do not use BattClock, what do you use? (Just Curious)...

I don't care too much for the windows default look, and I do enjoy the fact of having stats being displayed especially with the WiFi Routing from 3G in effect now.

Kinda reminds me of my old Linux Boxes.

X

Edited by xlightwaverx
0

Share this post


Link to post
Share on other sites

Posted

Hi LightWaver,

Couple of things I have run across after installing SP1. The start menu icon has not changed. This covers up some of your BattClock settings even after following the location settings you reference in your video. Also, the WiFi Router link is dead. Not a big deal as I deactivate BattClock anyway and I created a new link for the WiFi Router. Looking forward to the fix but this is still a great ROM. Keep it up.

Ok, apparently creating CAB files for all the changes you do to your device definately leaves a paper trail of registry keys left to put in place. Start Menu X-Menu Icon has been changed to the one I have been using the whole time. Smaller and neater. WiFi Link and Icon have been added to the registry settings of the X-Menu. I left a long graphically detailed post on the XDA Forum for BattClock about the current problem with the location settings. Those settings still remain "loose-laid" and hopefully someone will be able to send the proper keys over for an easy fix.

Again, here is the latest SP1 Update [02/04/11]

Here is the Video for the "intended" BattClock look until we can get it solved.

X

0

Share this post


Link to post
Share on other sites

Posted

Geez, no wonder it is being difficult. And I wouldn't have known if you haven't had told me. I'll fix tonight. If you do not use BattClock, what do you use? (Just Curious)...

I don't care too much for the windows default look, and I do enjoy the fact of having stats being displayed especially with the WiFi Routing from 3G in effect now.

Kinda reminds me of my old Linux Boxes.

X

I have used BattClock in the past however I only use the time and battery percentage meters. Since I have a unlimited data plan I don't really need to keep track of my data usage. I also use SPB Mobile Shell and have a battery widget on my home screen. And with BattClock disabled I get a little memory back.

0

Share this post


Link to post
Share on other sites

Posted

I have used BattClock in the past however I only use the time and battery percentage meters. Since I have a unlimited data plan I don't really need to keep track of my data usage. I also use SPB Mobile Shell and have a battery widget on my home screen. And with BattClock disabled I get a little memory back.

I understand. I set up the taskbar to look like this because of the 3g2wifi app.

xTaskBarSP1-Legend.png

You can monitor regular mobile applications to see if Data is actually being transferred (ie. Microsoft MyPhone, or anything else that gets stuck.) With the setup this way, you monitor the mobile incoming Kb/s to the Wifi outgoing Kb/s to see if the data is being handled properly. Then the recent Txt/@/? notifications because of obvious reasons. I unfortunately rely on this mobile phone to tether data for everything I own at my residence ;)

X

0

Share this post


Link to post
Share on other sites

Posted

I understand. I set up the taskbar to look like this because of the 3g2wifi app.

xTaskBarSP1-Legend.png

You can monitor regular mobile applications to see if Data is actually being transferred (ie. Microsoft MyPhone, or anything else that gets stuck.) With the setup this way, you monitor the mobile incoming Kb/s to the Wifi outgoing Kb/s to see if the data is being handled properly. Then the recent Txt/@/? notifications because of obvious reasons. I unfortunately rely on this mobile phone to tether data for everything I own at my residence ;)

X

Sounds good. I can see the advantage of this with a Sence ROM because of the message notifications. By the way, any idea when you will be working on your Sence ROM? I'm really looking forward to it as most Sence ROMs I have tried for the O2 are too slow or unresponsive for me.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sounds good. I can see the advantage of this with a Sence ROM because of the message notifications. By the way, any idea when you will be working on your Sence ROM? I'm really looking forward to it as most Sence ROMs I have tried for the O2 are too slow or unresponsive for me.

I have Sense running on it now, and it is slow and unresponsive sometimes but that is what we O2 users have to deal with. I'll post some screenshots later of 2.5.2018. Seems to settle around 70MB but that is with the Samsung Dialer in place. I believe if that is disabled it will boost another 10 or so MB. So probably the mod'd X-920 Sense Rom will run at about 80MB, depending on how I cook it. That is better than the M2D Roms in the 8000 Thread :P

I am not sure why you folks find this so special :D

Pics in Post #2

X

Edited by xlightwaverx
0

Share this post


Link to post
Share on other sites

Posted

I have Sense running on it now, and it is slow and unresponsive sometimes but that is what we O2 users have to deal with. I'll post some screenshots later of 2.5.2018. Seems to settle around 70MB but that is with the Samsung Dialer in place. I believe if that is disabled it will boost another 10 or so MB. So probably the mod'd X-920 Sense Rom will run at about 80MB, depending on how I cook it. That is better than the M2D Roms in the 8000 Thread :P

I am not sure why you folks find this so special :D

Pics in Post #2

X

Do you have the ROM cooked for downloading? I'd be happy to test it for you.

0

Share this post


Link to post
Share on other sites

Posted

Do you have the ROM cooked for downloading? I'd be happy to test it for you.

post-721779-1297128867_thumb.png

Sure do, KaBummppp...

0

Share this post


Link to post
Share on other sites

Posted

How does Sense run?

0

Share this post


Link to post
Share on other sites

Posted

post-721779-1297128867_thumb.png

Sure do, KaBummppp...

cant download the test....the link isnt working :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.