• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

something called 0 is using my network on JJ9?

20 posts in this topic

Posted

So my problem is if I check Network usage on Spare Parts, there is something called 0 using my network. If I press the 0 I get process com.android.settings force close.

Is this normal? Or should I be worried because of it?

Im using JJ9 with:

Japanese_Jellyfish_RLS9_ahb_overclocked.zip

Japanese_Jellyfish_RLS9_hw_ui.zip

Japanese_Jellyfish_RLS8_blueish_kbd.zip

Japanese_Jellyfish_RLS9_smartdialer_addon.zip

Blue Gingerbread Circle Mod by Frankish

Here is photos:

screenshot_5.pngscreenshot_2.png

0

Share this post


Link to post
Share on other sites

Posted

I think it may be a combination of all the polling and everything the phone does. It seems to be as big as everything the phone would do wireless-wise

0

Share this post


Link to post
Share on other sites

Posted

I have similar on jj9 with no addons (customised gps settings, removed apps). I've also got '1010' using quite a lot of network.

0

Share this post


Link to post
Share on other sites

Posted

I have similar on jj9 with no addons (customised gps settings, removed apps). I've also got '1010' using quite a lot of network.

I have '1010' too sometimes and sometimes '1014' but they dont use as much as the ZERO

0

Share this post


Link to post
Share on other sites

Posted

Today I had a problem in JJ9 where the phone would not sleep at all. I noticed that 3G data was constantly being transferred, and I looked in 3G Watchdog and saw a constant trickle of data being uploaded.

Spare parts showed in Partial Wake usage that "UID 10021" was keeping the phone awake, and in Network usage "0" was always active.

Switching off Data made the phone sleep, proving it's a network usage thing.

The issue has stopped now... but I don't know if it was a reboot that solved it, or it just finished doing whatever it was doing. This issue happened to coincide with enabling hardware acceleration in JJ9 and rebooting (which by the way has not shown any improvement: Angry Birds still lags exactly the same).

0

Share this post


Link to post
Share on other sites

Posted

enabling hardware acceleration in JJ9 and rebooting (which by the way has not shown any improvement: Angry Birds still lags exactly the same).

You can install HW Accel, but I believe it only kicks in if the processor works above 600Hz, so you would have to SetCPU your Blade above 600Hz by at least 1 step.

0

Share this post


Link to post
Share on other sites

Posted (edited)

You can install HW Accel, but I believe it only kicks in if the processor works above 600Hz, so you would have to SetCPU your Blade above 600Hz by at least 1 step.

That's the AHB overclock you're thinking of. HW Accel can be enabled on anything. It boosts some games - not Angry Birds though. Angry Birds is held back by the lack of raw CPU power for the physics.

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted

That's the AHB overclock you're thinking of. HW Accel can be enabled on anything. It boosts some games - not Angry Birds though. Angry Birds is held back by the lack of raw CPU power for the physics.

That's about the 50'th time I've got them confussed... It'll sink in one day...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Found this on the Cyanogen forums about the 0 process:

I have no idea about the "Monitor 0" thing in the OP.

But I can explain the battery useage stuff:

In android, all apps have their own UID, (see fix_permissions on the wiki); so when the battery stats sorts the list by app, it's really sorting by UID. UID 0 is root. When you click it, it tries to look up the (shared) UID information for this UID and FCs because there isn't any app associated with the ID.

I fixed the bug in cm 4.2 but apparently it didn't make it to 5.

Edited by flibblesan
0

Share this post


Link to post
Share on other sites

Posted

Another thing I found out is that the SpareParts app isn't meant for public use. it's a demonstration application provided by Google. In fact only a few of the features actually work. Some crash or don't do anything.

0

Share this post


Link to post
Share on other sites

Posted

"0" is qualcomm app.

0

Share this post


Link to post
Share on other sites

Posted

"0" is qualcomm app.

Are you sure? Where did you get that information?

So does everyone have the '0' using their network?

0

Share this post


Link to post
Share on other sites

Posted

"0" is qualcomm app.

Not correct since I don't have that on my phone and 0 actually means UID 0 (root).

0

Share this post


Link to post
Share on other sites

Posted (edited)

Are you sure? Where did you get that information?

So does everyone have the '0' using their network?

well err. if you click it, it says "The application com.android.qualcomm has stopped unexpectedly."

edit: typofix.

Edited by Quu
0

Share this post


Link to post
Share on other sites

Posted

well err. if you click it, it says "The application com.android.qualcomm has stopped unexpectedly."

edit: typofix.

If I click it, it says "process com.android.settings has stopped unexpectedly." ;) (check the photo in the first post)

0

Share this post


Link to post
Share on other sites

Posted

The qualcom app probably ran as user ID 0 which is why the error message said qualcom if you have the app on your phone. I'm coming to the conclusion that it's just a bug in spareparts.

0

Share this post


Link to post
Share on other sites

Posted (edited)

The qualcom app probably ran as user ID 0 which is why the error message said qualcom if you have the app on your phone. I'm coming to the conclusion that it's just a bug in spareparts.

I think QualcommSettings.apk replaces (or acts as a wrapper for) the default android settings app & you've removed it from your rom. So you get that settings has force closed & he gets qualcomm.

I also think it's a bug in spare parts not reporting the names of every app & crashing when you tap to get more info. It's probably every app that runs as root is reported as uid 0.

I just updated a load of market apps on my phone & can't see any network use for that in spare parts, I'd guess the market is one of the things that gets reported as uid 0.

Dialer also seems to have high network use, I'm guessing it counts phone calls & mobile network use.

Spare Parts looks a bit buggy & unfinished. I wouldn't be worried, it's probably something harmless, just spare parts can't tell you what it is.

Edited by wbaw
0

Share this post


Link to post
Share on other sites

Posted

I can easily believe Spare Parts is not intended for public use, because most of its readouts are too technical with no explanations. Just bunches of numbers! But it's very useful to see whether something is keeping the phone from sleeping properly. I'm becoming quite obsessive about checking the difference between "Time spent without sleeping" and "Time spent with the screen on".

0

Share this post


Link to post
Share on other sites

Posted (edited)

i too have the '0' app taking lots of usage.

just to throw something out there.... is anyone experiencing higher network traffic (200-300kb extra per 1mb) when synced with email?

2.1 i averaged around 700kb/day in email sync only (gmail and exchange). moving to 2.2, im seeing around 1100kb/day with very similar email flow.

could it be related?

edit: im using the standard JJ rls9 rom.

Edited by veehexx
0

Share this post


Link to post
Share on other sites

Posted

paul's rom r11

same thing 0 uuid ;)

and 1010 too

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.