• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

09/Feb r8 - MoDaCo Custom ROM for the Advent Vega with Online Kitchen

860 posts in this topic

Posted

Has this zip download been removed? the bake isnt coming up

0

Share this post


Link to post
Share on other sites

Posted

A run Honeycomb 3.2 latest build of a POV Mobii Tegra but can t turn gps on anyone have any tips?

0

Share this post


Link to post
Share on other sites

Posted

Can you use a 360 controller with this or do I need to install vegacomb?

0

Share this post


Link to post
Share on other sites

Posted

Heya! I was having a poke around in the zip in an effort to improve my understanding of how ROMs are distributed (ultimately I want to drop my own custom kernel onto my vega), and upon examining the boot.img, I can't find any kernel command-line... how does that work? Doesn't the kernel need at least mtdparts= to find the partitions? Also everything I've read suggests that usbcore.old_scheme_first=1 is required with the up to date kernels.

I figure there's a few possibilites:

1) The commandline and relevant information is actually compiled into this kernel (I still couldn't find any mention of mtd via strings(1) though)

2) This kernel doesn't need a commandline

3) The boot image tools I'm using look in the wrong place for the commandline (they pick the commandline out with "od -A n --strings -j 64 -N 512 boot.img")

Any hints?

0

Share this post


Link to post
Share on other sites

Posted

Just a thanks from me for supplying the ROM. The standard one wouldn't work with the Android Kindle app, this version does and is faster. Great stuff.

A quick note though. I had trouble getting the install to run from Ubuntu, until I thought to run the install script using 'sudo'. Maybe a line in the instructions to let users know to run the scripts as root?

Also I was going to contribute as a thanks, but I'm not really interested in a recurring subscription. Is there a 'donate' button anywhere?

0

Share this post


Link to post
Share on other sites

Posted

I'm new to this and stick. Can someone please tell me how I remove the awful icons for MAIL,MYMEDIA,TWITTER ETC I can see how to add and remove my own choices but these are stuck.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hi Is this R8 version still the latest one please? or is there a newer version?

0

Share this post


Link to post
Share on other sites

Posted

Hi Is this R8 version still the latest one please? or is there a newer version?

There are newer ROM versions based on android 4.0 and 4.1. Look around in the fora ;)

0

Share this post


Link to post
Share on other sites

Posted

There are newer ROM versions based on android 4.0 and 4.1. Look around in the fora ;)

Cheers

0

Share this post


Link to post
Share on other sites

Posted

I can't get Wi-Fi working after installing the r8 MoDaCo custom rom, I have tried erasing all my settings then installing but still no Wi-Fi. It just keeps coming back with error when I try to select it. I used the ClockworkMod recovery method from my SD card to install it, as it would not find the device from my PC.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.