MoDaCo is undergoing planned maintenance. Site functionality may be reduced - follow @modaco or @paulobrien on Twitter for updates.

  • Announcements

    • Reminder - MoDaCo position on illegal content

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software
      Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)


      CUSTOM ROMS

      You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not be hosted directly in topic via the MoDaCo attachment system
      ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)
      ROMs must give full credit to the original author
      This decision has been taken in light of the huge amount of interest in this area of device customisation within the community, and member feedback! Please note that custom ROM discussion should be kept in specific device sub-areas, (e.g. Kaiser.MoDaCo.com for Kaiser based devices). ISSUES If you have any issues with this policy, please contact me directly via PM. P
    • Support MoDaCo by signing up to a MoDaCo Silver or Gold membership

      To sign up to an annual MoDaCo Silver subscription which will eliminate all ads from the site (as well as giving you access to the MoDaCo Online Kitchens for Android) for only £9.99 using PayPal, Credit or Debit Card, ensure you are logged in to the site, and then click the link below, which will take you directly to the subscription store! You can also sign up to an annual MoDaCo Gold subscription for £29.99, which adds the benefits listed below! PURCHASE A MODACO SUBSCRIPTION - FREE Titanium Backup Mobile for Android worth $5.99! - FREE 1 year PrivateInternetAccess.com worth $39.95! - FREE 1 year LastPass Premium worth $12! - FREE CalcConvert for Pocket PC from Binaryfish worth $17.95! - FREE Calendar Bar for Pocket PC from OmegaOne worth $9.99! - FREE CamerAware for Pocket PC and Smartphone from MoDaCo worth £19.99 / $30! - FREE Chronos for Pocket PC from ActiveKitten worth $14.95! - FREE CodeWallet Pro for Smartphone and Pocket PC from DeveloperOne worth up to $24.95! - FREE Concentrix for Pocket PC from eSoft Interactive worth $9.95! - FREE FlexMail for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE FTouchSL for Pocket PC from Vekoff s.r.o. worth 10 euro / $12.50! - FREE Jewel Challenge for Pocket PC from eSoft Interactive worth $9.95! - FREE John Cody's Alerts Pro for Smartphone from Omnisoft worth $14.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Dutch for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> French for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> German for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Italian for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Talking Dictionary 2008 English <-> Spanish for Pocket PC from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Dutch for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> French for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> German for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Russian for Smartphone from Lingvosoft worth $49.95! - FREE LingvoSoft Dictionary English <-> Turkish for Smartphone from Lingvosoft worth $49.95! - FREE Note2Self for Pocket PC and Smartphone from WebIS worth up to $19.90! - FREE Opera 8.60 for Pocket PC and Smartphone from Opera Software worth up to $48! - FREE Pocket Informant for Pocket PC and Smartphone from WebIS worth up to $59.90! - FREE Pocket Launcher for Pocket PC and Smartphone from Conduits worth $9.95! - FREE PTab for Pocket PC and Smartphone from z4soft worth up to $60! - FREE Resco Explorer for Pocket PC and Smartphone from Resco worth up to $49.90! - FREE Safemode for Pocket PC from monocube worth $12.95 - FREE SplashPhoto for Pocket PC and Smartphone from SplashData worth up to $59.90! - FREE Sprite Backup for Pocket PC and Smartphone from Sprite Software worth $29.95! - FREE Teksoft Glyphs UI for Pocket PC and Smartphone from Teksoft €9.95! - FREE Teksoft HeadsetRemote for Pocket PC and Smartphone from Teksoft €4.95! - FREE Traffic Jam for Pocket PC from eSoft Interactive worth $9.95! - FREE unlock (1 per year) from imei-check.co.uk - DISCOUNT of 10% at MoDaCo FairDeal - DISCOUNT of 10% at Semsons.com - FORUM - AD FREE SITE - FORUM - custom rank / title - FORUM - double competition entries - FORUM - double post attachment space - FORUM - no search flood control - FORUM - priority event registration - FORUM - triple PM space
    • Reminder: Selling items on the forum directly is not allowed

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspensions / ban.

[maybe solved] Touchscreen does not react after flashing an new ROM

243 posts in this topic

Posted · Report post

seems this problem is unknown and as most devs own working models, getting it sorted quickly feels unlikely :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

seems this problem is unknown and as most devs own working models, getting it sorted quickly feels unlikely :(

Thats very bad news. :S

I mean, i just got my new SF, and no matter what ROM i use (i flashed original TPT too), it doest come to life. :S

With the TPT method i luckily got the recovery back, but damnit, i cant put it into download mode, and i cant use any

custom firmware. So at all, i got a phone, with no digitalizer.

Any suggestions are welcome, what to do, what to try, please. :D

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd like to see the config.gz from one of these new phones, but I gather from the posts above no one can restore their original rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd like to see the config.gz from one of these new phones, but I gather from the posts above no one can restore their original rom?

As i got home, i flashed it in no time. :S

Didn't though that will cause these problems, since i have my blade for 3 months, and went thru a way lot of roms, and

no problem occured. Well, until now. >.<

0

Share this post


Link to post
Share on other sites

Posted · Report post

As i got home, i flashed it in no time. :S

Didn't though that will cause these problems, since i have my blade for 3 months, and went thru a way lot of roms, and

no problem occured. Well, until now. >.<

could be a new screen, could be a module missing in the boot.img, what was it running before you flashed it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

could be a new screen, could be a module missing in the boot.img, what was it running before you flashed it?

Stock 2.1 Tmobile Hungarian, and to be honest, i didnt checked the version.

Well, i think the final of this will be another exchange, maybe at another shop, since i cant get any out of this,

without the official ROM, which i dumbly flashed over .

0

Share this post


Link to post
Share on other sites

Posted · Report post

Stock 2.1 Tmobile Hungarian, and to be honest, i didnt checked the version.

Well, i think the final of this will be another exchange, maybe at another shop, since i cant get any out of this,

without the official ROM, which i dumbly flashed over .

have you tried the new software update executable on the T-Mobile Hungarian website?

http://www.t-mobile.hu/static/szoftverek/z...29TV1_00_00.zip

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

have you tried the new software update executable on the T-Mobile Hungarian website?

http://www.t-mobile.hu/static/szoftverek/z...29TV1_00_00.zip

Just flashed this over, and screen works.

Dont know how they managed to protect it down like this.

But for me, the phone lost its potential with an "anti-modification-layer" added to the protection.

Since i bought the phone, i always used custom roms, i really enjoyed every single bit of it.

Now i'll have to stick with the original enclair rom, which is dumb, this phone is cheap, and for devs, newbies @ android.

Dont really get the advantage of this, over to modding, in the eyes of Tcom. :/

*edit

allright i loled a big, at the time i wrote this message, the phone rebooted itself, and no screen again.

Then it must be some kind of faulty.

Edited by Drakedian
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just flashed this over, and screen works.

Dont know how they managed to protect it down like this.

But for me, the phone lost its potential with an "anti-modification-layer" added to the protection.

Since i bought the phone, i always used custom roms, i really enjoyed every single bit of it.

Now i'll have to stick with the original enclair rom, which is dumb, this phone is cheap, and for devs, newbies @ android.

Dont really get the advantage of this, over to modding, in the eyes of Tcom. :/

*edit

allright i loled a big, at the time i wrote this message, the phone rebooted itself, and no screen again.

Then it must be some kind of faulty.

definitely a faulty phone, probably a loose cable, I'd get it exchanged

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd like to see the config.gz from one of these new phones, but I gather from the posts above no one can restore their original rom?

Hi, I have the same problem:

After the install any ROM (JJR9 or CyanogenMod 2.3) - the touchscreen does not react.

When I downgrade to fuctory setting(2.1) everything works fine.

Upgrade Software is fine -100%. All the same set of installs on another phone - everything works fine.

Please help.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd like to see the config.gz from one of these new phones, but I gather from the posts above no one can restore their original rom?

Hectae, I'm a bit of a noob with android (only just tweaked the builld.prop for the first time yesterday)...

I've got my phone running back on stock Orange B10, so if you let me know what files you need (and whee they are!) then I'll be happy to provide..

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Allright guys, i got my phone exchanged, maybe we can work out something.

I think this is the same generation of ZTE, since im able to see the digitalizer's dots.

At the last i couldn't see them.

So, how can i make a full TPT of the phone before trying out anything ?

I dont think nandroid is that safe like TPT.

*edit

Baseband version

TM_P729TV1.0.0.B01

Kernel

2.6.29

zte-kernel@Zdroid-SMT

Build

TM_P279TV.1.0.0B03

hope that helps

Edited by Drakedian
0

Share this post


Link to post
Share on other sites

Posted · Report post

HI,

I have the some problem , i have a clockworkMOd Recovery v3.0.0.6 instaled, and install a "flb-Froyo-blade-r10b" in My portuguese San Francisco, and the toushsreen don't work.

Help-me please.....

FFreeconect

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI,

I have the some problem , i have a clockworkMOd Recovery v3.0.0.6 instaled, and install a "flb-Froyo-blade-r10b" in My portuguese San Francisco, and the toushsreen don't work.

Help-me please.....

FFreeconect

You know, with that "HELP ME IM LOST" type messages you dont help resolving the problem at all.

Try installing different roms, backflashing your original one, to see if there is any solution.

Maybe you can try flashing OLED only roms, or stock 2.1. I had to take back mine for an exchange tbh, but

some people say that they original 2.1 rom works. Dont know if it help you out or not.

0

Share this post


Link to post
Share on other sites

Posted · Report post

One interesting point to note is that although my version is B10, and therefore supposed to be TFT -

The TFT dialler test codes DON'T work, but the OLED dialler test codes DO !

0

Share this post


Link to post
Share on other sites

Posted · Report post

You know, with that "HELP ME IM LOST" type messages you dont help resolving the problem at all.

Try installing different roms, backflashing your original one, to see if there is any solution.

Maybe you can try flashing OLED only roms, or stock 2.1. I had to take back mine for an exchange tbh, but

some people say that they original 2.1 rom works. Dont know if it help you out or not.

I think maybe its also to bring attention to the point its not just a one off and if someone has the time, could they look into it.

as currently anyone buying a new phone with the newer se tup could end up having wasted their cash if this situation is the norm :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

if you can run seb404's romdump utility it'll grab everything we need to know, like boot.img recovery.img and system plus the config.gz from /proc/config.gz

http://android.podtwo.com/romdump/

http://android.modaco.com/content/zte-blad...ade-stock-roms/

OK, but a quick question, should I run this for the stock ROM, or one of the 2.1 ROMs that the screen doesn't respond with.

And also where is the best place to post the dump files ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK, but a quick question, should I run this for the stock ROM, or one of the 2.1 ROMs that the screen doesn't respond with.

And also where is the best place to post the dump files ?

stock rom, and www.multiupload.com is one of the best place to post the files

0

Share this post


Link to post
Share on other sites

Posted · Report post

going to have a look now

rom dump with a blade with touchscreen issue is here http://www.multiupload.com/HDFYO3NV0L

0

Share this post


Link to post
Share on other sites

Posted · Report post

going to have a look now

rom dump with a blade with touchscreen issue is here http://www.multiupload.com/HDFYO3NV0L

I'll check it out, ASAP :D

BTW, kernel dump would have been totally enough, that's the cause, and that is only 4MB :(

Were there any trials with Éclair ROMs? That would be the easiest to compare with!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello, i think i have same problem. I got my zte blade (branded as uk orange san francisco) yesterday. The problem seems to me very strange so i will write all details to avoid missing anything important.

Device information:

Firmware version: 2.1-update1

Baseband version: P729BB01

Kernel version: 2.6.29 zte-kernel@Zdroid-SMT

Build number: OUK_P729BV1.0.0B10

After receiving phone I played with stock firmware for quite a while, then i unlocked the phone, and decided to upgrade android. Method with installing ClockWorkMod from computer didn't work for me (phone didn't react to holding volume up while pressing power) so i installed UniversalAndroot-1.6.2-beta5.apk (md5sum e37d6c0b28c0a94e7b0a94702d5b18da) and RecoveryManager_v0.34b.apk (md5sum 5ad261036fb7d91713be4b2ea3bac453). Using thees programs i installed recovery-clockwork-3.0.0.6-blade.img (md5sum 4b949d51c54501e1a3dd0a4c6095766e). After booting to recovery i first of all made backup and copied it to computer. Then i partitioned 2GB memory card from phone (512 ext + 0 swap) but after mounting Windows 7 didn't see fat partition, but only 1.86GB unformatted drive. So while card was still in phone i formatted it to fat and copied to memory card file JOHN77_V5.zip (md5sum 4a3e736932330b2be1a38937413d1695). I did all wipes and installation according to instruction, and when it finished phone booted into new android and everything worked. I played with new firmware, installed some apps and then i have decided that i need more space and i need to get ext partition working on memory card. I booted into recovery, partitioned memory card with same 512 ext partition and after turning off phone i put memory card into linux computer. All partitions were visible so i copied JOHN77_V5.zip to fat partition again and after putting memory card back i installed it again (compare to previous time i might have used more wipe options). But after restarting touchscreen didn't work anymore. I saw message about touching android, all buttons were working but i couldn't do anything because touchscreen didn't work. I thought this had something to do with memory card partitioning because it was the only thing i have changed. I tried many different combinations with/without memory card and wiping but nothing worked. As a last resort i tried installing CyanogenMod 7 nightly build with same effect: everything worked but not touchscreen. At this point i was sure that my touchscreen is dead so i was going to return phone and restored backup with orange firmware which i did in the very beginning. Surprisingly touchscreen worked again. I tried installing other ROMs after that and touchscreen worked only with orange firmware. So i am stuck with android 2.1 :D

I am not that good with android but i don't understand how is it possible that JOHN77_V5 worked only first time and doesn't work now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

chig00

Give me, please, your backup with orange firmware.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hmm i Had this problem. but after i pulled out the battery multiple times i just waited. That solved the problem for me. Maybe you just have to wait a bit. An flashing LED does mean something doesnt it? Try that but i had to wait about 10 minutes. While i was spamming every button the phone has. Now after every reboot it just works fine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi everyone,

Same issue here. Bought this phone last week.

I have tested with Japanese Jellyfish R9 & flb-Froyo-blade-r10b and this issue manifests.

Each time I flashed the device I wiped the cache and the user/data partition.

It seems intermittent as sometimes I can power it up the touch screen operates fine but more often than not it doesn't work.

It works fine on the Orange Stock ROM.

Any help would be much appreciated.

If anyone needs me to capture anything from the device please let me know and I will be happy to help out!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.