• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Japanese Jellyfish RLS9 - Contacts US format numbers

5 posts in this topic

Posted (edited)

Hi

A newbie I'm afraid.

I've done in-depth searches here and on the web so I've resorted to a forum question hoping that you guys may have a solution.

I finally bit the bullet and installed FroYo the Japanese Jelly flavour at the weekend. I've managed to customise most features as I would like but unfortunately can't seem to fix the American format ie dashes in the telephone number within contacts.

I've tried the More Locale2 fix as mentioned on various forums but doesn't seem to work for me.

Any ideas would be gratefully accepted.

Thanks

Edited by evsy
0

Share this post


Link to post
Share on other sites

Posted

Same here - I'm not sure if its a feature of android but it would be nice if that was done. Australians have a different format.

I remember reading on a forum somewhere that the iPhone did that?

0

Share this post


Link to post
Share on other sites

Posted

Hi

A newbie I'm afraid.

I've done in-depth searches here and on the web so I've resorted to a forum question hoping that you guys may have a solution.

I finally bit the bullet and installed FroYo the Japanese Jelly flavour at the weekend. I've managed to customise most features as I would like but unfortunately can't seem to fix the American format ie dashes in the telephone number within contacts.

I've tried the More Locale2 fix as mentioned on various forums but doesn't seem to work for me.

Any ideas would be gratefully accepted.

Thanks

It should be really simple. From the home screen, press Menu, and tap Settings.

In settings, scroll down to Language and Keyboard. Tap it. In the screen that opens, the top item should be Select Language. I'll bet you have English (United States) as your setting. Tap it and scroll down the list, and then select English (United Kingdom).

Umm, that should be it.

Same here - I'm not sure if its a feature of android but it would be nice if that was done. Australians have a different format.

Unless you are Australian, when you should select English (Australia) ...

0

Share this post


Link to post
Share on other sites

Posted

It should be really simple. From the home screen, press Menu, and tap Settings.

In settings, scroll down to Language and Keyboard. Tap it. In the screen that opens, the top item should be Select Language. I'll bet you have English (United States) as your setting. Tap it and scroll down the list, and then select English (United Kingdom).

Umm, that should be it.

Unless you are Australian, when you should select English (Australia) ...

Hi thank you very much for getting back to me and your advice.

Unfortunately I've already tried that and the dashes are still there!

I've also tried running the Contacts Clean-up app which does remove the dashes but then prefixes the number with a +.

I will also just add that with dashes or the + the numbers are dialable or textable but it's just the inconsistency that irritates me!

Thanks again.

0

Share this post


Link to post
Share on other sites

Posted

...

Unfortunately I've already tried that and the dashes are still there!

...

Yesterday, I had restored JJ7 temporarily for another reason to do with Market (signatures, don't bother).

Anyway, before I posted that, I checked, and setting JJ7 to US introduced those dashes for me, and they were removed by setting it back to UK.

My suspicion is that by doing other stuff you have either messed up your data or patched the contacts app so that it is no longer getting its preference from the system setting. Possibly your 'cleaning" has forced them into US format.

I don't know what you have managed to do - but I do know that it is absolutely NOTHING to do with JJ ... :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.