• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

No Flash Player For Me. [JJ9]

25 posts in this topic

Posted · Report post

I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes. The Blade hasn't support for flash.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

armv6 processor not supported by flash.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

It's still, and very much so, that the Blade does NOT SUPPORT FLASH 10.1. Wrong CPU

There's nothing that can be done about it. This has been asked very many times in the forum, and the answer is the same.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

Hmm, you can search market but not the forums....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm, you can search market but not the forums....

You can install it from elsewhere, but as stated the processor is not supported by flash.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can install it from elsewhere, but as stated the processor is not supported by flash.

I know because there are 1000s of threads, hence my point that the OP searched the market, but not the forums....

0

Share this post


Link to post
Share on other sites

Posted · Report post

The youtube app plays fine, as does tvcatchup, etc. so the blade's processor should be more than capable of handling flash. Adobe should get off their a***s and compile it for us!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

The youtube app obviously doesn't serve you flash videos. Because FLASH is not working on ARM v6.

I think that those videos served by the youtube app are re-encoded for mobile use. With gingerbread we will be able to see VP8 videos from youtube directly because gingerbread will support WebM and google is re-encoding all its content to webM anyway.

Edited by _amano
0

Share this post


Link to post
Share on other sites

Posted · Report post

The youtube app obviously doesn't serve you flash videos. Because FLASH is not working on ARM v6.

I think that those videos served by the youtube app are re-encoded for mobile use. With gingerbread we will be able to see VP8 videos from youtube directly because gingerbread will support WebM and google is re-encoding all its content to webM anyway.

Yep, it's how TVC works, it just sends you an RTSP stream. Nothing to do with flash.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Actually, I searched the forums for "flash player zte blade" which returned only 3 results which were about custom roms, they had over 30 pages each and would have taken forever to find the relevant posts. That's if there were any because I have a feeling that the results would have been about flashing the zte with a rom rather than Adobe Flash.

Anyway, thanks for clearing it up, I had suspicions that it was a hardware issue. I'd already asked in another popular forum and no one knew about this.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The youtube app plays fine, as does tvcatchup, etc. so the blade's processor should be more than capable of handling flash. Adobe should get off their a***s and compile it for us!

Really there's nothing in it for them to do so (plus they're probably bribed not too!!)

What really needs to happen is websites using flash especially for video need to get off their rears and upgrade to html5.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No offence, but that would be very bad to search for.

You should have searched the ZTE Blade forums for "Flash" - this would be much better :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

No offence, but you suggestion is even worst.

Have you tried what you've said? Flash query returns everything, including flashing roms.

So I dont see the point of your search.

Many ppl forget about flash lite and that it IS compatible with armv6

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flash lite is only for 2.1 roms.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The youtube app obviously doesn't serve you flash videos. Because FLASH is not working on ARM v6.

I think that those videos served by the youtube app are re-encoded for mobile use. With gingerbread we will be able to see VP8 videos from youtube directly because gingerbread will support WebM and google is re-encoding all its content to webM anyway.

Actually, it does :P

The Youtube player sends Flash Video (FLV) stream, what can be played - but that's got nothing to do with Adobe's Flash 10.1! So, flash video =/= Flash content!

0

Share this post


Link to post
Share on other sites

Posted · Report post

No offence, but that would be very bad to search for.

You should have searched the ZTE Blade forums for "Flash" - this would be much better :P

Actually the "Proper" way to search is press the search button

then click the words underneath it that say "More Search Options"

Then put whatever words your searching for and click the button that says "Search Titles Only"

Putting the word Flash in and doing this search brings THIS up http://android.modaco.com/index.php?act=Se...ghlite=%2BFlash

Which is only 2 pages of results and MOST of the top results are posts saying how flash cannot be used and why

0

Share this post


Link to post
Share on other sites

Posted · Report post

The youtube app plays fine, as does tvcatchup, etc. so the blade's processor should be more than capable of handling flash. Adobe should get off their a***s and compile it for us!

This is an OLD and outdated CPU mate, why would they even bother? Dual cores are coming.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This is an OLD and outdated CPU mate, why would they even bother? Dual cores are coming.

This CPU can play flash, with the 2.1 eclair roms with Flashlite installed it played 99.9% of flash data in the browser...no probs...including youtube

Someone who knows the Flashlite programmer should ask him to do it for 2.2 froyo...

Edited by dadashi
0

Share this post


Link to post
Share on other sites

Posted · Report post

Another thing is GPU, ADRENO 200 GPU does not support Flash. Adreno site

0

Share this post


Link to post
Share on other sites

Posted · Report post

Rubbish. The Desire and the N1 have the same GPU and they play flash. The CPU is the problem because Adobe decided not to support it (can't blame them too much though).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

^Flash isnt fully gpu accelerated yet and needs cpu for a large amount of processing.

P.S: Mods, would be nice if you could make a sticky saying flash doesnt work, we seem to have quite a few threads about it.

Edited by rayraven
0

Share this post


Link to post
Share on other sites

Posted · Report post

This is a very annoying lack. One of the main reasons I bought this phone was to be able to play listen again radio (not TV) from the BBC via the BBC iPlayer. I do this all the time on both my PC and on an internet radio. And then I find that when I try to access iPlayer it tells me I need Flash installed in order to play audio only? This is daft. My Reciva internet radio plays all the BBC listen again radio streams and it certainly doesnt have anything remotely like Flash in it.

So I'm reduced to listening to the listen again radio streams via Skyfire which works fine but is very clunky indeed.

RadioTime nearly plays the listen again programmes but can only bring up a very limited number.

Very annoying. :P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Get an older version of myplayer, it plays bbc streams fine on the San Fran.

EDIT: Here's a link for the older version:

www.4shared.com/file/IKDYaZ5P/snsmyPlayer-1.html

Edited by rayraven
0

Share this post


Link to post
Share on other sites

Posted · Report post

Get an older version of myplayer, it plays bbc streams fine on the San Fran.

EDIT: Here's a link for the older version:

www.4shared.com/file/IKDYaZ5P/snsmyPlayer-1.html

thanx but for some reason it doesnt work, i get a connection error even though i have aworking wifi connection....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.