cacoe

No Flash Player For Me. [JJ9]

25 posts in this topic

I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

0

Share this post


Link to post
Share on other sites

Yes. The Blade hasn't support for flash.

0

Share this post


Link to post
Share on other sites
I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

armv6 processor not supported by flash.

0

Share this post


Link to post
Share on other sites
I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

It's still, and very much so, that the Blade does NOT SUPPORT FLASH 10.1. Wrong CPU

There's nothing that can be done about it. This has been asked very many times in the forum, and the answer is the same.

0

Share this post


Link to post
Share on other sites
I can't get Adobe Flash Player to show up in the Market, no sort of search shows it up, I even managed to find an apk which also refused to install.

Am I missing something here?...

Hmm, you can search market but not the forums....

0

Share this post


Link to post
Share on other sites
Hmm, you can search market but not the forums....

You can install it from elsewhere, but as stated the processor is not supported by flash.

0

Share this post


Link to post
Share on other sites
You can install it from elsewhere, but as stated the processor is not supported by flash.

I know because there are 1000s of threads, hence my point that the OP searched the market, but not the forums....

0

Share this post


Link to post
Share on other sites

The youtube app plays fine, as does tvcatchup, etc. so the blade's processor should be more than capable of handling flash. Adobe should get off their a***s and compile it for us!

0

Share this post


Link to post
Share on other sites

The youtube app obviously doesn't serve you flash videos. Because FLASH is not working on ARM v6.

I think that those videos served by the youtube app are re-encoded for mobile use. With gingerbread we will be able to see VP8 videos from youtube directly because gingerbread will support WebM and google is re-encoding all its content to webM anyway.

Edited by _amano
0

Share this post


Link to post
Share on other sites
The youtube app obviously doesn't serve you flash videos. Because FLASH is not working on ARM v6.

I think that those videos served by the youtube app are re-encoded for mobile use. With gingerbread we will be able to see VP8 videos from youtube directly because gingerbread will support WebM and google is re-encoding all its content to webM anyway.

Yep, it's how TVC works, it just sends you an RTSP stream. Nothing to do with flash.

0

Share this post


Link to post
Share on other sites

Actually, I searched the forums for "flash player zte blade" which returned only 3 results which were about custom roms, they had over 30 pages each and would have taken forever to find the relevant posts. That's if there were any because I have a feeling that the results would have been about flashing the zte with a rom rather than Adobe Flash.

Anyway, thanks for clearing it up, I had suspicions that it was a hardware issue. I'd already asked in another popular forum and no one knew about this.

0

Share this post


Link to post
Share on other sites
The youtube app plays fine, as does tvcatchup, etc. so the blade's processor should be more than capable of handling flash. Adobe should get off their a***s and compile it for us!

Really there's nothing in it for them to do so (plus they're probably bribed not too!!)

What really needs to happen is websites using flash especially for video need to get off their rears and upgrade to html5.

0

Share this post


Link to post
Share on other sites

No offence, but that would be very bad to search for.

You should have searched the ZTE Blade forums for "Flash" - this would be much better :P

0

Share this post


Link to post
Share on other sites

No offence, but you suggestion is even worst.

Have you tried what you've said? Flash query returns everything, including flashing roms.

So I dont see the point of your search.

Many ppl forget about flash lite and that it IS compatible with armv6

0

Share this post


Link to post
Share on other sites
The youtube app obviously doesn't serve you flash videos. Because FLASH is not working on ARM v6.

I think that those videos served by the youtube app are re-encoded for mobile use. With gingerbread we will be able to see VP8 videos from youtube directly because gingerbread will support WebM and google is re-encoding all its content to webM anyway.

Actually, it does :P

The Youtube player sends Flash Video (FLV) stream, what can be played - but that's got nothing to do with Adobe's Flash 10.1! So, flash video =/= Flash content!

0

Share this post


Link to post
Share on other sites
No offence, but that would be very bad to search for.

You should have searched the ZTE Blade forums for "Flash" - this would be much better :P

Actually the "Proper" way to search is press the search button

then click the words underneath it that say "More Search Options"

Then put whatever words your searching for and click the button that says "Search Titles Only"

Putting the word Flash in and doing this search brings THIS up http://android.modaco.com/index.php?act=Se...ghlite=%2BFlash

Which is only 2 pages of results and MOST of the top results are posts saying how flash cannot be used and why

0

Share this post


Link to post
Share on other sites
The youtube app plays fine, as does tvcatchup, etc. so the blade's processor should be more than capable of handling flash. Adobe should get off their a***s and compile it for us!

This is an OLD and outdated CPU mate, why would they even bother? Dual cores are coming.

0

Share this post


Link to post
Share on other sites
This is an OLD and outdated CPU mate, why would they even bother? Dual cores are coming.

This CPU can play flash, with the 2.1 eclair roms with Flashlite installed it played 99.9% of flash data in the browser...no probs...including youtube

Someone who knows the Flashlite programmer should ask him to do it for 2.2 froyo...

Edited by dadashi
0

Share this post


Link to post
Share on other sites

Rubbish. The Desire and the N1 have the same GPU and they play flash. The CPU is the problem because Adobe decided not to support it (can't blame them too much though).

0

Share this post


Link to post
Share on other sites

^Flash isnt fully gpu accelerated yet and needs cpu for a large amount of processing.

P.S: Mods, would be nice if you could make a sticky saying flash doesnt work, we seem to have quite a few threads about it.

Edited by rayraven
0

Share this post


Link to post
Share on other sites

This is a very annoying lack. One of the main reasons I bought this phone was to be able to play listen again radio (not TV) from the BBC via the BBC iPlayer. I do this all the time on both my PC and on an internet radio. And then I find that when I try to access iPlayer it tells me I need Flash installed in order to play audio only? This is daft. My Reciva internet radio plays all the BBC listen again radio streams and it certainly doesnt have anything remotely like Flash in it.

So I'm reduced to listening to the listen again radio streams via Skyfire which works fine but is very clunky indeed.

RadioTime nearly plays the listen again programmes but can only bring up a very limited number.

Very annoying. :P

0

Share this post


Link to post
Share on other sites

Get an older version of myplayer, it plays bbc streams fine on the San Fran.

EDIT: Here's a link for the older version:

www.4shared.com/file/IKDYaZ5P/snsmyPlayer-1.html

Edited by rayraven
0

Share this post


Link to post
Share on other sites
Get an older version of myplayer, it plays bbc streams fine on the San Fran.

EDIT: Here's a link for the older version:

www.4shared.com/file/IKDYaZ5P/snsmyPlayer-1.html

thanx but for some reason it doesnt work, i get a connection error even though i have aworking wifi connection....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.