Sign in to follow this  
Followers 0
stealthyboss

flb froyo g2 bugs

6 posts in this topic

I thought id start this topic seeing as the main thread is to long

I have an annoying bug on youtube, videos and camera. When watching a video or takeing a photo I have gridlike lines going accross, and if I turn on hq on youtube a green line goes accross the top of the video. I have tried with stagefrite on and off but still the same.

Another bug is with the lockscreen if you wake your phone the last app you was on fli kers on and off.

Any fixed?

0

Share this post


Link to post
Share on other sites

First bug fix: copy the build.prop from the rom zip too the biuld.prop in system then restart.

0

Share this post


Link to post
Share on other sites

Bug fix: install Super Manager from Market (free), go into /system/, copy build.prop to the sd card, edit it with a text editor and set false to stagefright-http, save the file, move it back to /system/. With root explorer you can edit it directly or you can pull-push with ADB.

0

Share this post


Link to post
Share on other sites
First bug fix: copy the build.prop from the rom zip too the biuld.prop in system then restart.

Bug fix: install Super Manager from Market (free), go into /system/, copy build.prop to the sd card, edit it with a text editor and set false to stagefright-http, save the file, move it back to /system/. With root explorer you can edit it directly or you can pull-push with ADB.

What do these do? I have just compared the build.prop in my system to the one in the rom.zip and they're identical why do you need to replace it?

Edited by tom619
0

Share this post


Link to post
Share on other sites

i had these too.so this is what i did.

1 connect cable to mobile and connect to pc .

2. i found folder clockwork on mobile

3.opened it found backup and deleted it as it had the old backup from 2.1

4.shut down mobile .

5. go back into clockwork and do backup.

6.then reboot and hopefully you dont have any lines in camera or you tube.

ps i dont have any lines anymore on youtube or camera.

hope this helps anyone with the lines problem .im using 2.2 froyo r8a

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.