• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Kernel Development for FM6 Variant

152 posts in this topic

Posted · Report post

thanks the info

but it show up flash_image: permission denied

anything wrong ?

after i write su the $ become #

and i can write, but flash image not found,

the boot file in sdcard any mistake ?

thanks

you can get the flash_image binary from other ROM. example from Juned ROM :-)..

copy the file to system/bin or system/xbin and don't forget to set the peemission.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The rights root are received? For example through z4root

yes, i use superoneclick

try anything but still image not found ?

it seems it's forbiden for me

hahaha.....

btw , thanks for your instruction

want to try with another metode

0

Share this post


Link to post
Share on other sites

Posted · Report post

After several days:

Running this modified kernel along with the modifications to the build.prop is a delight!

Performance is much improved, the device feels snappier, youtube vids had at times suffered from 'banding' prior to using this kernel - not anymore :D

Battery life seems to be about the same, I am using 'ondemand' scaling which might be the key to getting solid battery life and good performance when needed.

Top work!

0

Share this post


Link to post
Share on other sites

Posted · Report post

After several days:

Running this modified kernel along with the modifications to the build.prop is a delight!

Performance is much improved, the device feels snappier, youtube vids had at times suffered from 'banding' prior to using this kernel - not anymore :D

Battery life seems to be about the same, I am using 'ondemand' scaling which might be the key to getting solid battery life and good performance when needed.

Top work!

the battery life is can same like stock kernel is because i doing the undervolting to instead overclocking pll.

in the next release i will add "interactive" scalling profile.

for me, interactive is much better than ondemand.

i use interactive scalling for my device.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have csl mi7000.

flashed with custom commtiva rom.

now i flashed the bootrom using your custom bootrom. however im still getting 464 in quadrant tests.

i also changed a few properties in /system/build.prop but the result is also the same.

did i do any wrong here? can you post your full build.prop file?

many thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI TJ, would you like to share your kernel source.?

Many thanks before.

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI TJ, would you like to share your kernel source.?

Many thanks before.

I will share the kernel source soon, because i can't upload the source for now.

my internet connection is really suck in here.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have csl mi7000.

flashed with custom commtiva rom.

now i flashed the bootrom using your custom bootrom. however im still getting 464 in quadrant tests.

i also changed a few properties in /system/build.prop but the result is also the same.

did i do any wrong here? can you post your full build.prop file?

many thanks

Hi kokkranc,

See my earlier post on how to bump up the Quadrant score.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Flashed my mi700. I got 823 in Quadrant Standard scoring. Really not bad at all. I set performance profile in SetCPU (there was no interactive profile in my setCPU as what TJ Style used).

I also activate swap using Swapper for Root by Dario 'Azatoth' Lipari. Disabled it and the score dropped to 737.

Noticable improvement so far for me is in multimedia play. It is snappier now. Unfortunately i didn't see muchimprovement while playing Angry Birds, i'm wondering why.

Btw, I'm waiting for next release from TJ Style :huh:

Great Job

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i also changed a few properties in /system/build.prop but the result is also the same.

did i do any wrong here? can you post your full build.prop file?

many thanks

Viewsonic Viewpad 7

Same result for my ~ 450 in quadrant

Edited by walery
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, i have the commtiva N700 and i'll be the first to admit i'm a n00b with these.

Ive z4rooted it, i was wondering if someone could give me a quick step by step guide to flashin this ROM to my tablet?

Regards

0

Share this post


Link to post
Share on other sites

Posted · Report post

my device is rooted but i also get the message permission denied.

any help please ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

my device is rooted but i also get the message permission denied.

any help please ?

Run Terminal Emulator

type:

su

press "enter"

then type:

chmod 755 /system/bin/flash_image

press "enter"

flash_image boot /sdcard/fm6_boot_v1.2.img

press "enter"

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Flashed my mi700. I got 823 in Quadrant Standard scoring. Really not bad at all. I set performance profile in SetCPU (there was no interactive profile in my setCPU as what TJ Style used).

I also activate swap using Swapper for Root by Dario 'Azatoth' Lipari. Disabled it and the score dropped to 737.

Noticable improvement so far for me is in multimedia play. It is snappier now. Unfortunately i didn't see muchimprovement while playing Angry Birds, i'm wondering why.

Btw, I'm waiting for next release from TJ Style :huh:

Great Job

Good figures! ... I got up to 755 with swapper enabled 32mb/10swapiness

Did you tweak the swap in any way to get that figure, or do you think is it just h/w variance!

Edit: Just trying now with the correct version of Swapper For Root

All the best

Edited by FatherD
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi kokkranc,

See my earlier post on how to bump up the Quadrant score.

Hi lityen. already put those lines just as you said, after the '# begin' line.still about the s an e. Should i flash back to CSL rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Run Terminal Emulator

type:

su

press "enter"

then type:

chmod 755 /system/bin/flash_image

press "enter"

flash_image boot /sdcard/fm6_boot_v1.2.img

press "enter"

this worked Thanks !!

0

Share this post


Link to post
Share on other sites

Posted · Report post

this worked Thanks !!

now i cant edit the build.prop, no permissions

tried to chmod it like this:

su

chmod 755 /system/build.prop

that doesn't work.

what do i do wrong here ?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

now i cant edit the build.prop, no permissions

tried to chmod it like this:

su

chmod 755 /system/build.prop

that doesn't work.

what do i do wrong here ?

install RootExplorer from market and use it

Edited by walery
0

Share this post


Link to post
Share on other sites

Posted · Report post

Flashed my mi700. I got 823 in Quadrant Standard scoring. Really not bad at all. I set performance profile in SetCPU (there was no interactive profile in my setCPU as what TJ Style used).

I also activate swap using Swapper for Root by Dario 'Azatoth' Lipari. Disabled it and the score dropped to 737.

Noticable improvement so far for me is in multimedia play. It is snappier now. Unfortunately i didn't see muchimprovement while playing Angry Birds, i'm wondering why.

Btw, I'm waiting for next release from TJ Style :huh:

Great Job

OK .. having set up Swapper for Root by Dario 'Azatoth' Lipari I found that it didn't register as using the swap by issuing # free in terminal!?

Un-installed it and got back Swapper2 by Elvis Kustans This certainly registers the swap ... but the best I can get in Quadrant is 761 - cool tho it is much faster than stock :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Pls, try camera app - record and play correctly?

0

Share this post


Link to post
Share on other sites

Posted · Report post

install RootExplorer from market and use it

thx this did the job.

but score is not more then 464 :-(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi lityen. already put those lines just as you said, after the '# begin' line.still about the s an e. Should i flash back to CSL rom?

Hi kokokranc,

Maybe you can try this. Under the "# Additional_build_properties" there is also a "media.stagefright.enable-player=false". I've set mine to "true".

My Quadrant score average is 950.

If still cannot work, maybe you should flash back to CSL rom and test it out.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Pls, try camera app - record and play correctly?

Hi Walery,

Still and video camera working fine and playing correctly on mine.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Walery,

Still and video camera working fine and playing correctly on mine.

insert this line _after_ last line in build.prop :

media.stagefright.enable-player=true

quadrant ~ 770 but.. standart player work incorrectly..

0

Share this post


Link to post
Share on other sites

Posted · Report post

insert this line _after_ last line in build.prop :

media.stagefright.enable-player=true

quadrant ~ 770 but.. standart player work incorrectly..

It's already there. See my earlier post #48. The standard player works fine.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.