• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

2.3 based on CM7 aka swiftdroid project

327 posts in this topic

Posted

Thank you mur4rik! This looks awesome going to install! Couple of questions... can you still overclock and move apps to SD? Does it ever crash and how Often? Thanks again!

Using it whole day, didnt crashed yet

0

Share this post


Link to post
Share on other sites

Posted

Just install v1.3 and everything works flawlessly...

0

Share this post


Link to post
Share on other sites

Posted

Just install v1.3 and everything works flawlessly...

Are there any bug fixes in the 1.3 version? Because I'm running 1.2.

0

Share this post


Link to post
Share on other sites

Posted (edited)

What happens if i install Recovery 3 on already installed CM7 on my phone via Fastboot ? Will the phone be erased again ? or what ? Couse now when i press Home + Power it still boots into fastboot, couse theres only a black screen here.

Please someone explain to me ;s

Edited by ilovelg
0

Share this post


Link to post
Share on other sites

Posted

Just noticed the gmail app is still missing, even after installing the google apps fix. Anyone else having this problem?

0

Share this post


Link to post
Share on other sites

Posted

This is awesome, I'll wait a little bit more after the ROM gets more robust to install it. I've got my lg for one month now and I don't want to brick it yet!

0

Share this post


Link to post
Share on other sites

Posted

I installed Version 2.3.2 now.

But i cant sign in in my Googleaccount. He just ask me if I want to sign in my Exchange Acc.

And the App Drawer doesnt show me the Market for example.

Need help!

0

Share this post


Link to post
Share on other sites

Posted

Using it whole day, didnt crashed yet

im using it for 2 days now its pretty smooth but it crashed once better than 2.2 thought which used to crash almost every hour

0

Share this post


Link to post
Share on other sites

Posted

This is awesome, I'll wait a little bit more after the ROM gets more robust to install it. I've got my lg for one month now and I don't want to brick it yet!

once you have fastboot and recovery its almost impossible to brick your phone via software :P

0

Share this post


Link to post
Share on other sites

Posted

What happens if i install Recovery 3 on already installed CM7 on my phone via Fastboot ? Will the phone be erased again ? or what ? Couse now when i press Home + Power it still boots into fastboot, couse theres only a black screen here.

Please someone explain to me ;s

im not such an expert in recovery and stuff but now you have to press the on button when the lg logo comes press and hold the home button

0

Share this post


Link to post
Share on other sites

Posted

What happens if i install Recovery 3 on already installed CM7 on my phone via Fastboot ? Will the phone be erased again ? or what ? Couse now when i press Home + Power it still boots into fastboot, couse theres only a black screen here.

Please someone explain to me ;s

I've installed recovery several times and the phone has never got erased. :P

0

Share this post


Link to post
Share on other sites

Posted

okay i found that fix^^

Everything works fine but in Benchmarks the Phone is a bit slower than in 2.2

But works stable.

0

Share this post


Link to post
Share on other sites

Posted

Installed,

Not too bad,

Only one problem?.

Theme / Status bar - When Wifi is on and connected the signal bar etc, goes blue / green relating to the theme you selected, however, if Wifi is not on, it goes white, which isn't quite the Gingerbread look I hoped for =/.

Any ideas?!.

Many thanks,

ASY.

0

Share this post


Link to post
Share on other sites

Posted

Installed,

Not too bad,

Only one problem?.

Theme / Status bar - When Wifi is on and connected the signal bar etc, goes blue / green relating to the theme you selected, however, if Wifi is not on, it goes white, which isn't quite the Gingerbread look I hoped for =/.

Any ideas?!.

Many thanks,

ASY.

which version are u using 1.2 or 1.3?

0

Share this post


Link to post
Share on other sites

Posted

Is anyone going to do a installation guide for 2.3???

0

Share this post


Link to post
Share on other sites

Posted

turning on speaker during call does not work for me... and all video surfaces are white, regardless its xvid or camera or youtube or anything.

0

Share this post


Link to post
Share on other sites

Posted

another bug: one needs to click twice on the checkbox to turn of background data in accounts & sync menu...

0

Share this post


Link to post
Share on other sites

Posted

Installed,

Not too bad,

Only one problem?.

Theme / Status bar - When Wifi is on and connected the signal bar etc, goes blue / green relating to the theme you selected, however, if Wifi is not on, it goes white, which isn't quite the Gingerbread look I hoped for =/.

Any ideas?!.

Many thanks,

ASY.

It goes white because it isn't a stable connection,i think... :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

I installed Version 2.3.2 now.

But i cant sign in in my Googleaccount. He just ask me if I want to sign in my Exchange Acc.

And the App Drawer doesnt show me the Market for example.

Need help!

Have you installed the google apps zip yet via recovery > install zip from sd > gapps_mdpi_20110203.zip

Gmail is included in this zip

The working link:

http://www.mediafire.com/?2wnd9s0dpssebg1

For those who have already installed the older zip, and don't want to install a new one. This is the apk of GMail

You can't install gmail from the market, it force closes. But, this one works. Just download it, transfer it to your phone and install it using your favourite file manager:

http://dl.dropbox.com/u/8699877/Gmail.v.2.2.1.apk (Or attached, Attached is zipped, open it with ASTRO from market)

Turn sync on (Menu > Settings > Accounts and Sync > Tick both

Open GMail > Menu > Refresh

Close app > Re-open app

DONE!

Maps apk:

This may be an old maps apk:

http://dl.dropbox.com/u/8699877/com.google...d.apps.maps.apk

Download it, transfer it to your phone, and install it with your favourite file manager (ASTRO to open the attached zip)

Gmail.v.2.2.1.zip

com.google.android.apps.maps.zip

Edited by Quinny898
0

Share this post


Link to post
Share on other sites

Posted

Installed,

Not too bad,

Only one problem?.

Theme / Status bar - When Wifi is on and connected the signal bar etc, goes blue / green relating to the theme you selected, however, if Wifi is not on, it goes white, which isn't quite the Gingerbread look I hoped for =/.

Any ideas?!.

Many thanks,

ASY.

grey means it is not stable when it is green means it is stable :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

I've installed that rom today to fix another bug with the camera.I didn't know it also fixes this.Thanks for the tip! :D

Edit:I thought you were talking about the white icons in the taskbar. :D

Sorry for the misunderstanding. :)

Edited by fdespotovski
0

Share this post


Link to post
Share on other sites

Posted

turning on speaker during call does not work for me... and all video surfaces are white, regardless its xvid or camera or youtube or anything.

you have installed the wrong file check my comment for another user below

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.