Sign in to follow this  
Followers 0
jorgen41

Any way of changing rom in later blades ??

21 posts in this topic

This is what i have so far with my blade...

Software - 2.1-update1

Basband version - BNO_P729VB01

Kernel - 2.6.29

BNO_P729W1.0.0B01

The methods dont seem to work on later Blades None of the methods works on my blade..

Method : Vol+ / Power = Fail (Booting and holding vol+ is disabled)

Method : Vol+ / Power / Menu = Fail (Booting and holding vol+ is disabled)

Method : Using ZTE-Blade Recovery Manager 0.29b (The "new" method for later Blades) = Fail (You can install Clockwork but if you use :

recovery-clockwork-2.5.1.8-blade.img = If you select anything in the menu and press menu the screen goes dark and nothing happens cant even reboot.

recovery-clockwork-3.0.0.5-blade.img = If you select anything in the menu and press menu a hat comes up and nothing happens cant even reboot.

0

Share this post


Link to post
Share on other sites
This is what i have so far with my blade...

Software - 2.1-update1

Basband version - BNO_P729VB01

Kernel - 2.6.29

BNO_P729W1.0.0B01

The methods dont seem to work on later Blades None of the methods works on my blade..

Method : Vol+ / Power = Fail (Booting and holding vol+ is disabled)

Method : Vol+ / Power / Menu = Fail (Booting and holding vol+ is disabled)

Method : Using ZTE-Blade Recovery Manager 0.29b (The "new" method for later Blades) = Fail (You can install Clockwork but if you use :

recovery-clockwork-2.5.1.8-blade.img = If you select anything in the menu and press menu the screen goes dark and nothing happens cant even reboot.

recovery-clockwork-3.0.0.5-blade.img = If you select anything in the menu and press menu a hat comes up and nothing happens cant even reboot.

you could try rooting it then use quickboot to boot into bootloader

0

Share this post


Link to post
Share on other sites

As stated clockwork is installed but not working correcly...

With reboot i meen from clockwork offcourse....

@rjm2k

It is rooted.... as far as i know it have to be rooted for the ZTE-Blade Recovery Manager method to work...

Edited by jorgen41
0

Share this post


Link to post
Share on other sites

You should use Home to select an option in Clockwork, not Menu...

0

Share this post


Link to post
Share on other sites
just use

adb shell reboot recovery

Then i get :

C:\Program Files (x86)\Android\android-sdk-windows\platform-tools>adb shell reboot recovery

reboot: Operation not permitted

0

Share this post


Link to post
Share on other sites
You should use Home to select an option in Clockwork, not Menu...

OMG im such a noob...

0

Share this post


Link to post
Share on other sites

Sorry mate, but i lol'd so hard at that ^^

0

Share this post


Link to post
Share on other sites
OMG im such a noob...

So can you conferme is it working as i have just orded a ehite blade.

0

Share this post


Link to post
Share on other sites

So far so good... Backup in Clockwork tested and working.

Havnt tested anything else yet.. So the ZTE-Blade Recovery Manager 0.29b method seems to work.

@Drakedian Glad i could make someone laugh today ;-)

0

Share this post


Link to post
Share on other sites
Then i get :

C:\Program Files (x86)\Android\android-sdk-windows\platform-tools>adb shell reboot recovery

reboot: Operation not permitted

your phone is not rooted :P

0

Share this post


Link to post
Share on other sites
your phone is not rooted :P

Notice now that when i try to root with Universal Androot v1.6.2 beta 5 i get "Failed ! ---Fu goo ---

0

Share this post


Link to post
Share on other sites
Notice now that when i try to root with Universal Androot v1.6.2 beta 5 i get "Failed ! ---Fu goo ---

Keep trying, it took me 3 times before it got rooted

0

Share this post


Link to post
Share on other sites

BNO?

I hope you did a romdump or other back up installed a new rom. That's one we don't have..

0

Share this post


Link to post
Share on other sites
BNO?

I hope you did a romdump or other back up installed a new rom. That's one we don't have..

BNO.. yeap thats my original rom that was in the phone when i bought it...

0

Share this post


Link to post
Share on other sites
BNO.. yeap thats my original rom that was in the phone when i bought it...

So is that a no?

Did you download and use Seb's program?

0

Share this post


Link to post
Share on other sites
BNO.. yeap thats my original rom that was in the phone when i bought it...

What country did you buy it in, and what network was it on?

0

Share this post


Link to post
Share on other sites

I had the same problem with my Zte Blade bought from Finnish operator "TeleFinland". Phone cannot be booted to bootloader with the volume up-button.

However managed to boot to bootloader mode using SwitchPro Widget from

the market. It let's you choose how to boot if phone is rooted.

Edited by -Que-
0

Share this post


Link to post
Share on other sites
I had the same problem with my Zte Blade bought from Finnish operator "TeleFinland". Phone cannot be booted to bootloader with the volume up-button.

However managed to boot to bootloader mode using SwitchPro Widget from

the market. It let's you choose how to boot if phone is rooted.

Try a Total-phone-transfer to the hungarian, and then work from that?

0

Share this post


Link to post
Share on other sites

Will a TPT work on these newer blades? It relies on starting with vol +. Does anybody that has one want to test?

0

Share this post


Link to post
Share on other sites
Will a TPT work on these newer blades? It relies on starting with vol +. Does anybody that has one want to test?

Yes

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.