• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Cannot mount sd card to update to 2.2 froyo

6 posts in this topic

Posted

Hi

Just got an Orange San Francisco yesterday and thought I'd go straight onto 2.2.

I previously had a Nokia 5800 with an 8gb sd card and took the card from that and but in the new phone.

Everything worked, could navigate around the card when connected via USB in My Computer.

So I followed the instructions on http://orangesanfrancisco.co.uk/ and rooted the phone, installed clockworkmod recovery, downloaded japanese jellyfish but here is where it falls down.

Phone boots ok into clockworkmod recovery, go to mounts & storage-->mount usb storage and removable disk shows up as G: in My Computer, but every time I click on the drive it tells me to "Please insert a disk into Drive G:" and I can go no further.

I have tried rebooting with usb cable attached, not attached etc but still nothing.

I did no reformat the card before putting it in the san fran, but as it appeared to work ok I didnt bother, could this be the problem, and if I do reformat, will I have to re-root, reinstall clockworkmod etc again?

thanks

CJ :P

0

Share this post


Link to post
Share on other sites

Posted

Are you having trouble putting Japjelly on yor phone or are you having trouble installing it?

0

Share this post


Link to post
Share on other sites

Posted

Are you having trouble putting Japjelly on yor phone or are you having trouble installing it?

Once booted into clockworkmod, I cannot access sd card from My computer on my pc to copy jap jelly zip onto the sd card.

Just keep getting "Please insert disk in drive G:"

thanks

CJ

0

Share this post


Link to post
Share on other sites

Posted

Don't boot into clockwork.

Turn your phone on, mount the sd card, and just drag and drop onto it.

Then boot the phone into clockwork, select install zip from sd card, choose zip from sd card, then install japjelly.

0

Share this post


Link to post
Share on other sites

Posted

Don't boot into clockwork.

Turn your phone on, mount the sd card, and just drag and drop onto it.

Then boot the phone into clockwork, select install zip from sd card, choose zip from sd card, then install japjelly.

Brilliant, worked like a dream.

A few nervous moments while Japjelly installed and the phone rebooted, but works perfectly

thank you very much

CJ

0

Share this post


Link to post
Share on other sites

Posted

Hi

Just got an Orange San Francisco yesterday and thought I'd go straight onto 2.2.

I previously had a Nokia 5800 with an 8gb sd card and took the card from that and but in the new phone.

Everything worked, could navigate around the card when connected via USB in My Computer.

So I followed the instructions on http://orangesanfrancisco.co.uk/ and rooted the phone, installed clockworkmod recovery, downloaded japanese jellyfish but here is where it falls down.

Phone boots ok into clockworkmod recovery, go to mounts & storage-->mount usb storage and removable disk shows up as G: in My Computer, but every time I click on the drive it tells me to "Please insert a disk into Drive G:" and I can go no further.

I have tried rebooting with usb cable attached, not attached etc but still nothing.

I did no reformat the card before putting it in the san fran, but as it appeared to work ok I didnt bother, could this be the problem, and if I do reformat, will I have to re-root, reinstall clockworkmod etc again?

thanks

CJ :D

My story exatly same! even had nokia 5800 before! wierd!

download the zte blade drivers

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.