• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Recovery manager is driving me batty.

12 posts in this topic

Posted · Report post

Hello there,

I've spent almost two days trying to put a custom rom onto my san francisco, and its driving me mad.

Ive followed the guide here and as soon as i get to the recovery manager section, i load clockwork and then follow by trying to install the firmware from the zip on my sd card, like the video says.

But all i keep getting is "you need to install a custom firmware before i can install a new firmware!"

Any idea what the hell is wrong?

Cheers for reading.

:P

0

Share this post


Link to post
Share on other sites

Posted · Report post

just use fastboot method to flash clockworkmod (fastboot flash recovery clock............img)

fastboot reboot

boot in recovery mode (power + vol- )

install the rom's zip in clockworkmod

that's all

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ive loaded clockwork fine with recovery manager, and it boots into it alright, but i didnt wanna risk killing my phone by doing it manually, thus i wanted to do it through recovery manager.

0

Share this post


Link to post
Share on other sites

Posted · Report post

you have a lot more chance to kill your phone with recovery manager than with the manual method

because recovery manager is heavily in development

anyway it's impossible to kill the blade :P

if one method doesn't work pick up another

0

Share this post


Link to post
Share on other sites

Posted · Report post

To avoid this problem you have, you need to install a recovery first... Just download the 3.0.0.5 recovery img from the sticky thread here and install it via recovery manager... Afterwards you should have a recognised recovery and should be able to install a custom rom!

hope this helps!

0

Share this post


Link to post
Share on other sites

Posted · Report post

To avoid this problem you have, you need to install a recovery first... Just download the 3.0.0.5 recovery img from the sticky thread here and install it via recovery manager... Afterwards you should have a recognised recovery and should be able to install a custom rom!

hope this helps!

I've done that, did it again just in case i had a dodgy version, but i install the img file and i just get a message saying "currently installed recovery: unrecognised"

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've done that, did it again just in case i had a dodgy version, but i install the img file and i just get a message saying "currently installed recovery: unrecognised"

Do you have the newest version of rm installed? Because it has a updated database and therefore might recognise the new recovery version...

Otherwise try an older image like 2.5.1.8. It worked for me...

(attached it)

recovery_clockwork_blade_2.5.1.8.img

0

Share this post


Link to post
Share on other sites

Posted · Report post

Your a diamond!

Its now installing.

0

Share this post


Link to post
Share on other sites

Posted · Report post

you have a lot more chance to kill your phone with recovery manager than with the manual method

because recovery manager is heavily in development

anyway it's impossible to kill the blade :P

if one method doesn't work pick up another

Not particularly true, but yeah bricking using clockwork is pretty unlikely.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Right its now been on the adroid 'flash screen' for well over 10 minutes, i assume by the video somethings gone wrong?

>_<

0

Share this post


Link to post
Share on other sites

Posted · Report post

Right, sorted, booted into clockwork, cleared the cache and factory resetted.

Now booted fine.

Thankyou for all your help.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.