• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Replaced screen, no service?

4 posts in this topic

Posted

Ooooook, were in for a long one.

So, I got my screen in yesterday, installed, everythings works like a charm. Exceeept, any service. (edit: proximity in sgs does nothing.) Screen came with whole, intact front housing. Just switched mobo, back housing, battery and door over.

I have flashed and reflashed to no avail and im certain ill find grey hairs when I wake up. ODIN barely worked for me.. 3 click gave me kernal error and 1 click is eeeextremely tempermental on this captivate. I literally have been researching/trying to flash for 12+ hours.

Finally stable running andromeda 2.1 - thank you jesus

No service on stock nor andromeda 2.1

Info..info.. Hmm where to start..

When runnin sgs tools:

-I CANNOT see my IMEI (null/null)

-Most buttons take me to service mode (right hardkey. Back use menu)

-In pda/phone/cnc- phone and cnc are unknown. Pda is i9010xxjl1

I feel like I am missing something here.. Maybe its my body telling me bedtime was 9 hours ago.

Thanks for readin guys.

0

Share this post


Link to post
Share on other sites

Posted

Edit: csc not cnc lol

So, im googling and forum searching and I find that older posts talk of also downloading the phone tar and csc tar. All of which are older an I donthink any go along w my current kernal? Sheesh I jus wanna go to bed lol

0

Share this post


Link to post
Share on other sites

Posted

Edit: csc not cnc lol

So, im googling and forum searching and I find that older posts talk of also downloading the phone tar and csc tar. All of which are older an I donthink any go along w my current kernal? Sheesh I jus wanna go to bed lol

0

Share this post


Link to post
Share on other sites

Posted

Come on, there are a million dumb an answered questions.. What gives?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.