• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Time with Signal 50%

8 posts in this topic

Posted (edited)

Hello all,

Does anyone else experience a quick battery drain with newest beta2

I believe it has something to do with HSDPA(3G) as android reports time with signal as 50%

maybe it keeps dropping / reconnecting and thats causing the battery drain.

anyone else see this?

Edited by redzone321
0

Share this post


Link to post
Share on other sites

Posted

I've been trying to get around this problem for the past couple of weeks, and here are some options:

1) Run 2G only - This will eliminate the time without signal being 50% problem, but you are on 2G. Press the 2G only button, then turn on airplane mode, and then turn back on, and you will have just 2G

2) SetCPU - I've started using SetCPU this past weekend and it's pretty good at helping to extend the battery life. I set it such that the phone only runs 133-66Mhz when the screen is off. I was able to get almost 10 hours with some regular usage.

3) There seems to be some issue with the i8000L sleeping properly. I've seen others from Canada on the forum having these issues.

0

Share this post


Link to post
Share on other sites

Posted

I've been trying to get around this problem for the past couple of weeks, and here are some options:

1) Run 2G only - This will eliminate the time without signal being 50% problem, but you are on 2G. Press the 2G only button, then turn on airplane mode, and then turn back on, and you will have just 2G

Is 2G even an option for Bell/Telus/Virgin Mobile users?

Those carriers don't offer any 2G service...

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have reduced my "Time without a signal" from 50% ( and more ) to 0%

changing my "Set preferred network type" from "GSM/CDMA auto (PRL)" to "WCDMA preferred".

My Italian operator is H3G that operates only in 3G bands ( in roaming for 2G ).

Procedure :

1) *#*#4636#*#* ( in the phone dial pad ) ,

2) Phone Information ,

3) Set preferred network type > WCDMA preferred ,

4) Turn off radio ( with the little button just under ) ( waiting for radio turning off ) ,

5) Turn on radio ( with the same button just under ) ( + back , back ... ) .

:huh:

May be preferable

ro.telephony.default_network=0

in

build.prop

???

Mandi mandi.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have reduced my "Time without a signal" from 50% ( and more ) to 0%

changing my "Set preferred network type" from "GSM/CDMA auto (PRL)" to "WCDMA preferred".

My Italian operator is H3G that operates only in 3G bands ( in roaming for 2G ).

Procedure :

1) *#*#4636#*#* ( in the phone dial pad ) ,

2) Phone Information ,

3) Set preferred network type > WCDMA preferred ,

4) Turn off radio ( with the little button just under ) ( waiting for radio turning off ) ,

5) Turn on radio ( with the same button just under ) ( + back , back ... ) .

:huh:

May be preferable

ro.telephony.default_network=0

in

build.prop

???

Mandi mandi.

that seems to work but i have to do it every tiem i restart. doesnt seem to save the settings.

0

Share this post


Link to post
Share on other sites

Posted

that seems to work but i have to do it every tiem i restart. doesnt seem to save the settings.

... sometimes yes, sometimes no ... I dont know.

However, next time, try to apply only the points 1),2),4),5) without the point 3),

to me, now, it seems the same.

Booh !!!

0

Share this post


Link to post
Share on other sites

Posted

Guys it is true that its showing time without signal 50% .. but just look at the timer .. its just double the real time of the device being awake (weird huh ??) .. so technically time without signal is almost 0% ..

0

Share this post


Link to post
Share on other sites

Posted

... yes, you're right,

turning off and on the radio ( the only two sufficient operations, other operations are ignored ) the time results correct.

But also decreases the percentage of battery used for the "Cell standby", and this measure should be time independent.

Currently in standby ( over night ) I have a consumption of about 12% of battery in 8 hours with "Background data" turned off.

That's not too bad :huh: .

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.