• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Link2sd can't mount ext2 partition

3 posts in this topic

Posted

Hi,

I've partitioned my sd card into a fat32 partition and an ext2 partition and everything seems fine.

BUT when I start link2sd I get the following error:

"auto mount script cannot be created"

What little I can find out about this seems to suggest the partition is in use by another program. Could this be anything to do with the Froyo way of moving apps to the sd card?

Moving apps to the ext2 partition using the Froyo way works fine as the moved apps work perfectly, so the partition is ok, (although I can't check the contents as I'm on windows 7 and it doesn't recognise ext2)

Thanks for any help you can offer,

Rob.

0

Share this post


Link to post
Share on other sites

Posted

The froyo way only uses the fat on your sd, not ext.

have you tried rebooting then attempting to use link2sd again?

And also there is a newer link2sd in the market than the one supplied with the rom.

0

Share this post


Link to post
Share on other sites

Posted

The froyo way only uses the fat on your sd, not ext.

have you tried rebooting then attempting to use link2sd again?

Well is my face red?!!

Yup, works perfectly after rebooting.

Rob.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.