• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Turn off USB storage

15 posts in this topic

Posted

Anyone else noticed that when you plug your gingerbread phone in it only gives you the option to turn off the USB storage. It does it on my Nexus S and my girlfriends OTA updated Nexus One. Anyone else have this?

0

Share this post


Link to post
Share on other sites

Posted

Yes. However, if you press it, then confirm, as normal, it connects. The graphics are a bit screwy too, but it works.

I'm assuming someone cleverer than me will come up with a patch soon...

0

Share this post


Link to post
Share on other sites

Posted

Anyone else noticed that when you plug your gingerbread phone in it only gives you the option to turn off the USB storage. It does it on my Nexus S and my girlfriends OTA updated Nexus One. Anyone else have this?

Hi cfhuk.

If you change your language to english united states the text is corrected in the usb storage screens (settings, language & keyboard, select language)

0

Share this post


Link to post
Share on other sites

Posted

Can you screenshot the text you mean?

P

0

Share this post


Link to post
Share on other sites

Posted

I'm using the Bliss theme, but the text in the buttons is the same:

post-125267-1299247732_thumb.png

post-125267-1299247741_thumb.png

0

Share this post


Link to post
Share on other sites

Posted

Hah, awesome!

Will fix in the next release!

P

0

Share this post


Link to post
Share on other sites

Posted

Found the problem... I think...!

P

0

Share this post


Link to post
Share on other sites

Posted

This is the screen for turning on USB Storage (Green Android), as you can see the text says "Turn off USB Storage" it should say "Turn on USB Storage"

If you change the language from English (United Kingdom) to English (United States) the text reads write.

post-494806-1299256476_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

This is in stock android, not you're rom Paul. I think it may just be in the English UK language version as well. It's the same on the Nexus One 2.3.3 update as well.

0

Share this post


Link to post
Share on other sites

Posted

Translation fail. :(

2.3.3 / Gingerbread - main string values on right, UK english translation on left. :(

P

translationfail.png

0

Share this post


Link to post
Share on other sites

Posted

And look, another UK vs US English nuance! :(

P

hashas.png

0

Share this post


Link to post
Share on other sites

Posted

Did you just change the stings.xml to fix the text? I'm talking on XDA with a theme guy to see if he can fix it in his theme and he's asking if it's just a framework change or if there's something in the SystemUI as well.

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

Only the line in the strings.xml in framework-res needed changing.

P

0

Share this post


Link to post
Share on other sites

Posted

Cool, cheers! :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.