• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

HELP!!! LG GT540 BRICKED AND WINDOWS GIVES ERROR WHILE CONNECTING IN DOWNLOAD MODE!!!!!!!!!!!!!!!!!!!

7 posts in this topic

Posted (edited) · Report post

HELP!!! The other day i put the cyanogenmod 6, android 2.2.1 rom onto my phone with clockwork recovery. I didn't like it (no radio, didn't recognise my sd card's second partiton!) I used the KDZ Updater program to reflash an old rom onto it, but it bootlooped when it rebooted. It did this because i didn't wipe the /data folder before flashing! I thought i would try again tomorrow (i can only use the pc at the library annoyingly), but now, when i connect my phone in download mode, a baloon thing pops up in the notification bar saying

A device connected to this computer has malfunctioned and windows does not recognise it
and kdz updater gives me an error! I need to have a working phone :(. please can someone help me???????? Please!!!

I have tried using the back ports, but it doesn't work!!!!

liamwilli2

Edited by liamwilli2
0

Share this post


Link to post
Share on other sites

Posted · Report post

I used KDZ Updater program to reflash an old rom onto it, but it bootlooped.

You should be able to enter emergency mode.

Remove battery, hold volume down button and plug in USB cable.

0

Share this post


Link to post
Share on other sites

Posted · Report post

You should be able to enter emergency mode.

Remove battery, hold volume down button and plug in USB cable.

Thanks, i will try this tonight (in school at the mo!!!!).

Hope it works, starting to get a bit worried!!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

It didn't work!!!!!!! That just put it into download mode!!!! Then windows brought up that baloon again!!!!

It's a different pc and all, i am at the library :(

i need to fix it!!!!!!!!

1

Share this post


Link to post
Share on other sites

Posted · Report post

So your device is definitely not bricked.

Try to reinstall Optimus drivers, enter emergency mode and flash it with KDZ, don't forget to choose emergency mode in KDZ.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So your device is definitely not bricked.

Try to reinstall Optimus drivers, enter emergency mode and flash it with KDZ, don't forget to choose emergency mode in KDZ.

Fixed it! Don't know how i did it, but i did :(! I think it may have been because i looked at the device manager and told it to search for updates. But download mode worked, i reflashed a fastboot rom, and used it to wipe it. I then used recovery to put 2.2.1 back on it!

Edited by liamwilli2
0

Share this post


Link to post
Share on other sites

Posted · Report post

Fixed it! Don't know how i did it, but i did :(! I think it may have been because i looked at the device manager and told it to search for updates. But download mode worked, i reflashed a fastboot rom, and used it to wipe it. I then used recovery to put 2.2.1 back on it!

Thanks a lot... i was so nervous that i was bricked my phone.. but luckily.... it flashed.. and revived!!! Thanks!!!! I am a newbie on Android.. I want to root my phone and install apps on my SD Card will someone help me... reach me on [email protected] or (0926)9584626.. by the way I'm Danico from Philippines.. Thaks a lot guys!!! God bless you all!!! :))

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.