Sign in to follow this  
Followers 0
sausage_0

Problems flashing CW custom recovery

2 posts in this topic

Hi all

I hope someone can help me here, I have read thru the forums and seen that some people are having the same issue as me with their stock recovery <3e> on the I9000.

I currently have a custom ROM backed in the online kitchen. Details are:

build number. froyo.zsjpg

kernel version. 2.6.32.9 [email protected] #5

baseband ver. I9000zsjpg

firmware ver. 2.2.1

Recovery ver. stock <3e>

basically I am trying to get clockwork custom recvoery to replace the stock recovery. But it just does not work, even though it is in installed and seems to be working fine ie. it tells me that when i flasj it thru the app that the custom recovery is installed, when I reboot into recvoery it goes back to stock recovery.

I have also flashed via odin the recovery <2e> but had no luck there either.

I am not quite sure what else I could try here, any advice?

cheers.

B

0

Share this post


Link to post
Share on other sites

fixed.... I just had to install a ROM that had CWM already in it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.