MrChu123

Phone unuseable/bricked HELP ME

10 posts in this topic

I installed cyanogenmod with dudeman1996`s instructions and it went perfectly. But the mobile network wouldnt work so i uninstalled (wanted it for wifi hotspot).

I used KDZ to install europe open rom + fastboot, seemed to go well but phone shows no lg or anndroid logo and stays on a black screen( it does vibrate on startup Though).

Any suggestions will be very helpfull!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites
I installed cyanogenmod with dudeman1996`s instructions and it went perfectly. But the mobile network wouldnt work so i uninstalled (wanted it for wifi hotspot).

I used KDZ to install europe open rom + fastboot, seemed to go well but phone shows no lg or anndroid logo and stays on a black screen( it does vibrate on startup Though).

Any suggestions will be very helpfull!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

blank black screen tends to be the fastboot recovery screen. have you tried using the cmd prompt to install the rom required?

0

Share this post


Link to post
Share on other sites
blank black screen tends to be the fastboot recovery screen. have you tried using the cmd prompt to install the rom required?

Yes it just says waiting for device ( I've installed the drivers)

0

Share this post


Link to post
Share on other sites
Yes it just says waiting for device ( I've installed the drivers)

try to remove the battery for 10 minutes, then try to power it on.

0

Share this post


Link to post
Share on other sites

have you disabled the lg modem from device manager on your pc?

0

Share this post


Link to post
Share on other sites
have you disabled the lg modem from device manager on your pc?

Yes, i looked a xda develepers and they said cyanogenmod was still on phone storage after flashing with kdz. Do you know a way to delete everything off of my phone memory?

0

Share this post


Link to post
Share on other sites
Yes, i looked a xda develepers and they said cyanogenmod was still on phone storage after flashing with kdz. Do you know a way to delete everything off of my phone memory?

Can you boot in fastboot mode?

0

Share this post


Link to post
Share on other sites
I installed cyanogenmod with dudeman1996`s instructions and it went perfectly. But the mobile network wouldnt work so i uninstalled (wanted it for wifi hotspot).

I used KDZ to install europe open rom + fastboot, seemed to go well but phone shows no lg or anndroid logo and stays on a black screen( it does vibrate on startup Though).

Any suggestions will be very helpfull!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

-Remove battery

-Boot in fastboot(power+camera)

-type in order:

fastboot -w

fastboot erase system

fastboot erase boot

-then type fastboot reboot

-on boot hold the down key and go to download mode

-flash a fastboot rom with kdz with emergency mode

It should work

Edited by fdespotovski
0

Share this post


Link to post
Share on other sites
-Remove battery

-Boot in fastboot(power+camera)

-type in order:

fastboot -w

fastboot erase system

fastboot erase boot

-then type fastboot reboot

-on boot hold the down key and go to download mode

-flash a fastboot rom with kdz with emergency mode

It should work

i cant get into fastboot, but i can get into download mode/emergency mode

0

Share this post


Link to post
Share on other sites
i cant get into fastboot, but i can get into download mode/emergency mode

I seem to have bricked mine too, tried pressing all buttons and the phone is just totally dead.

This was after attempting to install 3.2.1:

[09:04:12:953] : Sending Pkt Seq : 61754

[09:04:12:953] : Sending Pkt Seq : 61755

[09:04:12:953] : Dl_AsyncWrite - ErrNo(45), Addr(0x00019440), NandErrNo(0x19)

[09:04:12:953] : [COM0] ERROR Dl_AsyncWrite() TYPE_LPARAM_UPGRADE_ERROR_WRITE_TO_FLASH

[09:04:12:953] : Clear

[09:04:12:953] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - Close Port

[09:04:12:953] : Close Port<<

[09:04:12:953] : TYPE_WPARAM_UPGRADE_ERROR

[09:04:12:953] : ¸Þ½ÃÁö º¸³¿ - TYPE_WPARAM_UPGRADE_ERROR Error Code = 4008

[09:04:12:968] : Log finished

2nd attempt:

09:06:30:968] : ¸Þ½ÃÁö º¸³¿ - TYPE_WPARAM_UPGRADE_ERROR Error Code = 1002

[09:06:30:984] : Log finished

any clues please? the phone doesn't switch on with any combination of buttons, and KDZ now says "Phone not found" even in emergency mode with and without the battery :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.