• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Disable Beta Watermark (Fixed)

5 posts in this topic

Posted (edited)

I'm using build 23569 and got it to boot but beta mark is still there... the KITCHEN I'm using shows it's disabled/patched (aka fixes timebomb)... could it be that it's not fixed?

Back in the day cooking for the i910 Omnia, there were files I found on XDA or Modaco to patch that manually but XDA did away with there Omnia i9x0 sections....

Anyone able to save me by posting/locating/sharing those tools? I don't have them anymore because I had a HDD fail on my old PC before I could back it up.

thanks!

I guess it's late, and i can never figure stuff out when i'm tired.. so i'll sleep on it and update everyone in a few days when i'm off again

Edited by nickmo20
0

Share this post


Link to post
Share on other sites

Posted

I'm using build 23569 and got it to boot but beta mark is still there... the KITCHEN I'm using shows it's disabled/patched (aka fixes timebomb)... could it be that it's not fixed?

Back in the day cooking for the i910 Omnia, there were files I found on XDA or Modaco to patch that manually but XDA did away with there Omnia i9x0 sections....

Anyone able to save me by posting/locating/sharing those tools? I don't have them anymore because I had a HDD fail on my old PC before I could back it up.

thanks!

I guess it's late, and i can never figure stuff out when i'm tired.. so i'll sleep on it and update everyone in a few days when i'm off again

There is a beta registry as well. You can set it to anything you like, but its beta out of the box. Where did you get your 23569 packages? Shouldn't they have modded them out already?

http://joojoobee666.ppckitchen.org/Kitchens/?C=M;O=D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Mobile underground like X said. Once I got a chance to sit down and re-unpack the kitchen and trim it down with 23569 it's actually booting instead of hanging. When the kitchen starts building it says it patches the timebomb and takes out the beta keys.

I'll try the link you posted... man, if i had some solid time to commit to and work on this stuff, it would be a lot less worrisome!

thanks again!

MsgLog.txt

Edited by nickmo20
0

Share this post


Link to post
Share on other sites

Posted

ALRIGHT!!! finally!! after days/weeks of cooking without errors in the log, yet having errors, I found a resolution! I took the XIP 23569 from http://joojoobee666.ppckitchen.org/Kitchens/?C=M;O=D and combined it with the SYS of the mobileunderground.com site, and now it's bootable! without watermarks, or timebombs!!! And I only deleted and redownloaded the kitchen twice, and system file folders 3 or 4 times! and I updated the kitchen to 3.0.1 and a new cabarc.exe in the tools folder to make it complete!

I want to thank xLightwaverX and AMDZero for their hours of patience as I sort through all the b.s. that kept happening.... Not sure why i had the issues that i did. I'm just that unlucky apparently, haha! (no, but seriously)

0

Share this post


Link to post
Share on other sites

Posted

ALRIGHT!!! finally!! after days/weeks of cooking without errors in the log, yet having errors, I found a resolution! I took the XIP 23569 from http://joojoobee666.ppckitchen.org/Kitchens/?C=M;O=D and combined it with the SYS of the mobileunderground.com site, and now it's bootable! without watermarks, or timebombs!!! And I only deleted and redownloaded the kitchen twice, and system file folders 3 or 4 times! and I updated the kitchen to 3.0.1 and a new cabarc.exe in the tools folder to make it complete!

I want to thank xLightwaverX and AMDZero for their hours of patience as I sort through all the b.s. that kept happening.... Not sure why i had the issues that i did. I'm just that unlucky apparently, haha! (no, but seriously)

You just could have watched the video I made in the kitchen thread, it would have been easier :D

X

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.