• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[How To] Install Recovery and Flash Roms

32 posts in this topic

Posted · Report post

if you have 4.0.1.5 cwm installed, downgrade from 4.0.1.5 to 4.0.1.4 then back to 4.0.1.5 install these through cwm so you`ll have to use the .update files instead of .img

4.0.1.4 update

4.0.1.5 update

should solve it

Thanks. But, if I have to install through ClockworkMod, surely I won't be able to install them, because I can't select anything using the Home button?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

its a key mapping problem i think 1 of the other buttons is select , you can install http://android.podtw...oncake-gen1.img through recovery manager and then reboot to cwm which should then have correct keymapping and then update through cwm to 4.0.1.5 with the .update file above

btw the hard button make call is select

Edited by Racerboy
0

Share this post


Link to post
Share on other sites

Posted · Report post

its a key mapping problem i think 1 of the other buttons is select , you can install http://android.podtw...oncake-gen1.img through recovery manager and then reboot to cwm which should then have correct keymapping and then update through cwm to 4.0.1.5 with the .update file above

btw the hard button make call is select

Thanks. This helped. I didn't bother updating back to 4.0.1.5, and it worked fine. My girlfriend's phone is running great now I've updated it to 2.3.4.

Thanks for your help RacerBoy.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi.

One question: how do one press Home to select the desired option if the Home button is a soft button in my ZTE X850 from China Unicom?

Is there another way to choose the option that I don´t know? Or the hone I have in my hands is not a Racer?

Thanks!

Forget about it. Didn´t read the posts above. Shame on me.

Edited by daniel3ub
0

Share this post


Link to post
Share on other sites

Posted · Report post

hello thanks for this topic but i wonder if i can use this process for a zte link which is in android 1.6

i have rooted this phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi! I have a ZTE Racer 2 ,software version:2.2.3, Krenel:2.6.32.9 and I tried to root it with Universal Androot V:1.6.1 and I didn't made it .Can you help me please?

Mesage on the phone after I tried to root : Failed! No -----Fu goo--- Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi! I have a ZTE Racer 2 ,software version:2.2.3, Krenel:2.6.32.9 and I tried to root it with Universal Androot V:1.6.1 and I didn't made it .Can you help me please?

Mesage on the phone after I tried to root : Failed! No -----Fu goo--- Thanks!

you should totally check racer2 thread since it differs from racer method, take some time and read through the posts to find rootkit and recovery for it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.