• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

xrecovery problem and tethering

10 posts in this topic

Posted

Hi, i downloaded xrecovery but i cannot view any of the files.... help.

I am trying to get my x10 working with wireless tether to my advent vega..... but i need the x10 to work in infrastructure instead of ad hoc.

I believe that the wireless tether app from the market allows you to switch to infrastructure.... if i have read up right? ???

So to do so i need a kernal that will all the above to run.

I am very new to this but willing to learn.

Please help.

0

Share this post


Link to post
Share on other sites

Posted

Hi, i downloaded xrecovery but i cannot view any of the files.... help.

I am trying to get my x10 working with wireless tether to my advent vega..... but i need the x10 to work in infrastructure instead of ad hoc.

I believe that the wireless tether app from the market allows you to switch to infrastructure.... if i have read up right? ???

So to do so i need a kernal that will all the above to run.

I am very new to this but willing to learn.

Please help.

Hi dalxr;)

what do you mean by "cannot view any of the file"?

yes you`re right about tether app from market but to work with that you must be on froyo (gingerbread can`t use it for now), don`t know with rom you`re using.

For now we`re trying to overpass the bootloader (XDA) to use kustom kernels (isn`t possible yet)

0

Share this post


Link to post
Share on other sites

Posted

Hi dalxr;)

what do you mean by "cannot view any of the file"?

yes you`re right about tether app from market but to work with that you must be on froyo (gingerbread can`t use it for now), don`t know with rom you`re using.

For now we`re trying to overpass the bootloader (XDA) to use kustom kernels (isn`t possible yet)

I have been told the problem is that the phone work in ad hoc which my vega does not support.

I have been told where to get the file but need to put ten posts up on the site to download it gggrrrrr.

0

Share this post


Link to post
Share on other sites

Posted

First of all, Sorry for my english.

I had the same probleme than you. I have Advent Vega with modaco r8 ROM and X10 with 2.1. Now i have tethering now.

Try to change /system/bin/wpa_supplicant (in the tablet root) for the next one:

File name: wpa_supplicant.zip File size: 128.17 KB

It work for me.

Adios.

0

Share this post


Link to post
Share on other sites

Posted

First of all, Sorry for my english.

I had the same probleme than you. I have Advent Vega with modaco r8 ROM and X10 with 2.1. Now i have tethering now.

Try to change /system/bin/wpa_supplicant (in the tablet root) for the next one:

File name: wpa_supplicant.zip File size: 128.17 KB

It work for me.

Adios.

0

Share this post


Link to post
Share on other sites

Posted

First of all, Sorry for my english.

I had the same probleme than you. I have Advent Vega with modaco r8 ROM and X10 with 2.1. Now i have tethering now.

Try to change /system/bin/wpa_supplicant (in the tablet root) for the next one:

File name: wpa_supplicant.zip File size: 128.17 KB

It work for me.

Adios.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have exactly that pending matter with my Vega. I will try it as you say. Thank you in advance.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,

I have the modified wpa_supplicant file ready to be placed into the etc/WIFI directory, but I use ES explorer and it seems that it has not been granted root permissions by Super User application. How could I change the original file for the new one?.

Thank you.

Edited by Valjean
0

Share this post


Link to post
Share on other sites

Posted

Hello,

I have the modified wpa_supplicant file ready to be placed into the etc/WIFI directory, but I use ES explorer and it seems that it has not been granted root permissions by Super User application. How could I change the original file for the new one?.

Thank you.

you can change files with root explorer app

0

Share this post


Link to post
Share on other sites

Posted

you can change files with root explorer app

Hi, Thank you for your answer. I,ll try it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.