• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][GEN2]CyanogenMod 7 (Android 2.3.7)

14807 posts in this topic

Posted

I got a serious problem over here:

I'm using a nightly build (20120909). I turned off the phone and when I turned it on, some of the apps just disappeared from my App Drawer (for about 30 apps stored on SD card - no App2SD, no ext4 partitions, just moved to SD). What could cause this?

The same problem with my daughter phone. SD card destroyed. I don't remember what build has been installed but the effect is the same :-(.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I likely won't be compiling my versions with the faster Adreno drivers anymore because I'm beta testing an upcoming game and I can assure you those drivers are flawed. :D I've returned to the older ones.

They may be fast at Antutu but they are slower in game and glitchy.

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted

Ever since I had rooted my Blade, I got so excited that I almost tried all of the ROMS available for my unit. My SD card contains quiet a lot of downloaded Roms compatible for my mobile phone. Every time I get bored with the current ROM I change to the one I haven't tried yet. My only concern is will this affect the total performance of my cellphone? Will somebody give any advice about what to do? Thank you and my greatest appreciation to the developers. More power to you guys! Go bladers!!!

0

Share this post


Link to post
Share on other sites

Posted

Another problem here: after a clean install of the newest build Blade cannot obtain IP address, but it can connect with static IP, is it a router's problem or phone's?

0

Share this post


Link to post
Share on other sites

Posted

Ever since I had rooted my Blade, I got so excited that I almost tried all of the ROMS available for my unit. My SD card contains quiet a lot of downloaded Roms compatible for my mobile phone. Every time I get bored with the current ROM I change to the one I haven't tried yet. My only concern is will this affect the total performance of my cellphone? Will somebody give any advice about what to do? Thank you and my greatest appreciation to the developers. More power to you guys! Go bladers!!!

It won't affect performance at all.

0

Share this post


Link to post
Share on other sites

Posted

CM7.2 1st Oct

http://www.mediafire...2mm5pdkqex38b1d

MD5# 809d6894132788935cffb8587b559e1e

I'm using this rom, but I after a fresh install , having everything wiped first, I experience huge delays when I launch Facebook and Foursquare. I'm using the default configuration (no overclocking etc) and I've moved App and Data to SD using S2E. Is there something that I'm doing wrong??

0

Share this post


Link to post
Share on other sites

Posted

I'm using S2E too (on an Ext2 partition). I don't use either app so I wouldn't be able to compare them to any previous or other rom.

However I installed both and Foursquare seemed to load quickly. Facebook seemed pretty slow to load - sitting on a black screen for a while.

Then I hot rebooted the phone and both started quickly. I did this because I had a similar problem with Where's My Water. After it had been installed it sat on a black screen for ages upon loading, until I'd rebooted.

So if you haven't rebooted since installing them, then that may help?

0

Share this post


Link to post
Share on other sites

Posted

I'm using this rom, but I after a fresh install , having everything wiped first, I experience huge delays when I launch Facebook and Foursquare. I'm using the default configuration (no overclocking etc) and I've moved App and Data to SD using S2E. Is there something that I'm doing wrong??

I don't recommend moving app data to sd-ext, because it will slow down your phone.
0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't recommend moving app data to sd-ext, because it will slow down your phone.

I don't have a choice myself. I have more MB's of app data than I have MB's of data partition. :D

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't recommend moving app data to sd-ext, because it will slow down your phone.

I use a Samsung Class 10 SD card, almost all of my apps are on an ext4 partition I can't say I have noticed that there is a slow down at all, maybe if I had a faster phone then I would notice.

I don't have a choice myself. I have more MB's of app data than I have MB's of data partition. :D

Likewise we can't help that there are so many apps we need and so little space.

Edited by ColdEmbrace
0

Share this post


Link to post
Share on other sites

Posted

I likely won't be compiling my versions with the faster Adreno drivers anymore because I'm beta testing an upcoming game and I can assure you those drivers are flawed. I've returned to the older ones.

They may be fast at Antutu but they are slower in game and glitchy.

are you talking about the new drivers that were released in april or the ones released fairly recently that are for android 4.0 ics? As i'm using stock cyanogenmod but i really want an up to date rom with the new april drivers integrated.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Gingerbread drivers. I don't know when they are dated but they are newer than is included in stock CM7.

Though you have just reminded me there was an even newer set that I ignored as there was no difference in them. I should at least see if they have the glitching problems.

But I can't find them. :(

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted (edited)

http://www.modaco.co...40#entry1963136 We are talking about these right? :)

They have the same checksums as the ones from your html site made on notepad :D jk. The only diference is that libgles_android.so is missing (forces hardware rendering). So i guess the gliches will still be there because they're the same libs

Edited by TigTex
0

Share this post


Link to post
Share on other sites

Posted (edited)

Those are the ones! Thanks. Guess I'll pass then if they are otherwise the same.

Also... I have on my desk right now a book on CSS. I've read chapter 1 so far. :D

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted

I likely won't be compiling my versions with the faster Adreno drivers anymore because I'm beta testing an upcoming game and I can assure you those drivers are flawed. I've returned to the older ones.

They may be fast at Antutu but they are slower in game and glitchy.

Do they only affect 3D performance ?

I am not playing any game so 3D perf is useless for me, and if they help with 2D (system UI for instance), then they are fine for me.

0

Share this post


Link to post
Share on other sites

Posted

I can't confirm any problems with 3D and the newer libs. Also, they only affect 3D performance.

The newer libraries are still available from targetbsp's blade site so you can try them and see how they work with you. Antutu scores are higher so problably they might be faster at something on "real life usage"

0

Share this post


Link to post
Share on other sites

Posted (edited)

I can't actually prove the problem because the game is still in beta testing. :D But it works on all other hardware and on the Blades Adreno drivers rather than these. They cause flickering changes in brightness of certain textures - you have to be stationary to spot it (at least I do) because its' pretty subtle.

I don't do 3d games as a rule - I have a PC for that. So I have no idea how they perform in other real world situations - but they have a 100% failure rate for me.

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted

I can't actually prove the problem because the game is still in beta testing. But it works on all other hardware and on the Blades Adreno drivers rather than these. They cause flickering changes in brightness of certain textures - you have to be stationary to spot it (at least I do) because its' pretty subtle.

I don't do 3d games as a rule - I have a PC for that. So I have no idea how they perform in other real world situations - but they have a 100% failure rate for me.

I've noticed flickering and brightness changes in another project when i tried to use the later drivers so i reverted to the older ones too.

I've tried Max Payne on the ZTE blade using Mokee OS.

0

Share this post


Link to post
Share on other sites

Posted

where are the changlogs for the nightly cm7 builds?

0

Share this post


Link to post
Share on other sites

Posted

There's a link to one in my signature. Sometimes takes it a little while to apply all the filters. Just matching up the updated date to the date of the nightly will mostly do the job.

0

Share this post


Link to post
Share on other sites

Posted

I can't actually prove the problem because the game is still in beta testing. But it works on all other hardware and on the Blades Adreno drivers rather than these. They cause flickering changes in brightness of certain textures - you have to be stationary to spot it (at least I do) because its' pretty subtle.

Game is out now so I can demonstrate the issue: https://play.google.com/store/apps/details?id=com.inverse.skyriders

Start level 1 and just don't do anything. You'll crash into a central pillar and become stationary. If you sit there a little while you'll see occasional glitches such as the brightness of the sky flickering. If you repeat this with the drivers included in CM7 it is fine.

0

Share this post


Link to post
Share on other sites

Posted

Have you compiled your larest version without the buggy newer adreno libs yet. I only see a version with the newer libs on your blade site.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have you compiled your larest version without the buggy newer adreno libs yet. I only see a version with the newer libs on your blade site.

There's not much point because that would just be the nightly. :)

Edited by targetbsp
0

Share this post


Link to post
Share on other sites

Posted

Many new releases break the GPS for me. Getting a fix can take 15 minutes - if it is got ever. Restart doesn't help, neither downloading the AGPS info.

I usually apply them as an upgrade, so you can say "no wipe no whine" - but If I need to reinstall the whole stuff, I do not need it :) I am pretty satisfied with targetbsp's latest.

Anyone saw similar?

0

Share this post


Link to post
Share on other sites

Posted

Many new releases break the GPS for me. Getting a fix can take 15 minutes - if it is got ever. Restart doesn't help, neither downloading the AGPS info.

I usually apply them as an upgrade, so you can say "no wipe no whine" - but If I need to reinstall the whole stuff, I do not need it :) I am pretty satisfied with targetbsp's latest.

Anyone saw similar?

No problems for me

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.