• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Original rom for viewpad 7 is needed

35 posts in this topic

Posted (edited)

Hi

This is my first post.

Excuse me for my language because English is not my first language.

I just purchased ViewSonic ViewPad 7. I tried to configure it to read and write Arabic and browsing arabic sites. I have changed the files libwebcore.so & libskia.so in /system/lib directory to new files that support arabic as I have read in other sites. But, unfortunately, the device is dead now; I got the 3-birds page when started and nothing after that. Please, upload the rom or guide me to the right solution.

Thanks

Edited by AboAbed
0

Share this post


Link to post
Share on other sites

Posted

Hi

This is my first post.

Excuse me for my language because English is not my first language.

I just purchased ViewSonic ViewPad 7. I tried to configure it to read and write Arabic and browsing arabic sites. I have changed the files libwebcore.so & libskia.so in /system/lib directory to new files that support arabic as I have read in other sites. But, unfortunately, the device is dead now; I got the 3-birds page when started and nothing after that. Please, upload the rom or guide me to the right solution.

Thanks

Do you have clockwork recovery installed to the partition?

0

Share this post


Link to post
Share on other sites

Posted

Do you have clockwork recovery installed to the partition?

Unfortunately, I haven't done it.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

This is my first post.

Excuse me for my language because English is not my first language.

I just purchased ViewSonic ViewPad 7. I tried to configure it to read and write Arabic and browsing arabic sites. I have changed the files libwebcore.so & libskia.so in /system/lib directory to new files that support arabic as I have read in other sites. But, unfortunately, the device is dead now; I got the 3-birds page when started and nothing after that. Please, upload the rom or guide me to the right solution.

Thanks

I have it in my viewpad 7 phone, but I am not able to install cwrecovery.img to boot, so not able to dump it for you.

The stock ROM almost perfect, apart from internal storage too small.

regards

James

Edited by James Kei
0

Share this post


Link to post
Share on other sites

Posted

I have the original dumps, as well as an update.zip that will install the stock firmware via CW recovery. If you don't have CW recovery installed you may be able to do a factory recovery:

Hold down both volume keys.

Press the reset button.

Quickly hold down the power button until you see the birds and 'enter recovery' at the top left hand corner.

Try recovering from the menu.

0

Share this post


Link to post
Share on other sites

Posted

I have the original dumps, as well as an update.zip that will install the stock firmware via CW recovery. If you don't have CW recovery installed you may be able to do a factory recovery:

Hold down both volume keys.

Press the reset button.

Quickly hold down the power button until you see the birds and 'enter recovery' at the top left hand corner.

Try recovering from the menu.

Thank you guys for your help. I have tried that, but it didn't work.

If the stock Rom is not available, I need a way to allow me to access the /system/lib directory to restore the original files while the device is dead.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Thank you guys for your help. I have tried that, but it didn't work.

If the stock Rom is not available, I need a way to allow me to access the /system/lib directory to restore the original files while the device is dead.

Thanks

Does it boot at all? Can you see the birds graphic or the welcome logo? I don't know how you will be able to access that folder without having a device that boots enough to run adb shell. There is no reason you shouldn't be able to boot into recovery, unless you somehow replaced that particular parition with an invalid one. It's a hard lesson, but you always make a backup before playing around. You may need to send it back to Viewsonic for a re-flash.

0

Share this post


Link to post
Share on other sites

Posted

Does it boot at all? Can you see the birds graphic or the welcome logo? I don't know how you will be able to access that folder without having a device that boots enough to run adb shell. There is no reason you shouldn't be able to boot into recovery, unless you somehow replaced that particular parition with an invalid one. It's a hard lesson, but you always make a backup before playing around. You may need to send it back to Viewsonic for a re-flash.

I can see the birds graphic but not the welcom logo. Could you upload the update.zip file; I think I will give it a try.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

I can see the birds graphic but not the welcom logo. Could you upload the update.zip file; I think I will give it a try.

Thanks

Do you know how to use ADB shell? I will upload the update.zip to a link in the meantime. Let me know if you can connect to the device via ADB when it boots.

0

Share this post


Link to post
Share on other sites

Posted

Do you know how to use ADB shell? I will upload the update.zip to a link in the meantime. Let me know if you can connect to the device via ADB when it boots.

I'm not sure what is the ADB. Please, clarify.

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

I'm not sure what is the ADB. Please, clarify.

Thanks

Yikes! Well if you don't know what ADB is you may as well send the tablet back to Viewsonic for a repair. It's doubtful that you will be able to fix it if you don't know the basics.

Edited by beardedmayhem
0

Share this post


Link to post
Share on other sites

Posted

Yikes! Well if you don't know what ADB is you may as well send the tablet back to Viewsonic for a repair. It's doubtful that you will be able to fix it if you don't know the basics. I've uploaded the update.zip. It will be available for a couple hours, so get it while you can. You can find it here:

http://depositfiles.com/files/wav1qn9oq

Thanks for the file. I have downloaded it, but I got an error when trying to flash the device, I think the update.zip file either corrupted or incomplete.

Anyhow, many thanks to you. I will open a support case with Viewsonic.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the file. I have downloaded it, but I got an error when trying to flash the device, I think the update.zip file either corrupted or incomplete.

Anyhow, many thanks to you. I will open a support case with Viewsonic.

Update.zip tested working on my Viewpad 7. Good luck with your replacement.

0

Share this post


Link to post
Share on other sites

Posted

Hi I have the viewpad 7 since a few days, the previous owner did some stuff to it and some apps don't work.

Is it possible to re-up the original rom please?

Thanx in advance

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

This is my first post.

Excuse me for my language because English is not my first language.

I just purchased ViewSonic ViewPad 7. I tried to configure it to read and write Arabic and browsing arabic sites. I have changed the files libwebcore.so & libskia.so in /system/lib directory to new files that support arabic as I have read in other sites. But, unfortunately, the device is dead now; I got the 3-birds page when started and nothing after that. Please, upload the rom or guide me to the right solution.

Thanks

Can you enter the "recovery mode"?you should try "wipe data\factory set".

If it doesn`t work,you should download a rom here and after unziped rename it "firmware.nb0" then move it to your sdcard.

Enter "recovery mode"slete the last one"download from sdcard..."

download " FM6-316R-0-0015-A01_VSI.part1.rar"&" FM6-316R-0-0015-A01_VSI.part2.rar"

:D

Edited by kiddyzxz
0

Share this post


Link to post
Share on other sites

Posted

Can you enter the "recovery mode"?you should try "wipe data\factory set".

If it doesn`t work,you should download a rom here and after unziped rename it "firmware.nb0" then move it to your sdcard.

Enter "recovery mode"slete the last one"download from sdcard..."

download " FM6-316R-0-0015-A01_VSI.part1.rar"&" FM6-316R-0-0015-A01_VSI.part2.rar"

:D

Thanks to every one here. I returned it back to the seller. I have replaced it with Dell streak; it is on its way.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi I have the viewpad 7 since a few days, the previous owner did some stuff to it and some apps don't work.

Is it possible to re-up the original rom please?

Thanx in advance

Hi,

I bought a Viewpad 7 in USA, Build Number 1008-3-240 (not sure if the last digit is a cero or a leter O).

I backup it full (each mtd ==> cat /dev/mtd/mtd?) after and before clockwork. :)

Let me know what do you need.

Cheers

Edited by Claudioggs
0

Share this post


Link to post
Share on other sites

Posted

Can you enter the "recovery mode"?you should try "wipe data\factory set".

If it doesn`t work,you should download a rom here and after unziped rename it "firmware.nb0" then move it to your sdcard.

Enter "recovery mode"slete the last one"download from sdcard..."

download " FM6-316R-0-0015-A01_VSI.part1.rar"&" FM6-316R-0-0015-A01_VSI.part2.rar"

:mellow:

hi guy

I have brick my N700

Can I use your image for restore?

0

Share this post


Link to post
Share on other sites

Posted

Yikes! Well if you don't know what ADB is you may as well send the tablet back to Viewsonic for a repair. It's doubtful that you will be able to fix it if you don't know the basics.

update.zip link are dead

do you have a mirror, please?

Thanks so much

0

Share this post


Link to post
Share on other sites

Posted

update.zip link are dead

do you have a mirror, please?

Thanks so much

I need original rom for 3e recovery. Can someone do an upload of the original ROM?

thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

I need original rom for 3e recovery. Can someone do an upload of the original ROM?

thanks in advance

PM me for help getting your device fixed.

0

Share this post


Link to post
Share on other sites

Posted

PM me for help getting your device fixed.

Thanks but I solved the problem.

the linx staff sent me the .nb0 image format for flashing the N700 from 3e recovery.

0

Share this post


Link to post
Share on other sites

Posted

I need original rom for 3e recovery. Can someone do an upload of the original ROM?

thanks in advance

As I xrote some links before, I have a full backup of Viewpad 7 stock rom. Let me know if you need it.

Cheers

0

Share this post


Link to post
Share on other sites

Posted

As I xrote some links before, I have a full backup of Viewpad 7 stock rom. Let me know if you need it.

Cheers

thanks so much

I have solved with a .nb0 image from linx

0

Share this post


Link to post
Share on other sites

Posted

thanks so much

I have solved with a .nb0 image from linx

Any chance you could share this image with the rest of us?

Regards

John

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.