Jump to content
PaulOBrien

28 Mar: Fr2 - MCR EXT4 test ROM

Recommended Posts

Upgrade, no reason not to.

Agreed. Paid apps bug seems to be gone now. I just clocked a quadrant score of 2822 as opposed to the 24-2500 I was getting on the stock rom and the 2600 I got on the MCR R1. Will weed out a few apps, then try again.

Oh and I did not wipe anything, just "Install zip from SD card" and reboot.

Nicely done Paul :D

Share this post


Link to post
Share on other sites
need wipe and reflash or i can upgrade without wipe?

thank you very much for your work!

I didn't have to wipe - But I might be the lucky one-in-a-million guy :D

Give it a try, if it bootloops you just boot to recovery, wipe and reboot :D

Share this post


Link to post
Share on other sites
Upgrade, no reason not to.

/sdcard/_ExternalSD/ ?

P

When I put the files there recovery don't see the upgrade file for some reason.

Edit:

Put sdcard in a different android phone and copied file and it ended the right place.

Edited by BrumBrum74

Share this post


Link to post
Share on other sites
Strange, not for me, try clearing the market cache perhaps?

P

Restoring my nandroid as I type this... great suggestion tho! :D

Will wait and see if it's a common thing or just me, then give it another go when I've had som sleep!

Share this post


Link to post
Share on other sites

I want to wipe my internal sd card when i upgrade to this from your last ext4 rom. How do i do it?,, then in this release it doesent touch the recovery in the phone but did your last rom wiped mine out?

Share this post


Link to post
Share on other sites

@Paul,

This is interesting...

1 /boot emmc /dev/block/mmcblk0p5 (null)

...

Writing Boot

about to run program [/sbin/busybox] with 4 args

dd: writing '/dev/block/mmcblk0p5': No space left on device

16385+0 records in

16384+0 records out

8388608 bytes (8.0MB) copied, 1.679671 seconds, 4.8MB/s

run_program: child exited with status 1

Corresponds to one of these two, can't tell which:

run_program("/sbin/busybox", "dd", "if=/dev/zero", "of=/dev/block/mmcblk0p5");

run_program("/sbin/busybox", "dd", "if=/tmp/boot.img", "of=/dev/block/mmcblk0p5");

Phone seemed to boot okay... but what might I expect as a consequence?

Edited by djmcnz

Share this post


Link to post
Share on other sites

Bug with licensed apps is not fixed :-(.

I did a full whipe and then installed r2 and some apps still cant find license.

One of the apps i have problems with is https://market.android.com/details?id=com.m....phonetesterpro

(it works fine on V10b stock)

EDIT: Also i cant install flash 10.2 update from market https://market.android.com/details?id=com.adobe.flashplayer. It downloads and then nothing happens. (works on stock)

Edited by gensplejs

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×