• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

22/Apr [GUIDE] How to Install a Custom ROM on the ZTE u-v880 or [GEN2] device

63 posts in this topic

Posted

Could someone please update this thread with the latest versions and steps

I have a greek gen2 andriod 2.2 that was purchased about 2 weeks ago from ebw.gr.

Want to get the 512mb unlocked, started to follow this thread and then gave up as it it now so inconsistent with what you need to do and what you need to download, broken links, unavailable files mentioned or they have been updated with no reference if they are good to use or not...

Thanks in advance, it would be a shame to see a good thread like this wasted by not being updated.

0

Share this post


Link to post
Share on other sites

Posted

I really wish Steven would add checksums or MD5s for EVERYTHING. The z4root.1.3.0.apk link is broken and I had to download it from elsewhere. I wish he had provided a signature I could verify against!

0

Share this post


Link to post
Share on other sites

Posted

I have a v880 GEN2 phone (China Unicom version). Is there any rom for this that support USB OTG? I searched the forum and found some roms with OTG support, but all of them are for GEN1.

0

Share this post


Link to post
Share on other sites

Posted

can someone update this?!?!

0

Share this post


Link to post
Share on other sites

Posted

Hi Kallt, thx for ur great tutorial. But i want to ask. if this ROM for Blade here can used with chinese blade (ZTE Balde n880)? Coz its different band. My blade is CDMA. Thx.

0

Share this post


Link to post
Share on other sites

Posted

When i try to install the recovery it says: "Currently instaled recovery: unrecognized"

What do i have to do?

I tried to go with the button down and start the phone but sits only green man?????

Is ur blade GSM or CDMA ?

0

Share this post


Link to post
Share on other sites

Posted

Someone how this thread and the rest feels like totally helpless threads! hardly get helped :D

1. check your zte blade recovery manager (or just recovery manager for the latest version), is it installed in your phone (internal storage) or sd card. If it installed in your sd card, move it into internal storage with a2sd (click menu->setting->applications->manage applications).

2. After moved, still in a2sd, clear cache and clear data.

3. Then run recovery manager again.

4. Click recovery tab.

5. Click menu and update database.

6. Click install recovery and choose file.

7. Wait until finish, it may give message succed or still unrecognised.

8. Click reboot to recovery.

I hope you'll success.

Note: If u still cant flash it, install rom manager from market (free) and flash recovery from there. It will install clockworkmod recovery but with version 3.2.0.7 (if im not wrong).

Good luck.

0

Share this post


Link to post
Share on other sites

Posted

Hello everyone!

I own a Zte Blade.When i bought this phone, android version was 2.1 and then i updated to 2.2 OS.Now, this version is very laggy, even in menu.I want to downgrade my OS from 2.2 to 2.1 OS, but i don't know how to do this.I found on the internet that some phones can't be downgraded, but i don't know about my zte.

After i searched on Google, i found that i can do this with a stock version.I found the stock version i need, but i didn't know how to install it .

I tried to follow the steps from this post, but i ended with my phone bricked.I fixed it but now i'm afraid to try again.

Can you help me please?

0

Share this post


Link to post
Share on other sites

Posted

Does this work on Dell XCD35 AKA ZTE Blade - Android 2.2 (Gen2) ?

0

Share this post


Link to post
Share on other sites

Posted

If Recovery Manager keep force closing - try:

  • re-rooting the phone (z4root)
  • removing the Cache of Recovery Manager (in Settings > Applications)
  • Use a task killer to kill both Superuser and Recovery Manager

Nothing of it works.. but when i go to my task killer i can't find recovery manager there.. only superuser what should i do?

Please help! I really want to have cyanogenmod 7 :/

0

Share this post


Link to post
Share on other sites

Posted

Thanks......! : :D:)B);)

0

Share this post


Link to post
Share on other sites

Posted

Am a pretty late entrant to the world of Android and Custom ROMs. This tutorial helped me to get the basics of rooting and flashing right. Many thanks for the same!

:)

0

Share this post


Link to post
Share on other sites

Posted

hey guys. just performed my first custom rom install following the instructions in this thread.

first: use mr pigfish... that way you'll know if this thread is for you.

second: i too experienced the "unrecognized recovery file", turns out it still worked.

rebooted my phone holding volume - down, and got to clockwork.

i used the latest recovery manager (37b), and i'm now running cm 10.1

not really experiencing any lag or so... not more than stock rom 2.2

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.