Sign in to follow this  
Followers 0
holidayinn

Microphone not Working

8 posts in this topic

Hi All

1st post and thanks to all here for the huge amount of info on this site, knew nothing when I started, don't know a whole lot more now, but have achieved what I consider to be a lot :-)

My problem is the mic...I have Japanese Jellyfish installed and all running fine, good!

Then I broke my screen and got one of those on ebay, followed the guide and attached it.

Rebooted and all was good! Then I made a phonecall and they couldn't hear me at all, they rang them, they couldn't hear me at all. This problem occurring every single time.

Can anyone help?

I'm trying to re-install stock rom, but get stuck on the green android when do the power on + volume button start up.

Any advise be appreciated. THanks.

Edited by holidayinn
0

Share this post


Link to post
Share on other sites

it's normal you are stucked with the green man

it's the fastboot mode volume up + power

recovery mode is volume - + power

0

Share this post


Link to post
Share on other sites

thanks for your reply.

Put on stock rom and still same issue...person at the other end can't hear anything.

Is there anyway I can establish whether this is a hardware or software issue?

Would rather try and attempt to fix it then dispose of it.

Any advice appreciated, cheers.

0

Share this post


Link to post
Share on other sites

Did you fix this in the end? as i've now got the same problem.

0

Share this post


Link to post
Share on other sites

I have got the same problem too - microphone don't working at all. Maybe, some one knows compatible models of microphones?

0

Share this post


Link to post
Share on other sites

My Mic slowly died over the course of couple of days and was replaced under the warranty.

0

Share this post


Link to post
Share on other sites

Got the same issue

Never trust a effin' chinese company

0

Share this post


Link to post
Share on other sites

I can send you all Menue boards with microphone.

Genuine ZTE Blade

You want? PN me.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.