• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] CyanogenMod 7

779 posts in this topic

Posted

I have installed the rom, gapps and a2sd but i have no market for some reason?

You have to install the 20th april update.

0

Share this post


Link to post
Share on other sites

Posted

it's great ROM, i use it from long time , any future work?

0

Share this post


Link to post
Share on other sites

Posted

After installing the ROM, the boot usually stops at the "ANDROID" logo. Only at 1 out of 10, it works, what did I do wrong?

0

Share this post


Link to post
Share on other sites

Posted

After installing the ROM, the boot usually stops at the "ANDROID" logo. Only at 1 out of 10, it works, what did I do wrong?

Did you follow the instructions correctly, i downloaded this ROM and it didnt have any issues with me

0

Share this post


Link to post
Share on other sites

Posted

After installing the ROM, the boot usually stops at the "ANDROID" logo. Only at 1 out of 10, it works, what did I do wrong?

Did you follow the instructions correctly, i downloaded this ROM and it didnt have any issues with me

0

Share this post


Link to post
Share on other sites

Posted

Are there any benefits of Pulse's officiality showing up huh?

A lot of waiting time passed, the asking time came for me :D

0

Share this post


Link to post
Share on other sites

Posted

Are there any benefits of Pulse's officiality showing up huh?

A lot of waiting time passed, the asking time came for me :D

Patience my friend.

Pulse is cheep & old, but legendary!

So if Tom and devs release a final and bug fixed rom then it's good.

And if not, Why not try to help them somehow?!

Why only asking time? Ask your self my friend.

How strong do you wan't your phone to be still in trend?

:D

Best regards

TOTI

0

Share this post


Link to post
Share on other sites

Posted

Is the camera still not working?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is the camera still not working?

You are right, still no camera. :D

Edited by KeioZ
0

Share this post


Link to post
Share on other sites

Posted

I just installed this ROM two days ago. It's pretty nice but I have a battery drain problem. Last night, I had 70% of battery and this morning, when I wake up, I had just 15%. I took a look at the battery info of android and 82% of the usage is from phone's inactivity, 13% from the screen, 3% from calls and 2% from android system.

Anyone having this problem too? Any solution?

0

Share this post


Link to post
Share on other sites

Posted

I just installed this ROM two days ago. It's pretty nice but I have a battery drain problem. Last night, I had 70% of battery and this morning, when I wake up, I had just 15%. I took a look at the battery info of android and 82% of the usage is from phone's inactivity, 13% from the screen, 3% from calls and 2% from android system.

Anyone having this problem too? Any solution?

Weird.

CM7 can run my phone for 3 days. It's the less power-consuming rom I have used.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It would be worth testing battery life after setting screen display brightness to the minimum and timeout to the minimum - this really made a difference to me. To reduce battery usage further, then apply Toti's excellent recommendations for stability (i.e. no overclocking, etc) then see how long it lasts.. I set overclocking to 633 then I notice I see the greatest stability + performance combination. disabling overclocking completely may well improve battery even further, as may setting the min cpu clock speed to 122Mhz (instead of the default 256 I think?). In airplane mode the battery lasts for days but what use is that on the phone if you cannot receive phone calls :D Finally make sure you don't install bloated software that keeps non android core, CPU-intensive daemons running in the background - research the apps before you install them..

Just my 2 cents, hope this helps you.

Peter

Edited by pedrojaime
0

Share this post


Link to post
Share on other sites

Posted (edited)

Weird.

CM7 can run my phone for 3 days. It's the less power-consuming rom I have used.

Mine lasts only 1 day with 1 short phone call...

It would be worth testing battery life after setting screen display brightness to the minimum and timeout to the minimum - this really made a difference to me. To reduce battery usage further, then apply Toti's excellent recommendations for stability (i.e. no overclocking, etc) then see how long it lasts.. I set overclocking to 633 then I notice I see the greatest stability + performance combination. disabling overclocking completely may well improve battery even further, as may setting the min cpu clock speed to 122Mhz (instead of the default 256 I think?). In airplane mode the battery lasts for days but what use is that on the phone if you cannot receive phone calls :D Finally make sure you don't install software that keeps non android core, CPU-intensive daemons running in the background. In this respect, it is better to install software only when you need it..

Just my 2 cents, hope this helps you.

Peter

The only tweaks I've made were setting OC to 691 and reduce display brightness to minimum. I also had Launcher Pro instead AWD 'cause I found it pretty much faster.

But now I already restored my previous backup of FLB 1.7 OC.

I have to give it another try. But I don't understand why it drain my battery like that. Maybe another clean installation will fix it.

Thanks for both of your messages!

Edited by h83
0

Share this post


Link to post
Share on other sites

Posted

Mine lasts only 1 day with 1 short phone call...

The only tweaks I've made were setting OC to 691 and reduce display brightness to minimum. I also had Launcher Pro instead AWD 'cause I found it pretty much faster.

But now I already restored my previous backup of FLB 1.7 OC.

I have to give it another try. But I don't understand why it drain my battery like that. Maybe another clean installation will fix it.

Thanks for both of your messages!

When i had the CM7 rom installed my settings were...

- brightness set to the lowest

- screen timeout 30 seconds

- setCPU (245 TO 691mhz, which i set "ondemand")

- Created a profile when screen was off.. it was 122mhz - 245mhz with "ondemand"

- download anttek manager (freezes apps etc)

- I found out that google search and the calender storage was the main issue due to the battery drain.. i froze the two apps using anttek.

- Download apps which you NEED and leave them for your own personal display (this could result in battery drains)

- I use ADW ex, i find this the fastest and most battery efficient (if you want to use GOlauncher, use the horizonal alignment when you go on your app drawer.. i have found this more battery efficient and loads up much qwickerr) GOLauncher are going to make a launcher which is better for low resolution/battery phones such as the pulse.. so this should be able to make the phone more stable etc

- Try and keep widgets at a minimum, they will make a impact on your battery life along with live wallpaper..

- The new feature tmobile wallpaper chooser which enables you to download custom made look specifically for the CM7 which is downloadable on the android market and xda.. test some out because some can drain your battery alot if you dont choose the right one..

- Recommended by toti, dont use task killers, they will decrease the battery drain whether you believe it or not.. As the apps which are killed will soon enough start up again which will use battery life (imagine if you have set the phone on auto kill - this could have large impact on your battey drain)

- You get, what you pay for (said by twrock) - this phone is not perfect, it is thanks to the developers of the Pulse that they give their time to improve the Pulse for all of us - you need to understand that they have social lifes too and they might not be able to keep up with the level of demand..

Others who are wondering yes, the Pulse CM7 has a official status and Tom G is working on the camera.

Hope this guide helps you too improve the battery life of your phones, if you have any questions.. just ask ^__^

0

Share this post


Link to post
Share on other sites

Posted

I have been struggling with migrating to my new sdcard, read the ultimate guide and still not able to migrate to my new 8gb class 10 SDcard from my existing 2gb card.

What I did was to copy contents of 2gb to PC to backup, reboot into boot mode and flash amonra, partition new 8gb as 64mb swap;512 sd-ext and remaining as fat32. I then enabled USB mass storage, copied all the old sdcard contents to the new card's fat32 partition. I then rebooted into boot mode and flashed theclockwork 3.1.0.1. I then tried to restore from backup but I keep getting the error:

'unable to mount sd-ext!'

Should I be using the old Clockwork 2.5.0.7 to get this to work before upgrading to Clockwork 3.1.0.1?

I am able to flash the CM7 mod zip fine, just would prefer to restore my backup if possible,

many thanks to anyone who knows what's happening here..

Peter

0

Share this post


Link to post
Share on other sites

Posted

I have been struggling with migrating to my new sdcard, read the ultimate guide and still not able to migrate to my new 8gb class 10 SDcard from my existing 2gb card.

What I did was to copy contents of 2gb to PC to backup, reboot into boot mode and flash amonra, partition new 8gb as 64mb swap;512 sd-ext and remaining as fat32. I then enabled USB mass storage, copied all the old sdcard contents to the new card's fat32 partition. I then rebooted into boot mode and flashed theclockwork 3.1.0.1. I then tried to restore from backup but I keep getting the error:

'unable to mount sd-ext!'

Should I be using the old Clockwork 2.5.0.7 to get this to work before upgrading to Clockwork 3.1.0.1?

I am able to flash the CM7 mod zip fine, just would prefer to restore my backup if possible,

many thanks to anyone who knows what's happening here..

Peter

Considering your using the amon_ra, use clockwork recovery i have the same issue i cant mount-sdext.. it could be with the rom you are using..

Amon_ra can only mount sdext on android 2.1 custom roms, i believe.

0

Share this post


Link to post
Share on other sites

Posted

So I flashed again my phone to give this rom a second try... and the battery drain problem seems to be gone!

From last night to this morning, the battery doesn't even losed 1% (against 55%, last time I flashed it) :D

Today I'll try it exhaustively.

Anyway, thanks for your help, guys and keep the good work, AntonioPT!

0

Share this post


Link to post
Share on other sites

Posted

Thanks Casterina but I had tried restoring using Clockwork 3.1.0.1 and then last night with clockwork 2.5.0.7. Its strange, it just says 'Cannot mount sd-ext'. I then tried the advanced restore option (partition by partition) and still the same failure on the sd-ext partition. Then I ran an install of the rom + dark tremor apps2sd and rebooted and I seem to have a clean install and also my backup restored. I am now going through and freezing apps as before. Unfortunately my titanium backups don't seem to have worked and cannot restore these but I notice the phone is a lot faster with this new SD card!

How is your experience Casterina with your software you are using to backup, freeze and restore apps? Is it free? I am curious.

thanks,

Peter

0

Share this post


Link to post
Share on other sites

Posted

You have to install the 20th april update.

I have installed the cm7-pulse-20110420-signed.zip, but I have still problem with gapps. In recovery mode gapps (gapps-gb-20110307-signed.zip) was installed without any problem, but when I start my phone I cannot see Google Apps.

Any idea where is a problem?

Thanks :D

0

Share this post


Link to post
Share on other sites

Posted

Thanks Casterina but I had tried restoring using Clockwork 3.1.0.1 and then last night with clockwork 2.5.0.7. Its strange, it just says 'Cannot mount sd-ext'. I then tried the advanced restore option (partition by partition) and still the same failure on the sd-ext partition. Then I ran an install of the rom + dark tremor apps2sd and rebooted and I seem to have a clean install and also my backup restored. I am now going through and freezing apps as before. Unfortunately my titanium backups don't seem to have worked and cannot restore these but I notice the phone is a lot faster with this new SD card!

How is your experience Casterina with your software you are using to backup, freeze and restore apps? Is it free? I am curious.

thanks,

Peter

Yes Anttek app manager is free, works like a charm for me ^__^

0

Share this post


Link to post
Share on other sites

Posted

So guys, is the battery life really better than on cm6 after all the tweaks?.. And is it faster after all this messing around?..

If both the answers are yes, i'll finally upgrade mine and both my friend's Pulses ;)

0

Share this post


Link to post
Share on other sites

Posted

I have installed the cm7-pulse-20110420-signed.zip, but I have still problem with gapps. In recovery mode gapps (gapps-gb-20110307-signed.zip) was installed without any problem, but when I start my phone I cannot see Google Apps.

Any idea where is a problem?

Thanks ;)

In most cases system partition lack of free memory.

It depend of the Update u use.

I mean the original 2.1 update.

Is it the new Uk, the old UK, or maybe some other alternative 2.1 firmware updates?

0

Share this post


Link to post
Share on other sites

Posted

In most cases system partition lack of free memory.

It depend of the Update u use.

I mean the original 2.1 update.

Is it the new Uk, the old UK, or maybe some other alternative 2.1 firmware updates?

I used the new UK 2.1 firmware (Build number U8220V100R001C85B836SP01 from February 2011)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tomorrow I'll sell my Pulse for 115 euros. (7000 mkd)

But now I need to choose between the HTC Desire HD and Samsung Galaxy s i9000.

Will you please give me a advice on private message.

Edited by totiadrenalin
0

Share this post


Link to post
Share on other sites

Posted

Oh no! Who will help us now with expert advice on hacking our Pulses..

Congratulations Toti!

I have a lot of respect for the build quality of HTC and would choose it over Samsung any day.. Without Android Samsung is nothing IMO. On the other hand, have you seen the screen quality on the Samsung Infuse lately..! Really life-like and really bright. I have seen Samsung hardware go wrong a couple of times though and I believe HTC is much more worthwhile investment in the longterm (build quality like the Pulse or better!). Is the Desire HD the one with the metal case? That one is really a work of art..

Hope it helps you, not sure what everyone else thinks..

Peter

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.