• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] CyanogenMod 7

779 posts in this topic

Posted · Report post

Change the permission of the front file by rootexplorer

I have changed the permission. i think the problem may be the system partition do not have enough space for me to place the font file.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has the ROM been updated for the smaller system partition of the u8220? By the way I think the same issue appeared on your Plus rom, I remember installing it and a2sde and gapps couldn't fit there as well.

Good job BTW, nice that you provide the community with what it has been asking for months :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

As Antonio has mentioned in the post..... Use LauncherPro its much faster than ADW.. Turn the transitions off, if they are on. It has increased the speed of the ROM alot.

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks to TomG!! it's great!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

It has now ocurred to me that the market/a2sd problem may be because the /system partition is full (remember RomManager.apk on Tom's CM6 ROMs). That's why U8230 users haven't complained about that problem.

I'll upload a zip tomorrow that frees some space on the /system partition so Gapps and DT A2SD can be installed for U8220 users.

AntonioPT thank you, I have a U8230 and I have the same worries as I have a lightened version with 128 MB of ram and probably a partition system also reduced.

I await your update with impatience.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Arrgh :D

The day I ship off my pulse (sold it on ebay, got a blade, wich has a very nice official CM7, with nightlies and all the shabang), a cm7 for the pulse comes out.

Could someone please make a vid of this on thier Pulse and upload it to youtube?

That would be really nice!

Thanx in advance

Edited by iKrautDroid
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Does Cyanogenmod use its own modification of the android linux kernel or are we gonna be stuck with the .29 kernel on our phones??

im a bit of a noob so im not sure :/

Edited by Pulseuser1
0

Share this post


Link to post
Share on other sites

Posted · Report post

necessary files aren't open source

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does Cyanogenmod use its own modification of the android linux kernel or are we gonna be stuck with the .29 kernel on our phones??

im a bit of a noob so im not sure :/

From what I can gather we'll be stuck with .29 kernel because huawei won't release the .32 kernel.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Installed this ROM, and getting /system full :-(

I have installed so many roms over the months I have no idea which base version I started with.

Any suggestions for which offical ROM to start with ? UK 2.1? Germany? Other?

Ian

0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally working on my U8220-6 after a few system wipes. Woo.

It's awesome, though really slow, and the LCD density... too high, and when I set it to 150 there are a bunch of graphic glitches.

Still, really cool to have 2.3.3 working on this, though the bugs made me go back to CM6 again.

Resumed:

1. Too slow for productive use (even when forcing CPU to 748MHz, which my phone runs stable at)

2. No Chinese character input/viewing support, shows white bricks; font related issue, maybe?

3. Graphic glitches with changed LCD density

4. No camera is a sad thing...

Good things:

1. It's Gingerbread.

2. Boots incredibly fast (~15 secs here) compared to CM6 (~1min30s for me)

Still, thanks a lot! Hope there'll be updates soon. :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Works great on my u8220, but i cannot install gaps.

Antonio, do you know how to solve this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have released a new version of this ROM, please check the first post.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have released a new version of this ROM, please check the first post.

Cool) I'll try it now...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have released a new version of this ROM, please check the first post.

I've installed new version, all by your instructions, but still no gapps :D (u8220). Anyone else have same issue with newest v.?

Edited by iwek
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have released a new version of this ROM, please check the first post.

Re-installed now, and now system is at 97% instead of 100.

Thank you, testing other stuff now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've installed new version, all by your instructions, but still no gapps :D (u8220). Anyone else have same issue with newest v.?

That shouldn't happen as the maximum total (ROM + Gapps + DT A2SD + Chinese) is just a few mb short of 100mb.

What official update are you using?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This version is nice and pretty usable, but still a bit slower then CM6. And what about power saving? What version is better in this case?

To Antonio: I understand that you are very busy, but can you try to compile the new version of kernel with multitouch?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Re-installed now, and now system is at 97% instead of 100.

Thank you, testing other stuff now.

Bah, can't install anything from the market, automagic restore failed.

I have run a2sd reinstall and it syas apps run from SD.

any other suggestions anybody?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Bah, can't install anything from the market, automagic restore failed.

I have run a2sd reinstall and it syas apps run from SD.

any other suggestions anybody?

+1

Every time i try to install an app, market crashes..

But nice to have Gingerbread running! (pretty usable in terms of speed btw)

Few questions though:

Is SetCPU no longer needed in CM7?

And what about the fancy Screen-off Animation (Old TV Style), does anyone know if it is possible to port it from Nexus?

I´m back to CM6 for now, as i need my phone and market, but i will come back in a few days :D

Thanks a lot TomG and Antonio PT!!!

Edited by mrand
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

That shouldn't happen as the maximum total (ROM + Gapps + DT A2SD + Chinese) is just a few mb short of 100mb.

What official update are you using?

I had cyanogenmod 6 plus from here before cm7. Am i doing smth wrong. I've done wipe/factory reset and wipe cache before install...

Edited by iwek
0

Share this post


Link to post
Share on other sites

Posted · Report post

I had cyanogenmod 6 plus from here before cm7. Am i doing smth wrong. I've done wipe/factory reset and wipe cache before install...

No, I mean an official update, like UK/Tre/Hungarian/DE/...

0

Share this post


Link to post
Share on other sites

Posted · Report post

No, I mean an official update, like UK/Tre/Hungarian/DE/...

UK 2.1

0

Share this post


Link to post
Share on other sites

Posted · Report post

UK 2.1

I <think> I had UK 2.1 as well

# df

df

Filesystem 1K-blocks Used Available Use% Mounted on

tmpfs 53704 44 53660 0% /dev

tmpfs 53704 0 53704 0% /mnt/asec

tmpfs 53704 0 53704 0% /mnt/obb

/dev/block/mtdblock1 112640 109116 3524 97% /system

/dev/block/mtdblock2 82176 34204 47972 42% /data

/dev/block/mtdblock3 20480 1336 19144 7% /cache

/dev/block/mmcblk0p2 468331 4328 439018 1% /sd-ext

/dev/block/vold/179:1

3240716 2724116 516600 84% /mnt/sdcard

/dev/block/vold/179:1

3240716 2724116 516600 84% /mnt/secure/asec

# mount

mount

rootfs on / type rootfs (ro)

tmpfs on /dev type tmpfs (rw,mode=755)

devpts on /dev/pts type devpts (rw,mode=600)

proc on /proc type proc (rw)

sysfs on /sys type sysfs (rw)

tmpfs on /mnt/asec type tmpfs (rw,mode=755,gid=1000)

tmpfs on /mnt/obb type tmpfs (rw,mode=755,gid=1000)

/dev/block/mtdblock1 on /system type yaffs2 (ro)

/dev/block/mtdblock2 on /data type yaffs2 (rw,nosuid,nodev)

/dev/block/mtdblock3 on /cache type yaffs2 (rw,nosuid,nodev)

/dev/block/mmcblk0p2 on /sd-ext type ext2 (rw,noatime,nodiratime,errors=continue)

/dev/block/vold/179:1 on /mnt/sdcard type vfat (rw,dirsync,nosuid,nodev,noexec,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_ut

me=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8)

/dev/block/vold/179:1 on /mnt/secure/asec type vfat (rw,dirsync,nosuid,nodev,noexec,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_ut

me=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8)

tmpfs on /mnt/sdcard/.android_secure type tmpfs (ro,size=0k,mode=000)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have a problem.. I can't connet to Wi-Fi network.. It's searching, autentificating and then serarcing again.. Could you help me with it?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.