Sign in to follow this  
sch

Email through cradle?

Recommended Posts

sch    0

tried searching for the answer on this one but didn't get very far.

I've got the phone set so I can browse the web through my lan when it's connected to the cradle, but if I try and sync email it uses GPRS - anyway to get it to use the lan via cradle?

Thanks

Share this post


Link to post
Share on other sites
Lojt    0

Settings -> Data connections -> Internet connection, change to 'Pass Through connection'

dont know answer to original question though.

Share this post


Link to post
Share on other sites
Settings -> Data connections -> Internet connection, change to 'Pass Through connection'

dont know answer to original question though.

Cheers for that tip...just tried it on mine. Wow broadband through your phone thats unreal.

Wow i love this phone if only there were a few less bugs

Share this post


Link to post
Share on other sites

Cheers for that tip...just tried it on mine. Wow broadband through your phone thats unreal.

Wow i love this phone if only there were a few less bugs

I am a IT network analyst for a job. the only thing that is confusing me is how is the phone picking up a gateway or a ip address in order to access the web?

Any ideas?

Share this post


Link to post
Share on other sites
DJHope    0

Turn radio off if you need proof its not connecting to anything other than passthrough, maybe that will force your emails to use passthrough to!

Share this post


Link to post
Share on other sites
Danlance    0
I am a IT network analyst for a job. the only thing that is confusing me is how is the phone picking up a gateway or a ip address in order to access the web?

Any ideas?

The phone (presumably throught the active sync sw) acts as an application on your pc - using the network settings on your pc.

This doesnt appear to apply to proxies etc - its possible to create a proxy in network connections (to connect from work network to internet) - and if you set your desktop to connect to corporate network then it will attempt to use your proxy settings... though I just get error 400 invlid request from the ISA server at our work...

Share this post


Link to post
Share on other sites
Fulkrum    0

Its not connecting through your sim. It is connecting through activesync and using your pc connection whether it be lan or dial up. So no you are not using orange therefore it is not coming off your monthly bundle.

This is particularly good with bluetooth through a BT serial connection if you laptop has broadband. ( On an ipaq that is) You can sit within 10 m of your laptop and surf instantly.

Share this post


Link to post
Share on other sites
Danlance    0
Where can I change the proxy config - I can't find where to set that.

Programs > Settings > Data Connections:

Menu > Edit Connections:

Proxy Connections

Share this post


Link to post
Share on other sites
mr_tim    0

will it not allow you to go through the sim to surf from you pc? I don't have internet access in one of the rooms in my house so just wondering...

Share this post


Link to post
Share on other sites
natbert    0

Hi guys trying to setup a pass through connection but i dont have that option available ??

:arrow: 1.Open active sync with phone in cradle

2.Options

3.Rules

4.Pass through select "the internet" or your connection

5.Try again :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.