Sign in to follow this  
Followers 0
ashburn

Help: Beta 2, Install On ext4 [SD Card Removed] [SOLVED]

5 posts in this topic

I'm not so sure how many had came across this on Beta 2 With ext4.

I've been trying my luck editing init.rc still can't get it to work. Tried sd.cpio.gz updated also did not work well for me. So if anyone has a solution for it. Please share.

Thanks.

post-573931-1301591290_thumb.png

[solved]

Fritos way: Use kernel 9 March update, not 19 March. Now it works perfectly on ext4. Thanks to Fritos.

Edited by ashburn
0

Share this post


Link to post
Share on other sites

Beta 2 on ext3 has this prob, but i know there is a fix, im lazy to install it.

0

Share this post


Link to post
Share on other sites

For me the microSD card not working with 9th and 19th Kernels!

What should I do?

Thankks!

0

Share this post


Link to post
Share on other sites

Maybe this is because your sdcard is micro SD,but not SDHC.

the new kernel ported I9000's sd driver, so the pro comes out.

Edited by btxakita
0

Share this post


Link to post
Share on other sites

It's a SanDisk SDHC 8GB Class2, and I don't understand why it isn't working on Android and in Windows is working..

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.