• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
TheManicGibbon

[Theme] JGM Software Gingerbread Theme

107 posts in this topic

Hy, can i use the JGMS Gingerbread Theme for Swedish Spring for Portuguese Spring RLS4?

Hmm. ricardopvz states in his opening post that themes for SS cannot be used, and he has modified some of these files himself. There's certainly nothing to stop you from trying, it might work, but the only thing I can say for definite is that you'll lose the notification tray power widget. Mind a Nandroid backup first, and tell me how you get on so I can update the first post :)

Sorry I couldn't be of more help. Cheers :)

0

Share this post


Link to post
Share on other sites

Hi

HTML_Tiger has managed to get the Power Widget in the notification bar working for Swedish Spring RLS5 and Portugese Spring RLS4 in his new skin here

Any chance you could now add this to your skin please? :)

0

Share this post


Link to post
Share on other sites

Hi

HTML_Tiger has managed to get the Power Widget in the notification bar working for Swedish Spring RLS5 and Portugese Spring RLS4 in his new skin here

Any chance you could now add this to your skin please? :)

Yeah I'll look into this when I have time. I'll need beta testers though. Interested?

1

Share this post


Link to post
Share on other sites

Yeah I'll look into this when I have time. I'll need beta testers though. Interested?

Difinitely! :)

0

Share this post


Link to post
Share on other sites

Just can't get this working somehow... At least can't get it working longer than about 30 minutes or to first reboot. com.android.gm or something like that just crashes and i have no Market, Maps and so on. Can't install anything. Suprisingly Market is working for some time before i do a first reboot. It even upgrades to a new and cool version (if it have the time to do it) Next thing is... i have gen 2 installed and i use gen 2 version of the rom. When i boot into i have just 3 desktops not 5 like in fbl 11 some silver icons and so on. When i try to install second LP theme u know what happens xD. It looks like in fbl 11, but i just don't have Market and other stuff.

I made 7 or 8 wipes including format all except sd thingy in clockwork recovery and about 5 without formats. Nothing worked. Maybe it is a problem with gen 2 instalation? Ask Mr Pigfish tols me that it is gen 2, but who knows... I'll try flb r11b gen 2 and if it will have the same problems... it will suck hard ;/

BTW: I'm using 3.0.24 gen 2 version of clockwork recovery for zte blade or something like that.

PS: On flb r11b gen 2 market always think that i have no free phone memory and set cpu max value for my phone is... 600MHz. If it can help you somehow. Oh wrong topic even... Should be in a ROM topic.

Edited by SzelkiPana
0

Share this post


Link to post
Share on other sites

Well firstly, what ROM are you using? FLB? I really doubt that your problems are caused by a theme; as I have said before, installing a theme does not make low-level changes to cause the kind of issues you are describing. Double check you have the correct theme for your ROM. Also, try checking that the MD5 is correct, or re-downloading the theme zip to flash again. None of my themes should require a wipe.

Hope this helps smile.gif

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.