• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[LEAK] Liquid MT Gingerbread

166 posts in this topic

Posted

Yeah...pity...also...how do you extract the bin file from the installer..?

0

Share this post


Link to post
Share on other sites

Posted

Yeah...pity...also...how do you extract the bin file from the installer..?

Try to flash 1.001.06 bin and then flash this leak..

0

Share this post


Link to post
Share on other sites

Posted

Flash .bin with "Acer Dowload tools" First & .exe after that

0

Share this post


Link to post
Share on other sites

Posted (edited)

I flashed first Acer_LiquidMetal_1.100.00_EMEA-GEN1_01.02.02 then this leak

I notice some lags when scrolling in menus..

Some Contacts are shown as "(unknown)". Crazy, cause there are the right names, in the edit menu.... and others are shown normally.

I really like the Displayshutdown-animation :D

EDIT:ok, solved by touching 40 contacts...

WLAN shows me errors sometimes..

Edited by !gm
0

Share this post


Link to post
Share on other sites

Posted

LIQUID_USER, do you know if acer is working on an update for liquid/liquid E ?

0

Share this post


Link to post
Share on other sites

Posted

LIQUID_USER, do you know if acer is working on an update for liquid/liquid E ?

maybe yes, he sometimes published a lot bin.

please resolve my problem. flashin 1.100 official contacts and phone are missing. I do not want flash gingerbread because maybe will missing that apps.

How can I resolve^???

0

Share this post


Link to post
Share on other sites

Posted

maybe yes, he sometimes published a lot bin.

please resolve my problem. flashin 1.100 official contacts and phone are missing. I do not want flash gingerbread because maybe will missing that apps.

How can I resolve^???

Whipe all, flash 1.001.06, flash gingerbread

0

Share this post


Link to post
Share on other sites

Posted

Could someone try this recovery on the new bin ?

http://localhostr.com/file/uBOSK0l/Recovery-1.1.zip

Everything seems okay, but no backup possible.. (maybe because we have no root yet?)

0

Share this post


Link to post
Share on other sites

Posted

Whipe all, flash 1.001.06, flash gingerbread

i read later. now after gingerbread flash I say if the problem is not resolve

0

Share this post


Link to post
Share on other sites

Posted

It worked for me.

Good news, fastboot boot work now !

Edit :

Nandroid does not work, not mounting /sdcard in adb shell

mounting system and data read-only, sdcard read-write

mount: cannot read /etc/fstab: No such file or directory

mount: cannot read /etc/fstab: No such file or directory

mount: cannot read /etc/fstab: No such file or directory

mount: mounting /dev/block/mmcblk0 on /sdcard failed: Invalid argument

Error mounting sdcard read-write

umount: can't umount /system: Invalid argument

umount: can't umount /data: Invalid argument

umount: can't umount /sdcard: Invalid argument

Everything seems okay, but no backup possible.. (maybe because we have no root yet?)

I didn't noticed that partition table have change.

New version to fix that :

http://localhostr.com/file/vzdRBdr/Recovery-1.1.1.zip

0

Share this post


Link to post
Share on other sites

Posted

Can i root with this?

0

Share this post


Link to post
Share on other sites

Posted

I flashed su-2.3.6.1-ef-signed.zip :D

0

Share this post


Link to post
Share on other sites

Posted

I just tried a 3G kernel (using chocolate one from koudelka's repository),didn't got it to boot :/ I will try with a 2G one ,but this is not the cause of the problem... I can't even make a logcat

0

Share this post


Link to post
Share on other sites

Posted (edited)

I just tried a 3G kernel (using chocolate one from koudelka's repository),didn't got it to boot :/ I will try with a 2G one ,but this is not the cause of the problem... I can't even make a logcat

I tried the boot on CM7 (wich is build for 3G kernel) and it works.

Edited by vache
0

Share this post


Link to post
Share on other sites

Posted

I tried the boot on CM7 (wich is build for 3G kernel) and it works.

Mmh,then the error is somewhere else :/ I'll try again :D

Thanks for all your help B)

0

Share this post


Link to post
Share on other sites

Posted

Ok I' m sending a message by internet mobile and gingerbread. But phone and contact missing. And the download from market not start.

0

Share this post


Link to post
Share on other sites

Posted

Ok I' m sending a message by internet mobile and gingerbread. But phone and contact missing. And the download from market not start.

Go into backup and restore and restore factory value

[ita] Backup e ripristino ---> Ripristino dati di fabbrica [ita]

Also me has that issue and resolve with wipe to default factory :D

0

Share this post


Link to post
Share on other sites

Posted

Mmh,then the error is somewhere else :/ I'll try again :D

Thanks for all your help B)

To detect there's a vmsplit mismatch between system and kernel, the phone reboot in recovery automatically.

If not, there's another issue.

0

Share this post


Link to post
Share on other sites

Posted

It's really buggy in graphics to me..

Neocore and Reckless Racing runs not smooth at all :/

But this is firts leak and Acer will sure solve this :D

And hope they release kernel source soon B)

0

Share this post


Link to post
Share on other sites

Posted

To detect there's a vmsplit mismatch between system and kernel, the phone reboot in recovery automatically.

If not, there's another issue.

Ok,then it's definetely another kind of error... damn if I could make a logcat things would be veery simpler xD

0

Share this post


Link to post
Share on other sites

Posted (edited)

I confirm that grafic is buggy..

Try to run quadrant and grafic has wrong textures..

But is very very fast to install and open applications :D

We'll see good things

Edited by davidevinavil
0

Share this post


Link to post
Share on other sites

Posted

Hello, davidevinavil, i love you , phone works.

@vache can you remove the limit of 45 fps??

I lose some posts and.... can we have a boot.img with overclock??

acer ui is very beautiful

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Hello, davidevinavil, i love you , phone works.

@vache can you remove the limit of 45 fps??

I lose some posts and.... can we have a boot.img with overclock??

acer ui is very beautiful

Thanks

Without kernel source is not possible make overclock..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.