Jump to content
LIQUID_USER

[LEAK] Liquid MT Gingerbread

Recommended Posts

Yeah...pity...also...how do you extract the bin file from the installer..?

Try to flash 1.001.06 bin and then flash this leak..

Share this post


Link to post
Share on other sites

I flashed first Acer_LiquidMetal_1.100.00_EMEA-GEN1_01.02.02 then this leak

I notice some lags when scrolling in menus..

Some Contacts are shown as "(unknown)". Crazy, cause there are the right names, in the edit menu.... and others are shown normally.

I really like the Displayshutdown-animation :D

EDIT:ok, solved by touching 40 contacts...

WLAN shows me errors sometimes..

Edited by !gm

Share this post


Link to post
Share on other sites
LIQUID_USER, do you know if acer is working on an update for liquid/liquid E ?

maybe yes, he sometimes published a lot bin.

please resolve my problem. flashin 1.100 official contacts and phone are missing. I do not want flash gingerbread because maybe will missing that apps.

How can I resolve^???

Share this post


Link to post
Share on other sites
maybe yes, he sometimes published a lot bin.

please resolve my problem. flashin 1.100 official contacts and phone are missing. I do not want flash gingerbread because maybe will missing that apps.

How can I resolve^???

Whipe all, flash 1.001.06, flash gingerbread

Share this post


Link to post
Share on other sites
Whipe all, flash 1.001.06, flash gingerbread

i read later. now after gingerbread flash I say if the problem is not resolve

Share this post


Link to post
Share on other sites
It worked for me.

Good news, fastboot boot work now !

Edit :

Nandroid does not work, not mounting /sdcard in adb shell

mounting system and data read-only, sdcard read-write

mount: cannot read /etc/fstab: No such file or directory

mount: cannot read /etc/fstab: No such file or directory

mount: cannot read /etc/fstab: No such file or directory

mount: mounting /dev/block/mmcblk0 on /sdcard failed: Invalid argument

Error mounting sdcard read-write

umount: can't umount /system: Invalid argument

umount: can't umount /data: Invalid argument

umount: can't umount /sdcard: Invalid argument

Everything seems okay, but no backup possible.. (maybe because we have no root yet?)

I didn't noticed that partition table have change.

New version to fix that :

http://localhostr.com/file/vzdRBdr/Recovery-1.1.1.zip

Share this post


Link to post
Share on other sites

I just tried a 3G kernel (using chocolate one from koudelka's repository),didn't got it to boot :/ I will try with a 2G one ,but this is not the cause of the problem... I can't even make a logcat

Share this post


Link to post
Share on other sites
I just tried a 3G kernel (using chocolate one from koudelka's repository),didn't got it to boot :/ I will try with a 2G one ,but this is not the cause of the problem... I can't even make a logcat

I tried the boot on CM7 (wich is build for 3G kernel) and it works.

Edited by vache

Share this post


Link to post
Share on other sites
I tried the boot on CM7 (wich is build for 3G kernel) and it works.

Mmh,then the error is somewhere else :/ I'll try again :D

Thanks for all your help B)

Share this post


Link to post
Share on other sites

Ok I' m sending a message by internet mobile and gingerbread. But phone and contact missing. And the download from market not start.

Share this post


Link to post
Share on other sites
Ok I' m sending a message by internet mobile and gingerbread. But phone and contact missing. And the download from market not start.

Go into backup and restore and restore factory value

[ita] Backup e ripristino ---> Ripristino dati di fabbrica [ita]

Also me has that issue and resolve with wipe to default factory :D

Share this post


Link to post
Share on other sites
Mmh,then the error is somewhere else :/ I'll try again :D

Thanks for all your help B)

To detect there's a vmsplit mismatch between system and kernel, the phone reboot in recovery automatically.

If not, there's another issue.

Share this post


Link to post
Share on other sites

It's really buggy in graphics to me..

Neocore and Reckless Racing runs not smooth at all :/

But this is firts leak and Acer will sure solve this :D

And hope they release kernel source soon B)

Share this post


Link to post
Share on other sites
To detect there's a vmsplit mismatch between system and kernel, the phone reboot in recovery automatically.

If not, there's another issue.

Ok,then it's definetely another kind of error... damn if I could make a logcat things would be veery simpler xD

Share this post


Link to post
Share on other sites

I confirm that grafic is buggy..

Try to run quadrant and grafic has wrong textures..

But is very very fast to install and open applications :D

We'll see good things

Edited by davidevinavil

Share this post


Link to post
Share on other sites

Hello, davidevinavil, i love you , phone works.

@vache can you remove the limit of 45 fps??

I lose some posts and.... can we have a boot.img with overclock??

acer ui is very beautiful

Thanks

Share this post


Link to post
Share on other sites
Hello, davidevinavil, i love you , phone works.

@vache can you remove the limit of 45 fps??

I lose some posts and.... can we have a boot.img with overclock??

acer ui is very beautiful

Thanks

Without kernel source is not possible make overclock..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×