Sign in to follow this  
sodium1

Using a pulse mini as a access point

Recommended Posts

sodium1    0

I only use my pulse mini as a modem at work by using the provided mini usb/usb cable and it works really well. I would like to also use my Advent Vega at work, but i can only connect it to the internet via a wifi connection, and i would love to use the pulse mini for this purpose. Is it possible for this phone to be modded so it will become a wifi hotspot ?...Many thanks

Share this post


Link to post
Share on other sites
nedian05    0
I only use my pulse mini as a modem at work by using the provided mini usb/usb cable and it works really well. I would like to also use my Advent Vega at work, but i can only connect it to the internet via a wifi connection, and i would love to use the pulse mini for this purpose. Is it possible for this phone to be modded so it will become a wifi hotspot ?...Many thanks

download barnacle from market and enjoy wifi

Share this post


Link to post
Share on other sites
sodium1    0
download barnacle from market and enjoy wifi

Many thanks for the reply...I think i have managed to get things sorted after doing a lot or reading on here...lol.

I have used r3b-pulsemini-MGcustomrom-signed rom and it looks like its actually Tethering with my laptop, all i need to do now it to get my Advent Vega connected...i shall try more tomorrow at work where i know i have a good 3g connection...Thanks

Share this post


Link to post
Share on other sites
sodium1    0

I am having problems getting the Vega to connect to the pulse mini. I can connect the laptop without any problems ( although it was poor at first, a simple reinstallation of barnacle sorted it out :) )

The vega is picking up the phone's wifi, but for some reason it will not connect. I am using r8-vega-update-modacocustomrom-unsigned on the Advent Vega and r3b-pulsemini-MGcustomrom-signed on the Pulse Mini, i have not got any encryption running yet on the connection and i have not altered any settings apart form having to enable Skip wpa_supplicant. Can anyone please help me to sort this out ??

Edited by sodium1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.