Sebastian404

ZTE V9/Light 2.2 Update now available..

292 posts in this topic

That's Telecom New Zealand BTW

I also have a Telecom New Zealand branded ZTE V9 and im very keen to hear if there is a way to get HSDPA/HSUPA 850mhz working on this.

If it helps, i have dug up some info on our "Telecom New Zealand" branded ones (i doubt very highly there are any differences, but it may pay to check)

http://www.telecom.co.nz/tablets - Product page

http://www.zte.co.nz/main/Product_Downloads/V9_downloads.htm - user guide / quick start guide

any help at all would be greatly appreciated :P

0

Share this post


Link to post
Share on other sites
I also have a Telecom New Zealand branded ZTE V9 and im very keen to hear if there is a way to get HSDPA/HSUPA 850mhz working on this.

If it helps, i have dug up some info on our "Telecom New Zealand" branded ones (i doubt very highly there are any differences, but it may pay to check)

http://www.telecom.co.nz/tablets - Product page

http://www.zte.co.nz/main/Product_Downloads/V9_downloads.htm - user guide / quick start guide

any help at all would be greatly appreciated :D

Did you dump the ROM or have you already updated it?

0

Share this post


Link to post
Share on other sites
Quoting myself :-)

I managed to get my IMEI back using the Hex-edit method.

Have to reinstall all SW though :-)

The offset for the Light is 0x1215.

1) Prepare edited Channel1.nvm

2) Start the update process according to the guide in this thread

3) When you get to the "Backup NV" part, put your V9 into FTM mode by holding down VOL - until the FTM-sign shows.

4) Now use Multisales, make sure radio button "Restore NV" is marked, make sure that the edited Channel1.nvm is in same directory as Multisales.

5) Click start all, FTM mode will allow you to do both backup and restore, but you want to do a restore with your new IMEI, right.

6) wait for it to finish, disconnect, remove battery, put battery back and start up with vol + pushed. Do not release Vol + until the Light reboots.

7) Love and behold, your IMEI has been restored, if you made everything right with the HEX edit.

I´ll upload the file that I got when I did a backup NV after succesfully downloading Firmware, you can use this and edit it, or make your own "raw" hex file with the same method.

Rename file to .nvm before trying to do the restore. (Wasn´t allowed to upload .nvm file)

Best regards

Anders.

Hi :D i've tried to do everything you told but i'm realy noob in these things :o ... i just don't know how to edit the file :( and put there my IMEI what editor did you use

i realy need help :D SOLVED :D

Edited by darklord83
0

Share this post


Link to post
Share on other sites
Did you dump the ROM or have you already updated it?

Im still on the stock 2.1-update1 firmware that shipped with mine.

I was unable to successfully dump my ROM. I have pasted the terminal window so that you can see the errors that came up during the dump:

$ export PATH=/data/local/bin:$PATH
$su
# /system/bin/romdump
Android ROM dumper v0.72b
©2010 Sebastian404
Device : TNZ V9-T02

cat: can't open 'V9-T02/system.info': No such file or directory
sort: V9-T02/system.info: No such file or directory
sed: V9-T02/system.info: No such file or directory
gzip: V9-T02/system.info: No such file or directory
Creating required files... done.
Opening mtd table... done.
V9-T02/config.gz: No such file or directory
Dumping kernel config... done.
Dumping boot partition... done.
Dumping recovery partition... done.
Dumping system partition... done.find: V9-T02: No such file or directory
awk: V9-T02/checksum.md5: No such file or directory
Creating Checksums... done.
Cleaning up... done.
All done.

#
[/codebox]

Any clues as to what is going on ? im using the instructions for dumping from a terminal window on the v9. I can try using adb mode and see if that will let it successfully dump the rom.

EDIT: oh, and i used romdump_v72.zip not romdump_v72_alt.zip if that makes any difference.

Edited by weaselton
0

Share this post


Link to post
Share on other sites
EDIT: oh, and i used romdump_v72.zip not romdump_v72_alt.zip if that makes any difference.

Yeah you need to use the alt version :D the original did not cope with spaces in the device name.

KK also has a oneclickromdump apk that is apparently going around (I've just heard about it) that would work if your still having problems....

0

Share this post


Link to post
Share on other sites

mod, pls delete

Edited by modacool
0

Share this post


Link to post
Share on other sites

I updated my device from stock 2.1 to 2.2 using official ZTE upgrade tool (my device is from Optus)

And since update had finished, I have not been able to connect to any Wifi net using WPA/WPA2 PSK security mechanism :D The status line under Wifi setting keeps saying: Scanning ... -> Connecting ... -> Disconnected -> ... Networks with WEP work perfectly.

I also try to upgrade to 2.3 (CM7) but it doesn't help at all :D

Could anyone show me a clue to fix this problem, plzzz ?

Thanks.

Edited by ad6z
0

Share this post


Link to post
Share on other sites

I installed the Sebastian404 ROM and now when i boot up it automatically goes to FTM mode any one know what could be wrong?

Thanks

Edited by j0se
0

Share this post


Link to post
Share on other sites
I installed the Sebastian404 ROM and now when i boot up it automatically goes to FTM mode any one know what could be wrong?

Thanks

turn on while pressing volume up

0

Share this post


Link to post
Share on other sites
A Couple of People have asked me now so here are some more involved instuctions:

1) download the two files from the first post

2) unrar both files to a temporary directory

3) install the Sales_MultiDL_MSM7227_V1.00.01 program

4) download this PATCHED exe (thanks to mrradmir) and place it into the directory you installed MultiDL_MSM7227_V1.00.01

5) run Sales_MultiDL_MSM7227_V1.00.01 program and at the bottom left point it at the location you unrared the larger file

6) remove the usb cable and the battery from your device, wait 10 seconds, put it the battery back in.

7) holding down VOL UP + VOL DOWN press the power button, you will see the power LED flash once

8) now connect the USB cable to your PC

9) using hardware manager find the port for your device and set it in Sales_MultiDL_MSM7227_V1.00.01's setting (read the DOC file for more info)

10) at the bottom of the application under 'File Information' press SW Directory and browse to the 'V9_GENERICV1.0.0B03(offical)' directory

11) in Action Mode tick the 'Backup NV' box and then Press 'Start All'

12) you should find a file called 'Channel1.nvm' in the program directory, take a copy of that

13) back in Action Mode tick the 'Download' box and Press 'Start All' again

14) wait

15) pray

I should mention that using this method, I've managed to get my v9 working again, even tho I screwed it first time around :D

EDIT:

Some people have reported better results from re-installing a STOCK ROM and then rebooting the device into FTM mode, rather than the method mentioed in step 7... you might want to give that go

Does this also unlocked the V9? say from Optus? Thanks

0

Share this post


Link to post
Share on other sites
Does this also unlocked the V9? say from Optus? Thanks

No, you should do that before you upgrade really, just to be sure. there are lots of free sites that will give you the code if you search around this forum.

0

Share this post


Link to post
Share on other sites

EDIT: Wrong thread :D

Edited by Luke Smith
0

Share this post


Link to post
Share on other sites
EDIT NUMBER 2

All done and updated - really simple with the patch. Thanks heaps for the input!

please help, I stuck in FTM mode after upgrade into 2.2

0

Share this post


Link to post
Share on other sites
please help, I stuck in FTM mode after upgrade into 2.2

- Take your battery out, count to 20

- Put the battery back in

- keeping Volume UP held down..

- Hold power button until device vibrates, the release power button

- Wait

- something

- proffit

0

Share this post


Link to post
Share on other sites

Gingerbread anyone!? CyaogenMOD 7 ( android V-2.3.4)

Guess what!!!

A Gingerbread anyone!? That's it version 2.3.4

CyaogenMOd ported to ZTE V9 (no flash... but with no overcloking...no can do....)

Thank's to all that used their time into developing what we have today!

In this case to kallt_kaffe in www.swedroid.se!!!

For those with a gen2 device/rom such as alphaxs 2.2 just use sebastian404 recovery and have fun! here's the last build

Before booting here's google apps for this set, and don't forget to do a full wipe.

hope to get time to put it all together and improve the sreen issues

carry on!

0

Share this post


Link to post
Share on other sites

I should mention I've updated my officially-unofficial build of clockworkmod to use a 64meg ram disk....

0

Share this post


Link to post
Share on other sites
I should mention I've updated my officially-unofficial build of clockworkmod to use a 64meg ram disk....

:D

0

Share this post


Link to post
Share on other sites
crap - need some help. Tried to flash the old Optus 2.1 ROM (via recovery) back onto my Optus MyTab V9 after having 2.2 installed. Now it won't boot and is stuck on the ZTE logo screen. Can't seem to boot into FTM or Recovery either :D

Any ideas?

did you fix it? please help i have the same problem

0

Share this post


Link to post
Share on other sites
did you fix it? please help i have the same problem

just try to install the drivers that way, and then use the multitool to reflash

0

Share this post


Link to post
Share on other sites
did you fix it? please help i have the same problem

Really? I would have thought there was enough posts around the threads warning of the consequences of applying a 2.1 rom, back over a 2.2 upgraded device...

http://android.modaco.com/index.php?s=&amp...t&p=1699813 Post #2

so, try this ... its the Optus 2.2 pre-paid rom, without all the pre-install checks to ensure you are upgrading only a 2.1 pre-paid Optus Rom'ed device .. It wont get you back to 2.1 , but atleast you'll be back up and running, on an 'official' Optus 2.2 firmware... even if the install process is a little "Unofficial' :-)

Was also covered on this thread , a few pages back .. post #169

Edited by garfin
0

Share this post


Link to post
Share on other sites
Really? I would have thought there was enough posts around the threads warning of the consequences of applying a 2.1 rom, back over a 2.2 upgraded device...

http://android.modaco.com/index.php?s=&amp...t&p=1699813 Post #2

so, try this ... its the Optus 2.2 pre-paid rom, without all the pre-install checks to ensure you are upgrading only a 2.1 pre-paid Optus Rom'ed device .. It wont get you back to 2.1 , but atleast you'll be back up and running, on an 'official' Optus 2.2 firmware... even if the install process is a little "Unofficial' :-)

Was also covered on this thread , a few pages back .. post #169

thanks bro

my tablet is back to life.

but if your a hacker will you please tell me if there is any way i can use the launcher from android 2.1

I know it's a silly question, but please tell how to do it (I tried to install it, but it's says application not installed).

sorry my english :D

0

Share this post


Link to post
Share on other sites
thanks bro

my tablet is back to life.

but if your a hacker will you please tell me if there is any way i can use the launcher from android 2.1

Glad to hear , sorry , i'm no hacker / coder ..

Edited by garfin
0

Share this post


Link to post
Share on other sites
Glad to hear , sorry , i'm no hacker / coder ...

no worries thanks mate

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.