• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Update : ZTE IMEI flash tool for "IMEI ALL 0" machine

56 posts in this topic

Posted

I did everything as the instructions but I have not the same as the last digit

0

Share this post


Link to post
Share on other sites

Posted

i have followed all the steps above but having problems with the command part

RequestNVItemWrite meid 0xA00000XXXXXXXX that X should be the MEID

from the menu it will bring up the terminal with a success message.

I have tried all ways to put my imei number in and it doesent say success could someone please tell me what to type after

RequestNVItemWrite meid

as i dont know what X it means to take away and put y imei number

thanks for any help i can get

0

Share this post


Link to post
Share on other sites

Posted

thanks a lot... i got my imei back.... yupiiiiiiii :D :D ;) :D :mellow: :o :D

Hi all, I'm a complete novice but just wondered if you could run me through the process of changing the IMEI please, I tried getting a custom ROM on my Galaxy Gio and somehow ended up with an all 0 IMEI so no mobile signal...

At first glance I thought downloading this ZTE tool would just do it, but how do I get the phone connected to it? Should it be in download mode and how do I know which COM port to use?

Sorry but if you could just elaborate which process worked please, I'm finding it very frustrating reading through all these and other forum posts but missing a few key (I'm sure very basic) steps so I can get this sorted! Any help would be highly appreciated!!

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

I'm no expert (in fact the opposite) but I'm pretty sure ZTE tool won't work on a Samsung phone?

1

Share this post


Link to post
Share on other sites

Posted (edited)

I'm no expert (in fact the opposite) but I'm pretty sure ZTE tool won't work on a Samsung phone?

I didn't even realise ZTE is a phone brand... doh! So yeah you'd be right. Anyone have any suggestion for a Samsung phone?

Thanks!

Edited by ebooyens
0

Share this post


Link to post
Share on other sites

Posted (edited)

i restored my imei with your guide but phone still showing RADIO OFF..

PLESE HELP..

Edited by RAMAN PAWAR
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.