• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
the_corvus

[ROM] Corvus5 (newbe5 and Corvus teamed ROM)

680 posts in this topic

Hello,

Just tried t his tonight, however it still brings up the same thing. Two penguins and nothing else.

CjFox,

I have not followed your exchange from the start, so maybe this has already been suggested -

Go into Clockworkmod. Wipe data, cache, Davlik, re-format the SD. Now put it into standard recovery using the Back and Power button routine (I found it works a lot better if you have the Vega connected to the mains). Now flash the Stockrom 1.10. Flash Modaco R8. Use the CRM to again wipe data, cache and Dalvik. BTW I suggest you do boot up after each flash to check it is working so far.

Now flash Corvus 5. Re-boot. If it works, flash SP1 over it. Should work. Has done several times for me.

MikhailM.

0

Share this post


Link to post
Share on other sites

When will we see any updates to this? Or is that it for this rom now? I do think an overhall and cwm is needed so we have it from scratch after installin this rom.

Also an update from setcpu to No frills cpu control would be nice also. A govener fix for cpu overclock also would be nice. Although this can be done if going from a fresh stock rom without wiping the catch or dev. That way governers stay intact. Anychance to put governers back in.

Also sound still needs proper fix as many thing don't use volume correctly. Also it is still very off with the volume slider after the patch is applied.

This is a great rom as is but it could be a little better with these fixes and more simple for noobs. Also a fix for usb host mode needs sorting because of the problem of no boot after using with pc link.

: O)

Please do not distract Newbe5 and the other developers from getting the Vegacomb finished. Corvus 5+SP1 are near perfect anyway. The Vegacomb is much better rom for a tablet, but still needs lots of loving work on it by Newbe5 and his friends.

MikhailM.

0

Share this post


Link to post
Share on other sites

Please do not distract Newbe5 and the other developers from getting the Vegacomb finished. Corvus 5+SP1 are near perfect anyway. The Vegacomb is much better rom for a tablet, but still needs lots of loving work on it by Newbe5 and his friends.

MikhailM.

I know that but those small fixes would make a huge difference.

Especially for newbies who get stuck on the penguin logo after installing the rom as many don't realise they need the clockwork mod installing.

Just look at the posts above to see my point. Many get stuck with this and struggle to find the answer.

An easy install is always better. : O)

0

Share this post


Link to post
Share on other sites

Removing the Penguins!

some time ago someone wrote asking if there was a method of removing the penguins from the loading screen in Corvus 5 + SP1. I appear to have stumbled on a method by chance. My apologies, if this has already been written about, but I did a search and did not find anything.

Anyway - I was trying to check if Corvus5 and SP1 would load over the VegaStockModded rom 1.10, following pu on another posted question by someone. I powered down my Vega and then put it into normal recovery using the back and power button procedure. (I have also found that the Vega goes into recovery using the button method much easier, when it is plugged in to the power supply).

Then connect to the PC and flash Newbe5's Vegastockmodded rom 1.10. After installation, disconnect from PC and boot up. Using the pre-installed Clockworkmod go into Recovery. Wipe Data, Cashe, Dalvik. Select install zip from SD, choose zip from SD. Select Corvus 5 and flash it.

After it is installed, boot up. Go to settings and connect to your Wifi service. Then open up the pre-installed Rom Manager and Flash Clockworkmod Recovery.

Then select Reboot into Recovery. In Recovery select Install zip from SD and select SP1. flash it without having wipped Data, Cache and Dalvik. After the flashing is completed, re-boot the Vega. It should now boot up without the Peguins appearing.

To test it all works I have repeated it twice and it worked each time. After installing SetCPU and setting it to 1400 the Vega really flys!

I do not know if this has any material effect on what happens on my Vega, but I have previously partitioned by SD card using Rom Manager (so as to be able to move some apps from the USB Storage using Link2SD to stop the Launcher FC at boot-up (in Vegacomb) - so my SD card is still partitioned, but Corvus 5 + SP1 had not problem with this.

Now back to Vegacomb! I was only doing this as an experiment to try and assist those who were trying to change back to Corvus.

MikhailM.

0

Share this post


Link to post
Share on other sites

Hi,

I'm new to corvus5 - just moved over from modaco r8, it's looking good but I can't get the usb mode switcher to work.

When I try to swap to host mode to use a usb stick I follow these instructions

For enter usb host mode:

Press power button, once display get power (you will see the diference), press back button and hold until finish booting.

I take it once the display gets power it means when the backlight comes on then hold it down until I get to the pattern lock screen?

When I do this after the pattern lock I get the message

Sorry - the application Advent Vega USB HostMode Indicator (process com.ptbwillis.gridhostmodeindicator) has stopped unexpectedly. Please try again. Force Close.

Then when I hit the force close button it's still in slave mode :(

Any ideas? Thanks for any help,

worto.

0

Share this post


Link to post
Share on other sites

I have Zyrex OnePad 1113g (Vega in Indonesia) with internal 3g, I installed corvus5 but i cant find network setting.. can anyone help?

0

Share this post


Link to post
Share on other sites

I have Zyrex OnePad 1113g (Vega in Indonesia) with internal 3g, I installed corvus5 but i cant find network setting.. can anyone help?

Hi

Go to Settings->Accounts-Add account->Gmail account then press Menu.

0

Share this post


Link to post
Share on other sites

Hi

Go to Settings->Accounts-Add account->Gmail account then press Menu.

thank you very much, i'll try it now..

0

Share this post


Link to post
Share on other sites

Hi

Go to Settings->Accounts-Add account->Gmail account then press Menu.

sir, i cant find it..

setting >> Account & Sync >> add account >> google >> (I signed in) >> there's no "Menu" like you said..

in setting >> wireless & network i cant find a menu for 3g like stock rom..

sorry for bad English sir please help meee..

0

Share this post


Link to post
Share on other sites

sir, i cant find it..

setting >> Account & Sync >> add account >> google >> (I signed in) >> there's no "Menu" like you said..

in setting >> wireless & network i cant find a menu for 3g like stock rom..

sorry for bad English sir please help meee..

To get to the menu in any Android app, hold the back button.

0

Share this post


Link to post
Share on other sites

Do you guys have usb host\slave mode switcher working on corvus5 SP1? I can't get it to work on either of the two vega's I've tried it on?

Just want to know if it's working for you - if it is it must be something I'm doing wrong.

Thanks,

worto.

0

Share this post


Link to post
Share on other sites

Do you guys have usb host\slave mode switcher working on corvus5 SP1? I can't get it to work on either of the two vega's I've tried it on?

Just want to know if it's working for you - if it is it must be something I'm doing wrong.

Thanks,

worto.

There isn't a switcher. Just hold back whilst booting until past the splash screen.

Edited by simonta
0

Share this post


Link to post
Share on other sites

Thanks for the answers guys, I know there isn't a switcher as such, but when I follow the instructions on the 1st page,the back button thing, it just force closes on me. I posted a while back but nobody answered so when the thread was bumped back up I thought I'd try again.

It doesn't work on either vega for me - both exactly the same force close error - both wiped to stock then flashed using vega tools, odd. At least I know it's not a fault in the ROM in general now - didn't think it would be or it would be more discussed on here...

This is my post from a couple of weeks ago - if anyone has any ideas let me know or I might try manually reflashing one of them instead of using vega tools but I can't see what the difference would be?

Hi,

I'm new to corvus5 - just moved over from modaco r8, it's looking good but I can't get the usb mode switcher to work.

When I try to swap to host mode to use a usb stick I follow these instructions

Quote

For enter usb host mode:

Press power button, once display get power (you will see the diference), press back button and hold until finish booting.

I take it once the display gets power it means when the backlight comes on then hold it down until I get to the pattern lock screen?

When I do this after the pattern lock I get the message

Sorry - the application Advent Vega USB HostMode Indicator (process com.ptbwillis.gridhostmodeindicator) has stopped unexpectedly. Please try again. Force Close.

Then when I hit the force close button it's still in slave mode

Any ideas? Thanks for any help,

worto.

Edited by worto03
0

Share this post


Link to post
Share on other sites

Thanks for the answers guys, I know there isn't a switcher as such, but when I follow the instructions on the 1st page,the back button thing, it just force closes on me. I posted a while back but nobody answered so when the thread was bumped back up I thought I'd try again.

It doesn't work on either vega for me - both exactly the same force close error - both wiped to stock then flashed using vega tools, odd. At least I know it's not a fault in the ROM in general now - didn't think it would be or it would be more discussed on here...

This is my post from a couple of weeks ago - if anyone has any ideas let me know or I might try manually reflashing one of them instead of using vega tools but I can't see what the difference would be?

Have you tried it with the pattern lock disabled? USB host mode worked fine for me when I ws using Corvus 5, but I never used the pattern lock.

0

Share this post


Link to post
Share on other sites

Will i be able to use Three mobile dongle on advent vega ?? and do i have to use it on the tablet or in the dock station ??

0

Share this post


Link to post
Share on other sites

Will i be able to use Three mobile dongle on advent vega ?? and do i have to use it on the tablet or in the dock station ??

can't seem to get it working on mine.

installed corvus5 rom earleir this week. and it's the only thing I can't get working.

I get to the wireless settings, but when searching for network providers it comes up with 'error while searching for networks'

can anyone help please (I've installed the 3g zip file and the green light is lit up on the dongle)

0

Share this post


Link to post
Share on other sites

Have you tried it with the pattern lock disabled? USB host mode worked fine for me when I ws using Corvus 5, but I never used the pattern lock.

thanks - I did try it on one of the vega's with no pattern lock - still the same problem, after reading about the new vegacomb release having on the fly - no need for a reboot - usb mode changing I tried that & there's no way I'm going back, it's the smoothest my vega has ever run!

Cheers,

worto.

0

Share this post


Link to post
Share on other sites

Hello.

Please sound and rotate nor working.

Anyboday knows why?

Thanks

0

Share this post


Link to post
Share on other sites

when i updated the 3g.zip in CWM mode for my corvus5 vega,i can not find the mobile network option in setting up yet,the last option is still vpn network setting.please help me good guys.thanks very much.

0

Share this post


Link to post
Share on other sites

when i updated the 3g.zip in CWM mode for my corvus5 vega,i can not find the mobile network option in setting up yet,the last option is still vpn network setting.please help me good guys.thanks very much.

Hi leo,

If you have the phone apk's installed go to settings, accounts, add account, google, don't enter account details instead press the menu button on the status bar and select settings, and tick 3g power and enable data.

It will take a few seconds to power on the modem and about 20 seconds to establish a connection.

Here is a short video of me doing it if you need it (I have an internal Huewei E130 modem but its the same for all 3G modems).

http://imageshack.us/clip/my-videos/580/g20z.mp4/

You can download Widgets to open the last page of the above steps so you can toggle 3g with a couple of clicks instead of 6 clicks. Check the market for these.

0

Share this post


Link to post
Share on other sites

Thanks Richard.

I have successfully connected the 3G signal followed your instruction .right the moment my vega can receive incoming call signal and make outgoing call signal ,which means i can not talk through vega just know the number who called me......

Any way to make vega a real big talk-able phone? Thanks.

Hi leo,

If you have the phone apk's installed go to settings, accounts, add account, google, don't enter account details instead press the menu button on the status bar and select settings, and tick 3g power and enable data.

It will take a few seconds to power on the modem and about 20 seconds to establish a connection.

Here is a short video of me doing it if you need it (I have an internal Huewei E130 modem but its the same for all 3G modems).

http://imageshack.us...s/580/g20z.mp4/

You can download Widgets to open the last page of the above steps so you can toggle 3g with a couple of clicks instead of 6 clicks. Check the market for these.

Edited by leosun
0

Share this post


Link to post
Share on other sites

see here for a discussion on making calls through a 3g dongle.

Skype with an online number subscription seems to be the simplest solution.

Remember that 3g dongles are meant to be for accessing the internet while away from wifi hotspots not for doing Dom Joly impersonations on the train with a huge mobile phone :lol:

0

Share this post


Link to post
Share on other sites

Any other download location for this ROM? Seems multiupload.com is down at the moment and has been for a few days.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.