• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Update] Save ur Bricked V880 and also the IMEI

136 posts in this topic

Posted

Thanks again.

Would the NV memory be the issue if my IMEI reading on the phone corresponds to the NVM that I restored?

Also is there a way to check if the amss.mbn file is on my phone or indeed a way to insert the file into the appropriate place?

just to check - when you flashed custom v7b the flasher did get past about 90% didn't it? where exactly did it stop?

If your IMEI hasn't been reset then its strong evidence that you NV memory is fine, but not proof.

there is no way to read or check anything about amss.mbn apart form flashing it again along with the rest of the firmware.

0

Share this post


Link to post
Share on other sites

Posted (edited)

just to check - when you flashed custom v7b the flasher did get past about 90% didn't it? where exactly did it stop?

If your IMEI hasn't been reset then its strong evidence that you NV memory is fine, but not proof.

there is no way to read or check anything about amss.mbn apart form flashing it again along with the rest of the firmware.

No it aborted just after it started and I think I've just realised why. I didn't unzip the image file to my SD card and just tried to install from the ZIP.

Edited by V5er
0

Share this post


Link to post
Share on other sites

Posted (edited)

Um, help?

Gen1 TFT ZTE Blade

Green man freeze w/ other avenues failing

Used DFU to flash Gen1 as in download

Used installed clockwork to flash OUK_P729BV1.0.0B08-update_signed.zip - my stock firmware

Phone stays in airplane mode

I lost my IMEI without a backup (Yeah, stupid me, I know), what, exactly, do I need to do to convert from my IMEI to the hex format expected? Is it any more complex than just taking the string, breaking it up in to the first number, then running each following pair through a decimal to hex conversion?

Can I use the Channel1.nvm from the first post, or is there another one that I need to use, since my IMEI is 0?

EDIT: Oh,I see... Well, how do I get it back on? The instructions in the OP were very scant.

Edited by galorin
0

Share this post


Link to post
Share on other sites

Posted

@galorin:

put channel1.nvm in the folder with the exe, run it in restore NV mode with IMEI/BT/Unlock info selected

@V5er:

make sure you follow those instructions in the guide carefully and try to get it to work

0

Share this post


Link to post
Share on other sites

Posted (edited)

@galorin:

put channel1.nvm in the folder with the exe, run it in restore NV mode with IMEI/BT/Unlock info selected

@V5er:

make sure you follow those instructions in the guide carefully and try to get it to work

So far, not so good. trying a TPT stock image (gen1) with a restore to gen1, and the .nvm file edited at offset 1215 to my IMEI

EDIT: No dice. It has not worked.

Edited by galorin
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello,

After many tries to re-soft my phone, ZTE-v880 china unicom, 160M, (had android 2.2), I managed to bricke my phone

I dont know, but i think is gen1 phone, maybe you could tell me.

My situation right now:

I have an zte v880 - flashed with Unicom Chinese retail version of blade(U X880) , running with 256 mb system ram.

Now, the phone just stucks in clockworkmod v3.0.2.4. Tried to install from it :

v880_conversion_recovery\YSPN_P729VV1.0.0B07-NO_RECOVERY-update_signed.zip

and

r12-update-modacocustomrom-blade-kitchen-unsigned.zip

and

Swedish_Spring_RLS5.zip

using clockworkmod, says everything is ok, but after reboot, the system is back in clockwork mod.

E believe that I need Unicom Chinese retail version of blade for V880 but i didnt find it.

Could you, please give me some advices how to fix my phone?

Thank You,

Edited by Zatoikis
0

Share this post


Link to post
Share on other sites

Posted

Hello,

After many tries to re-soft my phone, ZTE-v880 china unicom, 160M, (had android 2.2), I managed to bricke my phone

I dont know, but i think is gen1 phone, maybe you could tell me.

My situation right now:

I have an zte v880 - flashed with Unicom Chinese retail version of blade(U X880) , running with 256 mb system ram.

Now, the phone just stucks in clockworkmod v3.0.2.4. Tried to install from it :

v880_conversion_recovery\YSPN_P729VV1.0.0B07-NO_RECOVERY-update_signed.zip

and

r12-update-modacocustomrom-blade-kitchen-unsigned.zip

and

Swedish_Spring_RLS5.zip

using clockworkmod, says everything is ok, but after reboot, the system is back in clockwork mod.

E believe that I need Unicom Chinese retail version of blade for V880 but i didnt find it.

Could you, please give me some advices how to fix my phone?

Thank You,

your NV memory is corrupt. follow the instructions in the OP for restoring your IMEI.

download this, flash in clockworkmod. reboot into FTM mode and follow instructions.

what were you trying to do in the first place?

0

Share this post


Link to post
Share on other sites

Posted

Hello,

After many tries to re-soft my phone, ZTE-v880 china unicom, 160M, (had android 2.2), I managed to bricke my phone

I dont know, but i think is gen1 phone, maybe you could tell me.

My situation right now:

I have an zte v880 - flashed with Unicom Chinese retail version of blade(U X880) , running with 256 mb system ram.

Now, the phone just stucks in clockworkmod v3.0.2.4. Tried to install from it :

v880_conversion_recovery\YSPN_P729VV1.0.0B07-NO_RECOVERY-update_signed.zip

and

r12-update-modacocustomrom-blade-kitchen-unsigned.zip

and

Swedish_Spring_RLS5.zip

using clockworkmod, says everything is ok, but after reboot, the system is back in clockwork mod.

E believe that I need Unicom Chinese retail version of blade for V880 but i didnt find it.

Could you, please give me some advices how to fix my phone?

Thank You,

Chinese Unicom Version Blade are Gen2 base. don't flash any other gen2 firmware(they are 512mb base) on it.

0

Share this post


Link to post
Share on other sites

Posted

Ok, so:

I downloaded that pack, that brought my phone in FTM mode.

After this I've used :

blade_stock_froyo_firmware_china_unicom_11

but at 99% got an error:

NV cannot be backuped/restored without BSN

After pressing OK, says finished and after rebooting the phone, got the same mode FTM.

What can I do next?

Thank You,

0

Share this post


Link to post
Share on other sites

Posted

@galorin:

put channel1.nvm in the folder with the exe, run it in restore NV mode with IMEI/BT/Unlock info selected

@V5er:

make sure you follow those instructions in the guide carefully and try to get it to work

Cheers mate it worked seamlessly this time! I owe you some beers! :blink:

0

Share this post


Link to post
Share on other sites

Posted

Hello,

After I've put channel1.nvm from the site, worked like a charm :blink:

Thank you guys,

0

Share this post


Link to post
Share on other sites

Posted

hedgepigdaniel you must have the best karma on earth.

you saved the lives of so many Blades and their users :blink:

0

Share this post


Link to post
Share on other sites

Posted

Ok, so:

I downloaded that pack, that brought my phone in FTM mode.

After this I've used :

blade_stock_froyo_firmware_china_unicom_11

but at 99% got an error:

NV cannot be backuped/restored without BSN

After pressing OK, says finished and after rebooting the phone, got the same mode FTM.

What can I do next?

Thank You,

I am soory that I am not sure what went wrong, I think there is something missing rather than IMEI only.

The only thing I can tell is BSN means Board Serial Number.

I will post a request in the Chinese Forum and I hope I could get a backup copy of Unicom Blade and hopes it may help.

0

Share this post


Link to post
Share on other sites

Posted

Many thanks for your advice. My phone is already running, I can use WiFi and play music. The final main issue remaining:

My imei for the Gen2 phone cannot be updated fully to make the phone register with normal sim to network.

With the help of the programs described on this page I managed to make a copy of my Channel1.nvm. I edited the file with

a hex editor, but succeeding only partly. I have only the 5 first digits of imei visible after the check *#06#

<imei> 3 xx xx 00 40 80 xx xx - the first 3 needing the A (3A) - > 3A xx xx 0A 04 08 xx xx what about the rest...

0

Share this post


Link to post
Share on other sites

Posted

Hey guys

I accidently put the wrong clockwork recovery on my blade and it is messed up. I have tried fastboot and it doesn't seem to do anything.

I have tried this method but I get this.

58VUr.jpg

Is there anything I can do?

0

Share this post


Link to post
Share on other sites

Posted

@calza

you need to do what I said in post 20 of your thread

  • Download the custom Gen2 v7 packages from here
  • extract the files folder and put it in the v880 conversion recovery folder from this guide, and select it under the SW directory
  • boot phone into DFU mode, tick "download cefs", "no backup/restore", and "download"
  • after it finishes your phone should be in FTM mode (if not, reboot with volume down held)
  • Follow the instructions in the OP here to restore your IMEI. you can back it up from the phone, edit it, and then restore it and your IMEI/network should work.

If your phone is not broken physically, you can definitely fix it this way.

0

Share this post


Link to post
Share on other sites

Posted

@calza

you need to do what I said in post 20 of your thread

  • Download the custom Gen2 v7 packages from here
  • extract the files folder and put it in the v880 conversion recovery folder from this guide, and select it under the SW directory
  • boot phone into DFU mode, tick "download cefs", "no backup/restore", and "download"
  • after it finishes your phone should be in FTM mode (if not, reboot with volume down held)
  • Follow the instructions in the OP here to restore your IMEI. you can back it up from the phone, edit it, and then restore it and your IMEI/network should work.

If your phone is not broken physically, you can definitely fix it this way.

It is still not working, this is what I get. In DFU mode is the blade supposed to stay at the green android? Because I can't get it to at all.

38yYA.jpg

0

Share this post


Link to post
Share on other sites

Posted (edited)

It is still not working, this is what I get. In DFU mode is the blade supposed to stay at the green android? Because I can't get it to at all.

No, read the first post of this thread carefully.

In DFU mode the screen will be black. Turn the phone on with BOTH volume buttons held down. the notification LED will flash red. and then there will be no sign of life. that is DFU mode.

EDIT:

Oh I see...

your screenshot looks like it was in DFU mode, and the downloader can see it alright. Were there any error messages not in the screenshot? Did it fail immediately or did it do something for a while? If so, how far did it get? Does your phone act differently when you turn it on normally after this?

I don't know what the problem would be now - I'm beginning to think your phone is bricked.

Edited by hedgepigdaniel
0

Share this post


Link to post
Share on other sites

Posted

Many thanks for your advice. My phone is already running, I can use WiFi and play music. The final main issue remaining:

My imei for the Gen2 phone cannot be updated fully to make the phone register with normal sim to network.

With the help of the programs described on this page I managed to make a copy of my Channel1.nvm. I edited the file with

a hex editor, but succeeding only partly. I have only the 5 first digits of imei visible after the check *#06#

<imei> 3 xx xx 00 40 80 xx xx - the first 3 needing the A (3A) - > 3A xx xx 0A 04 08 xx xx what about the rest...

except the first set that the "0" should change to an "A"

all other sets should remain in dec format. so. it should be 3A XX XX 00 04 08 XX XX

0

Share this post


Link to post
Share on other sites

Posted

No, read the first post of this thread carefully.

In DFU mode the screen will be black. Turn the phone on with BOTH volume buttons held down. the notification LED will flash red. and then there will be no sign of life. that is DFU mode.

EDIT:

Oh I see...

your screenshot looks like it was in DFU mode, and the downloader can see it alright. Were there any error messages not in the screenshot? Did it fail immediately or did it do something for a while? If so, how far did it get? Does your phone act differently when you turn it on normally after this?

I don't know what the problem would be now - I'm beginning to think your phone is bricked.

Yeah I have tried that and it just doesn't do that.

I get this error message about a second in.

xzygF.jpg

0

Share this post


Link to post
Share on other sites

Posted

Yeah I have tried that and it just doesn't do that.

I get this error message about a second in.

xzygF.jpg

try to connect the phone with another set of usb cable and usb port,

if error prevails, probably there is physical damage (or a damaged small bootloader that controls dfu mode, tpt etc..) with the motherboard of your phone.

I am using the OLED B01 version. when my phone boot into DFU mode.

It is a black screen and no LED lights up, just barely a notification sound of windows.

0

Share this post


Link to post
Share on other sites

Posted

Yeah I have tried that and it just doesn't do that.

I get this error message about a second in.

hmm... I'm pretty sure that's not English or Chinese

Are you sure you have set the SW directory to the files from the custom v7b package? I can't see if its just been cut off in the box or if you've forgotten to set it.

Failing that, you can experiment with the armprg file (that's a bootloader that is downloaded to the phone for the purposes of flashing firmware) - if you look in the root folder of the custom v7b package you will find such a file, but I don't know what difference it will make.

If you haven't tried it, you can convert the stock gen2 package from my guide into a image.bin using fonix232s converter. Put the image.bin file into the root of your SD card and power on holding menu and volume up. It's meant to work like a TPT.

I don't really know what else to do. If none of the above works, then I'm afraid I'm lost.

0

Share this post


Link to post
Share on other sites

Posted (edited)

hmm... I'm pretty sure that's not English or Chinese

Are you sure you have set the SW directory to the files from the custom v7b package? I can't see if its just been cut off in the box or if you've forgotten to set it.

Failing that, you can experiment with the armprg file (that's a bootloader that is downloaded to the phone for the purposes of flashing firmware) - if you look in the root folder of the custom v7b package you will find such a file, but I don't know what difference it will make.

If you haven't tried it, you can convert the stock gen2 package from my guide into a image.bin using fonix232s converter. Put the image.bin file into the root of your SD card and power on holding menu and volume up. It's meant to work like a TPT.

I don't really know what else to do. If none of the above works, then I'm afraid I'm lost.

Ok I will try that.

Is my phone worth anything in this state? I need a working smartphone for friday for work but I don't really have enough money to not be able to sell this one if I can't get it to work.

I tried the image.bin thing, it didn't work. It just feels like the blade will only boot into or try to boot into clockwork (which is messed up anyway).

Edited by calza
0

Share this post


Link to post
Share on other sites

Posted

Ok I will try that.

Is my phone worth anything in this state? I need a working smartphone for friday for work but I don't really have enough money to not be able to sell this one if I can't get it to work.

I tried the image.bin thing, it didn't work. It just feels like the blade will only boot into or try to boot into clockwork (which is messed up anyway).

You can advertise a bricked blade on ebay and see if you get any takers I guess. Good luck...

0

Share this post


Link to post
Share on other sites

Posted

Hi, my friend got bricked blade(china v880), so please tell me which ROM to use to restore it with this tool?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.