Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[Update] Save ur Bricked V880 and also the IMEI

136 posts in this topic

Posted · Report post

Hi, my friend got bricked blade(china v880), so please tell me which ROM to use to restore it with this tool?

The chinese one. But try everything here first - then you may avoid a host of other problems

0

Share this post


Link to post
Share on other sites

Posted · Report post

The chinese one. But try everything here first - then you may avoid a host of other problems

Thank you, I'll try it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi,

i tried upgrading my zte racer from gen1 to gen2 using the TPT method and it ended in messing up my phone bad. the wont boot up and there is no display. the only thing thats shows some sign of life is that the led blinks 2 seconds and the phone vibrates mildly.

after lot of searching i stumbled upon this thread. i could make out that my phone is only detectable under ZTE Handset Diagnostic Interface(DFU). keeping that in mind i followed the steps given in the start of the thread. i think i followed the procedure correctly because in the end the status showed 'Pass' in the flasher, but after unplugging the cable, the symptoms are the same. there is no display and the phone wont boot into recovery. is it the fact that this method is for v880 and not for racer and which is why its not working?

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi,

i tried upgrading my zte racer from gen1 to gen2 using the TPT method and it ended in messing up my phone bad. the wont boot up and there is no display. the only thing thats shows some sign of life is that the led blinks 2 seconds and the phone vibrates mildly.

after lot of searching i stumbled upon this thread. i could make out that my phone is only detectable under ZTE Handset Diagnostic Interface(DFU). keeping that in mind i followed the steps given in the start of the thread. i think i followed the procedure correctly because in the end the status showed 'Pass' in the flasher, but after unplugging the cable, the symptoms are the same. there is no display and the phone wont boot into recovery. is it the fact that this method is for v880 and not for racer and which is why its not working?

Oh jesus. good luck fixing it now. you'll need to flash actual ZTE racer firmware with this flasher, and then fix up your IMEI. I don't know where you can find it, but yes, this thread is for he blade not the racer.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh jesus. good luck fixing it now. you'll need to flash actual ZTE racer firmware with this flasher, and then fix up your IMEI. I don't know where you can find it, but yes, this thread is for he blade not the racer.

thanks for the response..oh man, i really messed this up..:-(...i am trying to identify the actual make of zte racer because the phone is really a dell xcd28 here in india..do you know which firmware will be applicable?

0

Share this post


Link to post
Share on other sites

Posted · Report post

thanks for the response..oh man, i really messed this up..:-(...i am trying to identify the actual make of zte racer because the phone is really a dell xcd28 here in india..do you know which firmware will be applicable?

Probably any designed for a ZTE racer, if thats waht it is.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Probably any designed for a ZTE racer, if thats waht it is.

yeah itsa zte racer for sure..i am certain i wont do a goof up to that extent..any links? any help will do, my phone is semi-bricked with only dfu and fastboot running..its been like this for past 48 hours and iam going bananas..:-(

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't have any links, try asking in azte racer forum.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't have any links, try asking in azte racer forum.

thanks, but there isnt much on that thread..i have found a couple of zte racer firmwares, but they are roms. how can i use them using the flasher in dfu? i have tried flashing using fastboot, but despite of flashing being successful, there is no display on the phone and only the red led blinking every 2 secs..its like its going in bootloop..is the bootloader corrupt? how can i repair it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

no, you need to find TPT files for the racer (partition.mbn etc). there were some that originally came with the program in the OP of this thread, but they got taken down. try asking burstlam or rickywyatt (mod in the racer forum)

0

Share this post


Link to post
Share on other sites

Posted · Report post

no, you need to find TPT files for the racer (partition.mbn etc). there were some that originally came with the program in the OP of this thread, but they got taken down. try asking burstlam or rickywyatt (mod in the racer forum)

thanks for pointing me to the right direction..i looked it up and stumbled upon this link http://android.modaco.com/topic/340002-zte-racer-tpt/page__gopid__1772380#entry1772380

the tpt files are there in a chinese firmware, but the link seems to be dead..i have replied on that thread..lets see if i get a response..

meanwhile, i request burstlam and rickywyatt to help me out..:-(

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

thanks for pointing me to the right direction..i looked it up and stumbled upon this link http://android.modac...80#entry1772380

the tpt files are there in a chinese firmware, but the link seems to be dead..i have replied on that thread..lets see if i get a response..

meanwhile, i request burstlam and rickywyatt to help me out..:-(

Here the firmware package for Racer uploaded

http://www.multiupload.com/OW4QYJ4QOC

Edited by burstlam
0

Share this post


Link to post
Share on other sites

Posted · Report post

Here the firmware package for Racer uploaded

http://www.multiupload.com/OW4QYJ4QOC

I was able to access the link provided in the thread link i shared earlier. I used your flasher to flash the firmware and then restore my backup(containting CWM recovery ) via fastboot. After that i flashed b08 rom and now my phone is up and running..only problem i am facing is that i am not able to restore my imei and which is why my phone is not getting registered on the operator's network.

I had flashed a stock rom before installing my CWM backup to restore the IMEI in FTM mode, but repeatedy got a failure during NV restore. Has it something to do with the stock rom I used? It was a UK ECLAIR stock rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was able to access the link provided in the thread link i shared earlier. I used your flasher to flash the firmware and then restore my backup(containting CWM recovery ) via fastboot. After that i flashed b08 rom and now my phone is up and running..only problem i am facing is that i am not able to restore my imei and which is why my phone is not getting registered on the operator's network.

I had flashed a stock rom before installing my CWM backup to restore the IMEI in FTM mode, but repeatedy got a failure during NV restore. Has it something to do with the stock rom I used? It was a UK ECLAIR stock rom.

If you are restoring it by editing the channel1.nvm here then its probably failing because its designed for the blade. You might need to get someone with a functioning racer to back up their NV memory and let you have the file to put your IMEI in it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you are restoring it by editing the channel1.nvm here then its probably failing because its designed for the blade. You might need to get someone with a functioning racer to back up their NV memory and let you have the file to put your IMEI in it.

oh ok..thanks again for quick response..i will try to get my hands on the zte racer channel1.nvm...

YOU GUYS ROCK!..Thank you so much for helping me restore my phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

My phone is fixed. Maybe this might help others, but what I did was that I took a nv backup, made imei changes in it and restored it back. VOILA..everything is up and running..now i am back to searching a stable rom that i started with in the first place a week back..:-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

does anyone knows how to change the splash screen in zte racer? i dont like the 'w' logo that is displayed the moment the phone boots up. i have looked around on the web, but havent been successful.

0

Share this post


Link to post
Share on other sites

Posted · Report post

does anyone knows how to change the splash screen in zte racer? i dont like the 'w' logo that is displayed the moment the phone boots up. i have looked around on the web, but havent been successful.

it is the "splash.img" in the firmware package

0

Share this post


Link to post
Share on other sites

Posted · Report post

it is the "splash.img" in the firmware package

ok..so how do i go about changing it without reflashing the firmware..?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

This is a useful guide and I've managed to get to the point where my phone is recognised and in download mode. But when I try to download the software to it I always get to about step 8 of 100 and then it says 'skip to armprg fail!' . What does this mean and why will the software not download to the phone?

This is the only way I have of getting my Blade running again so would be really grateful for suggestions.

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi

This is a useful guide and I've managed to get to the point where my phone is recognised and in download mode. But when I try to download the software to it I always get to about step 8 of 100 and then it says 'skip to armprg fail!' . What does this mean and why will the software not download to the phone?

This is the only way I have of getting my Blade running again so would be really grateful for suggestions.

Thanks

try reinstalling the latest drivers - that probably means it can't get the phone to load the temporary bootloader (armprg). Have a look here aswell. Make sure you have unzipped all the files properly.

0

Share this post


Link to post
Share on other sites

Posted · Report post

burstlam,

Snap-2011-04-23-01-40-44-1.jpg

The "download" means in this window is a download(backup) or upload?

So can I backup CEFS file with this method?

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you select backup NV, you can backup a list of items in the NV memory (not the entire cefs file, but the important parts). Restore NV will restore it, and download will download firmware. download cefs controls whether or not cefs is overwritten.

1

Share this post


Link to post
Share on other sites

Posted · Report post

i tried this method, everythih went fine but know the wont boot, the secreen shows nothing, the led blinks red and shutdown. Please help

0

Share this post


Link to post
Share on other sites

Posted · Report post

i tried this method, everythih went fine but know the wont boot, the secreen shows nothing, the led blinks red and shutdown. Please help

Charge the battery for about an hour.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.