• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

The android for B7610 collection thread

144 posts in this topic

Posted

Wifi/Bluetooth does not work?

That's right, it's not finished yet.

when will it finished !!!

well, current beta2, on B7610 phone doesn't even work. Maybe fix more important things first?

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I did a lot of research before I ask here. I have an omnia B7610 and I have installed 2011-10-18: Froyo beta3. Everything is working fine but Icant make calls. The phone never ask me for the pin code. I tried everywhere but still the same problem.

I uninstalled Froyo beta 3 and install it 3 times and still same problem.

Is it working the phone on Froyo beta 1.

I need help.

Many thanks

0

Share this post


Link to post
Share on other sites

Posted

hello again,

i was trying to install android with kernal-froyo-rev98 . but the process stopped at android loading.

i used froyo_beta1024 for installation.

wanted to know if i need to download new installation files and if so if anyone could please give me the links for the new files.

thanks a lot.

0

Share this post


Link to post
Share on other sites

Posted

hello again,

i was trying to install android with kernal-froyo-rev98 . but the process stopped at android loading.

i used froyo_beta1024 for installation.

wanted to know if i need to download new installation files and if so if anyone could please give me the links for the new files.

thanks a lot.

Hi, you can check just HERE

Very simple auto installation and it is the last version available with many features more than starting release.

Good luck

0

Share this post


Link to post
Share on other sites

Posted

Thanks ... cant wait to install android :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

i downloaded this file... but dont have the link to the installer package from dev site which contains o2beta folder and all. please share a link.

thanks a ton.

Edited by alay
0

Share this post


Link to post
Share on other sites

Posted (edited)

thanks a lot .

Edited by alay
0

Share this post


Link to post
Share on other sites

Posted

Is there any solution for the wifi problem yet?

0

Share this post


Link to post
Share on other sites

Posted

Is there any solution for the wifi problem yet?

No.

0

Share this post


Link to post
Share on other sites

Posted

No.

But are you still working on this? Or will it never be working?

0

Share this post


Link to post
Share on other sites

Posted

But are you still working on this? Or will it never be working?

Oh it will be someday

0

Share this post


Link to post
Share on other sites

Posted (edited)

What is the back button on b7610 ????

Edited by RollDasRr
0

Share this post


Link to post
Share on other sites

Posted

What is the back button on b7610 ????

Sorry. Can't read this fontsize

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry. Can't read this fontsize

I installed it everything works but I can not return to the homescreen the keys dont work :-( (b7610)

Edited by RollDasRr
0

Share this post


Link to post
Share on other sites

Posted

I installed it everything works but I can not return to the homescreen the keys dont work :-( (b7610)

Did you only use the installerpackage from http://o2droid.phj.hu?

Did you try this topic (read first post carefully)?

If no, try it, you can best post your question there, because it is the active current topic for B7610

:)

0

Share this post


Link to post
Share on other sites

Posted

Installed 2012-02-08 : CyanogenMod beta 2

safe mode on,

no signal,

"back key" is W,

"lock key" is hang up.

then installed "B7610CMbeta2"

safe mode off,

no signal,

no back and home key.

installed "Kernel-B7610-REV105"

no signal,

no back and home key..

Help...=(

0

Share this post


Link to post
Share on other sites

Posted

Installed 2012-02-08 : CyanogenMod beta 2

safe mode on,

no signal,

"back key" is W,

"lock key" is hang up.

then installed "B7610CMbeta2"

safe mode off,

no signal,

no back and home key.

installed "Kernel-B7610-REV105"

no signal,

no back and home key..

Help...=(

Retry :

- delete all partitions with "MiniTool Partition Wizard Home Edition"

- clean MyMemory deleting folders and files of Android

- try again to transfer in MyMemory o2beta folde, ext4.tar.gz , haret.exe, zImage

- launch androidinstall.exe file in o2beta folder........wait...... system must restart after about 5-10 minutes

- in WM browse again in MyMemory and CHECK if "startup.txt" file is present , in this case you can select haret.exe and wait other 5 minutes the first boot!

- When system turnon the first time, restart in WM immediately, add cm_o2_update.tar.gz and zImage in MyMemory and lauch haret.exe again

- wait the second boot and then restart immediately in WM other time....verify that cm_o2_update.tar.gz file is NOT present in MyMemory (if it is not present , it is installed correctly!)

Now you can boot again android and all must work. If some problem is present , the installation is not ok, and you need a new clean installation.

Bye

0

Share this post


Link to post
Share on other sites

Posted

Can someone post all the links needed for instaling Android on SD card (latest updates)?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.