gnufabio

[NEWS] Liquid Settings App compatible with Liquid Metal

Recommended Posts

gnufabio    1

Since some users asked us to make LS app compatible with Liquid Metal I decided to do that.

So, now, Liquid Metal is officially compatible with Liquid Settings. The only one missin thing is Haptic Feedback setting.

Obviously you need root permissions.

You can follow our development and download the app here:

http://android.modaco.com/content/acer-liq...settings-v-1-2/

If you like our work feel free to donate us some money for a beer: http://goo.gl/UBBG8

Obviously I'm happy if Rom-developers put this app in their ROMs :mellow:

Edited by gnufabio

Share this post


Link to post
Share on other sites

Good work.. Thank you Fabio :mellow:

Sensitive setting works well, but SD cache is only temporary.

After reboot it turns to original value (128)..

Share this post


Link to post
Share on other sites
gnufabio    1
Good work.. Thank you Fabio :mellow:

Sensitive setting works well, but SD cache is only temporary.

After reboot it turns to original value (128)..

This is a problem of Gingerbread Metal ROM, it does not support init.d scripts for now, but vache told me that he will make an update to avoid this problem as soon as possible :o

Share this post


Link to post
Share on other sites
This is a problem of Gingerbread Metal ROM, it does not support init.d scripts for now, but vache told me that he will make an update to avoid this problem as soon as possible :mellow:

I'm using Froyo rom..

I made it permanent editing init.paso.post_boot.sh into ramdisk

echo "4096" > /sys/devices/virtual/bdi/179:0/read_ahead_kb

Share this post


Link to post
Share on other sites
a fast question

but if i reboot or close application the sensibility remains set?

Yes sesnibility remain :mellow:

Share this post


Link to post
Share on other sites
gnufabio    1
I'm using Froyo rom..

I made it permanent editing init.paso.post_boot.sh into ramdisk

echo "4096" > /sys/devices/virtual/bdi/179:0/read_ahead_kb

So your rom hasn't the init.d scripts enabled, else it should work :o

wow it's great app

Thanks :mellow:

Edited by gnufabio

Share this post


Link to post
Share on other sites
Mercutius    1

Well, as far I'm concerned, package just won't install. I'm running Froyo with last Metalounay rom, and it won't work. Previous version installed without a flaw, and still runs perfectly.

Share this post


Link to post
Share on other sites
Schiwi    0

I dont know if powerled on/off works, it was installed without problems, but it dont start on my MT with 2.3.4

After the crash i can see the message "Liquid Metal detected" (ok, this seems to work :D )

edit: oh, i see it need root, but i dont have root yet

Edited by Schiwi

Share this post


Link to post
Share on other sites
gnufabio    1

That's very strange. It seems that liquid metal differs from the "normal liquid" in the /sys folder. Can anyone help me to find some file in /sys which contain battery informations? thanks

Share this post


Link to post
Share on other sites
Schiwi    0

ok now i have root and your liquid settings works fine

But i still dont know if power led work, it seems the button have no funktion?

Where is the power led and does MT have it? ^^

Share this post


Link to post
Share on other sites
TechnoLover    172

The Power- (Battery-) LED starts to blink when the phone gets loaded. It's on top of the liquid where the power-button is :D

Share this post


Link to post
Share on other sites
Schiwi    0
The Power- (Battery-) LED is on top of the liquid where the power-button is :D

Ok, thanks :D

Now im sure the button dont work :o

Share this post


Link to post
Share on other sites
Schiwi    0
That's very strange. It seems that liquid metal differs from the "normal liquid" in the /sys folder. Can anyone help me to find some file in /sys which contain battery informations? thanks

How does it looks like? I found a /sys/power/state, but it contains just "mem"

Share this post


Link to post
Share on other sites
gnufabio    1

Ok thanks to vache and davidevinavil maybe i fixed it. Check it out on the main topic...i need your feedbacks! thanks :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.