• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Full ROOT For Transformer (POST OTA)

40 posts in this topic

Posted · Report post

I was told on irc to use CHMOD 666 NOT 755 and then my superuser started working. So i giess it just couldnt write changes to enable the root for each application.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If I understand it correctly, as Paul has included the blobv5 in his latest hr4 ROM, then using the 'fake-flash' method of installing CWM then flashong the hr4 ROM will give me a fully rooted device?

Is this correct - seems easier than following this guide.

Ok, installed hr4 using paul fake-recovery beta...

I can confirm it updates boot as well installing real custom recovery Clockworkmod 3.0.2.8, so no needs to keep the fake-recovery zip file in the sd card anymore :mellow:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i cannot get the # symbol..why?? i've done everything

edit: i get the # but when I run md5sum i get error..can someone help me?

Edited by c0sk
0

Share this post


Link to post
Share on other sites

Posted · Report post

can someone please help me??

0

Share this post


Link to post
Share on other sites

Posted · Report post

i cannot get the # symbol..why?? i've done everything

edit: i get the # but when I run md5sum i get error..can someone help me?

If you read the root method fully, you will need to get a md5 checker and do that part manually on your windows. Look for the file 'cwmblob_retransfer' in your adb platform-tools folder and check the MD5 is a match. If it matches then you can continue with the instructions.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

EDIT: Managed to download it

EDIT: I got to step 4 "4. run “adb shell” followed by “/data/local/gingerbreakBB” "

I keep getting a 'device not found message", when I exit CMD and enter again, the device is recognised !

Edited by nathan2226
0

Share this post


Link to post
Share on other sites

Posted · Report post

If you read the root method fully, you will need to get a md5 checker and do that part manually on your windows. Look for the file 'cwmblob_retransfer' in your adb platform-tools folder and check the MD5 is a match. If it matches then you can continue with the instructions.

Thanks a lot i succesfully rooted my devicee :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Can't seems to get into CWM recovery.

Done all the steps, I have root but when holding vol down + power button doesn't take me to CWM recovery

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Can't seems to get into CWM recovery.

Done all the steps, I have root but when holding vol down + power button doesn't take me to CWM recovery

You have to press volume up within 5 secs once the small writing appears on the screen.

Edited by mrat
0

Share this post


Link to post
Share on other sites

Posted · Report post

You have to press volume up within 5 secs once the small writing appears on the screen.

Yeah it's pretty tricky but I got it working. To save me times and headache I bought Paul's recovery app.

Get into CWM with a push.:P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi

I'm looking to root mine, but unsure of the version number . The Guide says

UPDATE 4/5/2011: New blob released! This blob is intended for latest firmware update (V8.2.3.9) and fixes the camera/bluetooth issues!

Where do I get my version number?

is it the Build Number... Mine is HRI66.WW_epad-8.2.3.13-20110511

Is this the version? Does it matter mine is .13? Does it matter if mine is world wide?

Thanks

Edited by wilx01
0

Share this post


Link to post
Share on other sites

Posted · Report post

is it the Build Number... Mine is HRI66.WW_epad-8.2.3.13-20110511

Is this the version? Does it matter mine is .13? Does it matter if mine is world wide?

Thanks

Yep, your build number shows you are running the 8.2.3.13 firmware. This is the latest firmware and, so far, hasn't been rooted. You will need to downgrade to firmware 8.2.3.9 before you can root. Once you're rooted though, there are a few custom ROMs based on .13, so you won't be downgraded for long!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hey,

I've downgraded to .9,

and I get this:

C:\Program Files\Android\android-sdk\platform-tools>adb devices

List of devices attached

288418341817217 device

C:\Program Files\Android\android-sdk\platform-tools>adb push gingerbreakBB \data\local\

failed to copy 'gingerbreakBB' to '\data\local\': Read-only file system

What should I do?

/e: nevermind, the "\" s were wrong...

Edited by Buembel
0

Share this post


Link to post
Share on other sites

Posted · Report post

It should be forward slashes. e.g. adb push gingerbreakBB /data/local/

0

Share this post


Link to post
Share on other sites

Posted · Report post

well after much hair pulling i finally did it OMG! LOL not sure what was up with the thing but all went well but upon reboot i wasnt getting the blue progress bar indicating that CWM was flashing. went back to beginning removed boomsh and sh then re did the whole process and now i am HAPPY! HR7 flashed and working sweet! very happy bunny

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.