Sign in to follow this  
Followers 0
marke2105

GT540 Fastboot Drivers "Device Cannot Start" HELP

4 posts in this topic

Good Morning,

Sorry to detract you all from the royals but been trying to update to a cya mod this morning, but with fastboot mode now installed I cannot get the fastboot interface (google USB ID) to work. Ive downloaded several drivers to try and get this to work but all I get is device cannot start. I installed last night with KDZ Updater a 2.1 with fastboot and now want to go to a cya mod but I can't due to this. Whenever I try and update the driver it says the best driver is already installed.

Any ideas,

I have checked other threads but they dont help me, perhaps Im missing something,

Cheers

Mark

0

Share this post


Link to post
Share on other sites
Good Morning,

Sorry to detract you all from the royals but been trying to update to a cya mod this morning, but with fastboot mode now installed I cannot get the fastboot interface (google USB ID) to work. Ive downloaded several drivers to try and get this to work but all I get is device cannot start. I installed last night with KDZ Updater a 2.1 with fastboot and now want to go to a cya mod but I can't due to this. Whenever I try and update the driver it says the best driver is already installed.

Any ideas,

I have checked other threads but they dont help me, perhaps Im missing something,

Cheers

Mark

Just thought to myself, since installing the 2.1 with fboot, do I need to root the phone again??

Ill give it go :mellow:

0

Share this post


Link to post
Share on other sites
Just thought to myself, since installing the 2.1 with fboot, do I need to root the phone again??

Ill give it go :mellow:

Nope no difference, Im really stuck with these drivers any help appreciated,

Cheers

Mark

0

Share this post


Link to post
Share on other sites
Nope no difference, Im really stuck with these drivers any help appreciated,

Cheers

Mark

Boot your phone in fastboot mode connect your phone to PC, let windows search for driver from windows update. It should work :unsure:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.