• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[GEN2] [ROM] FLB r11b Lite and Phat < Gen 2 only >

214 posts in this topic

Posted (edited)

No question asked, just tought you wanted feedback from a tester...

OK thanks - looking at my log, I have updated quite a few of the original FLB apps - I will add a version with the fixed boot.image and FLB apps. Perhaps you could try??

Edited by LanceH
0

Share this post


Link to post
Share on other sites

Posted (edited)

OK thanks - looking at my log, I have updated quite a few of the original FLB apps - I will add a version with the fixed boot.image and FLB apps. Perhaps you could try??

Well the version currently served at the name FLB-r11b-Gen2-Lite-ES.zip has the same symptom as the version currently in the first post. Can't remember flb-froyo-r11b-gen2.zip is the file name of the working version (the file is on my home computer) but it contained Filer as file browser and Clock (not Alarm, guess it's called DeskClock) as the clock application...

Edited by Nyki
0

Share this post


Link to post
Share on other sites

Posted

This could provide me with a reason to upgrade to Gen2 :mellow:

Has anyone tried out Google Listen with this? I'm guessing it won't work as it didn't on r11b originally - but seeing as I can't find any reason why it works on some roms and not others I don't know whether using a different kernel, etc. might fix it :o

0

Share this post


Link to post
Share on other sites

Posted

Well the version currently served at the name FLB-r11b-Gen2-Lite-ES.zip has the same symptom as the version currently in the first post. Can't remember the file name of the working version (the file is on my home computer) but it contained Filer as file browser and Clock (not Alarm, guess it's called DeskClock) as the clock application...

Try the alternative Lite version...

0

Share this post


Link to post
Share on other sites

Posted

Alternative Lite version, basically the same as the original Gen 1 FLB r11b, with no app updates, no change to scaling governor, just a Gen 2 boot image/kernel. 112MB size

FLB r11b Gen 2 Lite Original md5 3026b5e314d3bb55e0de3c8fb19c5f38

This one works with Exchange just as it should! Thanks!

0

Share this post


Link to post
Share on other sites

Posted

This one works with Exchange just as it should! Thanks!

Interesting - now to hunt down the perpetrator... thanks for the trial.

0

Share this post


Link to post
Share on other sites

Posted

Interesting - now to hunt down the perpetrator... thanks for the trial.

just got this message, the application Email(process com.android.email) has stopped unexpectedley please try again option to force close, all ive done is flashed the gen 2 lite over the r11b lite to remove the softbank flash image any thoughts thanks.

0

Share this post


Link to post
Share on other sites

Posted

just got this message, the application Email(process com.android.email) has stopped unexpectedley please try again option to force close, all ive done is flashed the gen 2 lite over the r11b lite to remove the softbank flash image any thoughts thanks.

Which 2 ROMs, exactly please...!

0

Share this post


Link to post
Share on other sites

Posted

Which 2 ROMs, exactly please...!

sorry flb froyo-r11b-gen 2 was the first rom then flashed flb r11b gen 2 lite over without wipe thanks

0

Share this post


Link to post
Share on other sites

Posted

sorry flb froyo-r11b-gen 2 was the first rom then flashed flb r11b gen 2 lite over without wipe thanks

I can't get lite to FC... clean install though.

0

Share this post


Link to post
Share on other sites

Posted

I can't get lite to FC... clean install though.

Think ill do same i know you said could just flash over so i tried but like you said best do clean install thanks for replying and your work.

0

Share this post


Link to post
Share on other sites

Posted

Think ill do same i know you said could just flash over so i tried but like you said best do clean install thanks for replying and your work.

Do let me know your findings, one way or another.

0

Share this post


Link to post
Share on other sites

Posted

Do let me know your findings, one way or another.

yes no problem doing it now thanks.

0

Share this post


Link to post
Share on other sites

Posted

Can't download Lite Original version from the link on first post... wtf?

0

Share this post


Link to post
Share on other sites

Posted

Can't download Lite Original version from the link on first post... wtf?

I can - just tried.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I can - just tried.

clean install no fcs, frankish theme on everything seems to be ok although not seen 3g come up yet it did before but not to fussed about that thanks again for your work. Just checked phone status got hspda connection im very pleased now thanks.

Edited by wookie16081965
0

Share this post


Link to post
Share on other sites

Posted

clean install no fcs, frankish theme on everything seems to be ok although not seen 3g come up yet it did before but not to fussed about that thanks again for your work. Just checked phone status got hspda connection im very pleased now thanks.

Great, ta.

0

Share this post


Link to post
Share on other sites

Posted

Great, ta.

no problem thanks again great rom.

0

Share this post


Link to post
Share on other sites

Posted

no problem thanks again great rom.

Runs like a charm... good work LanceH!!! smoother than ever...

if i flash the frankish themes for FLB will i lose the power control in notification bar???

0

Share this post


Link to post
Share on other sites

Posted

Runs like a charm... good work LanceH!!! smoother than ever...

if i flash the frankish themes for FLB will i lose the power control in notification bar???

i didnt still got it using frankish generation x red theme.

0

Share this post


Link to post
Share on other sites

Posted

My first try on gen2 and I must say LanceH you've done a excellent job m8, everything working fine and phone is a lot smoother and faster :mellow:

Think I'll be sticking with this rom

0

Share this post


Link to post
Share on other sites

Posted (edited)

Excellent work,runs totally smooth here.

But how do I get gTalk? It is not available in the market...

Edited by Coxeroni
0

Share this post


Link to post
Share on other sites

Posted

Is there an FM radio app available that I can install to the Lite ROM?

0

Share this post


Link to post
Share on other sites

Posted

Is there an FM radio app available that I can install to the Lite ROM?

Download the full ROM and extract from the zip or goto this thread.

0

Share this post


Link to post
Share on other sites

Posted

With the FLB rom, some people used to get a strange issue when wifi reconnected after the phone was unlocked, that the GSM would disconnect and show X in the display and no calls could be made.

This didn't happen to everyone but is a bit of an annoying bug for those who experienced it.

I wondered whether anyone who had this problem has tried this new gen2 remixed version of the FLB rom and whether it seems to have fixed the problem?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.