• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[GEN2] [ROM] FLB r11b Lite and Phat < Gen 2 only >

214 posts in this topic

Posted

Download the full ROM and extract from the zip or goto this thread.

The FM Radio comes with a battery health warning!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Excellent work,runs totally smooth here.

But how do I get gTalk? It is not available in the market...

If you really need it

G Talk md5 0271a3a34a083bcbbd3aa72d0c60c479

This is the latest version.

Edited by LanceH
0

Share this post


Link to post
Share on other sites

Posted

The FM Radio comes with a battery health warning!

Yes, you're right LanceH. As i barely use the radio I don't have that issue. What about the original FM radio app from ZTE? (I think it's included with SS5).

0

Share this post


Link to post
Share on other sites

Posted

Thanks for your efforts in updating this ROM to GEN2 LanceH (and thanks to Flibblesan for creating it in the first place). It is so good to have it back! I prefer the launcher on this to the one used in SS5 and love the quick settings panel in the pulldown menu. On top of all this.... 12hrs since last charged and only 10% battery drop while 4 widgets are being used.

I am confused as to why ZTE can't get this degree of battery saving in their stock 2.2 ROM.

Thanks again; I look forward to any future updates.

0

Share this post


Link to post
Share on other sites

Posted

With the FLB rom, some people used to get a strange issue when wifi reconnected after the phone was unlocked, that the GSM would disconnect and show X in the display and no calls could be made.

This didn't happen to everyone but is a bit of an annoying bug for those who experienced it.

I wondered whether anyone who had this problem has tried this new gen2 remixed version of the FLB rom and whether it seems to have fixed the problem?

I just had that issue a minute ago first time (used Lite Original about 2 days now) and I'm using White GEN2. Booting helped.

0

Share this post


Link to post
Share on other sites

Posted

Could update from gen1 to gen2 via tpt and install this rom?

0

Share this post


Link to post
Share on other sites

Posted

I've problem with wifi, after entering WPA password the connection procedure stops at "Obtaining IP address".

I've checked my modem/router and DHCP server with a usb stick and connects normally, so there is no problem there.

No encryption doesn't work either.

Anyone else facing this?

0

Share this post


Link to post
Share on other sites

Posted

I've problem with wifi, after entering WPA password the connection procedure stops at "Obtaining IP address".

I've checked my modem/router and DHCP server with a usb stick and connects normally, so there is no problem there.

No encryption doesn't work either.

Anyone else facing this?

sorry no i did wipe reset then installed this and wifi is fine for me

0

Share this post


Link to post
Share on other sites

Posted (edited)

What OS version is this? 2.2?

ill answer my own question, its 2.2

Edited by n1ck75
0

Share this post


Link to post
Share on other sites

Posted

Not able to download apps from the market,

Relashed

Deleted Market Cache/data

Fastrebooted

Still get Downloading>Downloading Paused>Downloading Failed

0

Share this post


Link to post
Share on other sites

Posted

Not able to download apps from the market,

Relashed

Deleted Market Cache/data

Fastrebooted

Still get Downloading>Downloading Paused>Downloading Failed

What size is your cache partition? This ROM doesn't redirect your cache. Some apps are now topping 20mb so I have gone with a 34mb cache on my phone.

Battery life on this ROM continues to amaze me; getting more than double the amount of time per charge than I did on SS5

0

Share this post


Link to post
Share on other sites

Posted (edited)

If you really need it

G Talk md5 0271a3a34a083bcbbd3aa72d0c60c479

This is the latest version.

Hi LanceH, excellent job with this ROM and also nice support - cheers, mate!

(Until they fix some issues @CM I'll stick to this one since not willing to 'downgrade' to Gen1 :unsure:)

Only issue was missing GTalk (I need to use it sometimes) and not finding it on the Market, but with this I'll have it - thanks!

Edit: yes, it works, thanks!

Other issue: got the "cannot connect to camera" issue again (once I had it with CM Nighly 40 I believe and that could be cured with a restart), and it is persistent... Tried to log it:

E/QualcommCameraHardware(   86): openCameraHardware: call createInstance

E/QualcommCameraHardware(   86): createInstance: E

E/QualcommCameraHardware(   86):  Storing the current target type as 1 

E/QualcommCameraHardware(   86): constructor EX

E/QualcommCameraHardware(   86): startCamera E

E/QualcommCameraHardware(   86): loading liboemcamera at 0x7000ffac

E/QualcommCameraHardware(   86): startCamera X: /dev/msm_camera/control0 open failed: Unknown error: 0!

E/QualcommCameraHardware(   86): createInstance: startCamera failed!

E/QualcommCameraHardware(   86): ~QualcommCameraHardware E

E/QualcommCameraHardware(   86): ~QualcommCameraHardware X

E/CameraHolder(  411): fail to connect Camera

E/CameraHolder(  411): java.lang.RuntimeException: Fail to connect to camera service

E/CameraHolder(  411): 	at android.hardware.Camera.native_setup(Native Method)

E/CameraHolder(  411): 	at android.hardware.Camera.<init>(Camera.java:117)

E/CameraHolder(  411): 	at android.hardware.Camera.open(Camera.java:97)

E/CameraHolder(  411): 	at com.android.camera.CameraHolder.open(CameraHolder.java:100)

E/CameraHolder(  411): 	at com.android.camera.Camera.ensureCameraDevice(Camera.java:2149)

E/CameraHolder(  411): 	at com.android.camera.Camera.access$7200(Camera.java:121)

E/CameraHolder(  411): 	at com.android.camera.Camera$5.run(Camera.java:1291)

E/CameraHolder(  411): 	at java.lang.Thread.run(Thread.java:1096)

So how could I test if it is a missing file ("X: /dev/msm_camera/control0 open failed") or anything else could be helping with this?

Edited by Totyasrác
0

Share this post


Link to post
Share on other sites

Posted

Hi,

I've always liked FLB ROMs, but like a few others I'm getting paused/failed downloads from the Market. Any clues what might cause this? No problems with Market on CM7 or SS5.

Phone is an early OLED, converted to GEN2 using TPT method.

Martin.

0

Share this post


Link to post
Share on other sites

Posted

thank you for converting this ROM Ive tried them all (gen2) this weekend, and you have the winner, thank you for your work, much apprieciated.

0

Share this post


Link to post
Share on other sites

Posted (edited)

So noone else has experienced camera failure? I've had similar issues with CM7 but after reboot it was gone usually and now it is persistent :)

(If you google 'cannot connect to camera') you'll find that it is not a hw issue (in most cases)...

Otherwise excellent ROM - the best battery lifetime I've ever experienced so far, also pretty smooth'n'snappy :unsure:

Edited by Totyasrác
0

Share this post


Link to post
Share on other sites

Posted

Has anyone had any problems getting wifi tether to work in this version? When I try to start it it simply says "Error". Normal wifi works fine.

(I wiped before flashing, my previous ROM was CM7)

0

Share this post


Link to post
Share on other sites

Posted

I've problem with wifi, after entering WPA password the connection procedure stops at "Obtaining IP address".

I've checked my modem/router and DHCP server with a usb stick and connects normally, so there is no problem there.

No encryption doesn't work either.

Anyone else facing this?

If you have a BT Homehub it is because BT pushed a new firmware last week. I think they may have pushed a fix but if you are still getting the same issue then factory reset your Homehub.

Pleased to see that Flibs ROM has made it to Gen2! This means I can stay on Gen 2 if I find CM7 to buggy.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I've always liked FLB ROMs, but like a few others I'm getting paused/failed downloads from the Market. Any clues what might cause this? No problems with Market on CM7 or SS5.

Phone is an early OLED, converted to GEN2 using TPT method.

Martin.

Still having problems with Market downloads?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have problems with Market,failed downloads from the Market sometimes :unsure:

FLB 11b Gen2 TPT v4

Edited by xondrax
0

Share this post


Link to post
Share on other sites

Posted

I have problems with Market,failed downloads from the Market sometimes :unsure:

FLB 11b Gen2 TPT v4

Always or sometimes...?

0

Share this post


Link to post
Share on other sites

Posted

I was thinking that its happened by the TPT v4 file(has only 2mb cache)and I was trying get large files like GMaps atc. but the last file which I try to get was only 800kb large so I look here a read that the same problem have other user...

0

Share this post


Link to post
Share on other sites

Posted

Ok, im a Semi-noob. I know exactly how to change roms and how to get them working. But im just wondering if anyone is having the same problem i am?

What is my problem? -Well i cant download from the market place. The only thing i can download is advanced task killer. And i didn't have this problem when i used FLB_r11 for gen 1. And my phone is successfully updated to Gen 2. Please reply ASAP.

Thanks

(I am a Fan of FLB by the way, To me its the most stable.)

0

Share this post


Link to post
Share on other sites

Posted

Ok, im a Semi-noob. I know exactly how to change roms and how to get them working. But im just wondering if anyone is having the same problem i am?

What is my problem? -Well i cant download from the market place. The only thing i can download is advanced task killer. And i didn't have this problem when i used FLB_r11 for gen 1. And my phone is successfully updated to Gen 2. Please reply ASAP.

Thanks

(I am a Fan of FLB by the way, To me its the most stable.)

I need to investigate Market issues...

0

Share this post


Link to post
Share on other sites

Posted

Hi Lance,

Yes, I've tried all three versions of the ROM now, and can't get my apps back. In all cases it's download started > paused > failed. Connectivity at the time was WIFI, and signed into my Google account OK. All other ROMs have been fine in this regard, CM7 and SS5 both since converting to Gen2 by wbaw's TPT method.

Thanks for the effort you put into these ROMs - the Blade is a great piece of kit.

Best regards,

Martin.

0

Share this post


Link to post
Share on other sites

Posted (edited)

For those people who are having issues downloading from the market (since converting to GEN 2 it seems) have you done so with a 2mb cache..?

When I changed to GEN 2 using the TPT method I created a larger cache and a larger system partition. Whilst I might have made them bigger than they were needed (20mb cache and 140mb system) I did not need all the space that was left for the data.

I have had no problems with market.

The reason that I mention the above is that I had noted it before and then the person who was having issues changed their partition layout from the 2mb cache. and then they no longer had a problem.

Whether it applies to you or not I do not know. Then again I do not understand enough about the processes involved as to why making such a change might or indeed did help, except that AFAIK the 2.2 ROMS do not redirect their cache.

Maybe someone with more expertise could comment.

Edited by dibbles
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.